Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner kommt nicht ins Inet

Mitglied: DjThunder

DjThunder (Level 1) - Jetzt verbinden

28.09.2007, aktualisiert 16:46 Uhr, 4506 Aufrufe, 8 Kommentare

Windows XP kommt nach Netzwerkumstellung nicht mehr ins Internet

Hallo!

ich verwende eine Fritz Box Fon! 7050, welche mich mit dem DSL Verbindet.
Daran habe ich einen D-Link W-Lan Router angeschlossen, der meinem Laptop den Wireless Access ermöglicht.

In der Fritz Box läuft ein DHCP Server der von 192.168.1.50-240
ip Adressen vergeben darf.
Der D-Link ist von einem LAN-Port direkt per Cat-5 an die Box angeschlossen.
Daran hängen alle Rechner.
Nun habe ich den Rechnern (hängen alle per kabel am D-Link) feste IPs von Hand zugewiesen, die in der gleichen Range liegen.
Das Laptop W-Lan soll weiterhin vom DHCP bekommen.
Funktioniert auch alles wunderbar.
Nur ein Rechner kommt nicht ins Netz, egal ob ich ihm per DHCP zuweisen lasse, oder feste IP gebe.
Bei DHCP sagt er mir immer die Verbindung kann nicht hergestellt werden und bekommt eine Ip von sonstwo.
Wenn ich sie fest vergebe passiert ebenfalls nichts.

ich bin mit meinem Rat am Ende.

Habe mir eben überlegt, ob ich den DHCP komplett abschalte und allen manuell IPs zuweise.
Meine Frage ist eigentlich nur, wieso kann der letzte Rechner nicht aufs internet zureifen?

Habe bei allen Rechnern die 192.168.1.1 als Gateway und DNS drin, das ist die Fritz.-Box und es geht überall.


Nunja, danke für eure Hilfe!
Bei weiteren Fragen, gern auch per ICQ 46211974


MfG
Alex

p.S. der besagte Rechner hatte vorher auch eine feste IP, kam damit auch rein. Erst nachdem ich die IP Range von 192.168.0.xx auf 192.168.1.xx geändert habe war die Kiste tot.
Vielleicht einfach mal testweise zurückändern das Ganze?
Oder einfach mal eine Windows Rep-install machen?
Mitglied: Logan000
28.09.2007 um 11:05 Uhr
Vieleicht hat der bewuste PC auch nur ein problem mit der Netzwerkkarte.
Treiber?
Kannst du die Fritzbox oder andere PC in deinem Netz anpingen?
Tausch mal die Kabel.
Bitte warten ..
Mitglied: 48303
28.09.2007 um 11:07 Uhr
Hallo,

das hört sich für mich mehr nach einem Problem der Netwerkverbindung (Hardware) an sich an. Hast du schon mal Kabel und Netzwerkkarte überprüft - Lämpchen am D-Link?
Bitte warten ..
Mitglied: DjThunder
28.09.2007 um 11:20 Uhr
kabel sind laut kabeltester alle in ordnung und lampe am D-linkPort leuchtet auch.
Treiber der Lan-karte sind auch ok, lief vorher ohne Probleme.
Das ist genau das was mir Kopfzerbrechen macht
Bitte warten ..
Mitglied: Odeon2084
28.09.2007 um 11:35 Uhr
Würde trotzdem mal testweise die Netzwerkkarte tauschen. Hatte das Problem auch schon. Lämpchen am Router/Switch leuchtete, an der Karte auch, trotzdem kein Erfolg. Nach einbau einer neuen Netzwerkkarte war das Problem dann behoben. Nebenbei benerkt war das auch aus heiterem Himmel nach dem Einschalten.

Gruß Frank
Bitte warten ..
Mitglied: DjThunder
28.09.2007 um 11:46 Uhr
naja, Karte is onboard,. muss ich mir eine ausser Firma mitnehmen zum testen...
das witzige ist halt nur dasses seit der IP umstellung vorgestern abend nimmer geht - rechnr nich neu gestartet und nix.
was, wenns nicht an der Karte liegt?
Bitte warten ..
Mitglied: Odeon2084
28.09.2007 um 11:50 Uhr
OnBoard Karten hab ich viel schlechte Erfahrungen mit. Wenn es nicht die Karte ist würd ich den Rechner mal direkt mit der FritzBox verbinden und sehen ob es dann klappt. Dann wäre es ein D-Link Problem. Einfach mal alle möglichen Konstellationen testen.

Gruß Frank
Bitte warten ..
Mitglied: DjThunder
28.09.2007 um 12:03 Uhr
ok die idee mit der fritz box test ich zu hause ancher mal gleich als erstes.
wobei ich vermute es ist eher in windows problem, vielleicht mit den DNS tabellen oder ähnlichem?
Bitte warten ..
Mitglied: aqui
28.09.2007 um 16:46 Uhr
Eine detailierte Anleitung wie du das sofort zum Fliegen bekommst findest du hier:

https://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

...unter Variante 3 !!!
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Rechner kommt nicht ins Netzwerk
Frage von Luzifer696Netzwerkmanagement9 Kommentare

Hallo, bin gerade etwas am verzweifeln. Ich habe hier einen Laptop der kommt seit Mittwoch nicht mehr ins Netzwerk. ...

Windows 7

Kann man Windows 7 PRO wieder installieren OHNE das ein "Zwangsupdate" wieder auf den Rechner kommt ?

gelöst Frage von PeterLustig2016Windows 76 Kommentare

Oder sollte man gleich zur Win7 Enterprise wechseln. Ich benötige für einige Anwendungen Windows 7 oder älter und ein ...

Netzwerkgrundlagen

1 Rechner, 2 Netzwerkkarten (LAN, WLAN) im selben Subnetz, aber nur eines mit Inet Zugang

gelöst Frage von MarcoNBNetzwerkgrundlagen15 Kommentare

Hallo, ja das Problem ist schwer vernünftig in den Titel zu bringen, also: Ich habe einen Rechner (Laptop). In ...

C und C++

Sin.addr - inet-addr klappt nicht

gelöst Frage von pelzfruchtC und C++2 Kommentare

Schönen Sontag :-D Mich beschäftigt momentan folgendes Problem: Ich versuche gerade erst Fuß zu fassen in der Netzwerkprogrammierung und ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...