Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner ruckelt seit kurzem

Mitglied: Jorbi

Jorbi (Level 1) - Jetzt verbinden

20.08.2006, aktualisiert 26.08.2006, 7513 Aufrufe, 7 Kommentare

alle 3-5sec. bis zu 40%ige auslastung der Prozesse "explorer.exe" und "System"

Ich habe seit ca. einem Tag folgendes Problem:

Die beiden Prozesse "explorer.exe" und "System" meinen alle 3-5sec. mir bis zu 40% der Prozessorleistung klauen zu müssen. Gut 40% ist nicht die Welt aber es reicht das mein Rechner in jeglicher Hinsicht ruckelt. Auch Musik gibt er halt nur sehr komisch ruckelnd wieder. Ich weiss nicht warum dieses Problem aufgetreten ist. Ansich habe ich nur ein wenig die Festplatte aufgeräumt und ein paar Sachen auf eine externe überspielt und nach und nach wurde der PC komisch ruckelig. "Okay" dachte ich mir, "Er läuft ja auch schon seit 40 Stunden" Also mal Neustart. Aber auch das half nichts. Virenscan mit AVG und onlinescan mit Panda gemacht, Ad-Aware durchlaufen lassen, msconfig die Startmenüeinträge überprüft und nur die wichtigsten angemacht aber es hilft irgendwie alles nichts. Dann durch sämtliche Foren gewühlt aber auch dort nichts bestimmtes gefunden. Und das Problem ist so gekommen man muss es doch wieder rückgänig machen können. Okay man kann auch formatieren aber mit Kanonen auf Spatzen schießen? Was schlagt ihr vor?


Achso mein Rechner:

1,7GHz Intel Notebook Prozessor (Dothan oder so)
512 DDR Ram
80GB IDE HDD


Habt ihr eine Idee woran das liegen könnte? Vll. mal Hijack loggen lassen? Könnt ihr damit was anfangen?


Danke jetzt schon für eure Hilfe weil ich bin verzweifelt...
Mitglied: brammer
20.08.2006 um 12:36 Uhr
Hallo,
was waren denn die letzten Aktionen bevor diese Prozesslast aufgefallen sind?
Irgenwelche Updates oder neu Installationen?
Neue Hardware, beim Laptop eher unwahrscheinlich aber möglich ?
Neue Endgeräte ? Drucker ? Maus? Tastatur ? Monitor ? Externe Festplatte ? oder, oder...
Bitte warten ..
Mitglied: Jorbi
20.08.2006 um 13:17 Uhr
letzte Aktionen:
hab große Dateien von c nach J verschoben ;) Mehr war da nicht. Desshalb wundert ich das auch so das es so plötzlich ohne Grund kam....

Updates und neuinstallationen:
nein, keine.

Neue Hardware:
Jo. Externe Festplatte. Aber schon ca. 2 Wochen dran und dauernd in benutzung. Also daher kommts net...

Neue Endgeräte:
wie gesagt die ext. HDD.
Bitte warten ..
Mitglied: Jorbi
20.08.2006 um 15:00 Uhr
Hier nochmal ein kleiner auszug aus meinem Taskmanager. So sieht das dann komplett aus. man sieht schön die einzelnen Berge die fast einen immer gleichen abstand haben........



http://img101.imageshack.us/img101/8201/unbenanntqb1.jpg
Bitte warten ..
Mitglied: Tolwyn
21.08.2006 um 20:19 Uhr
ein frage dazu:
tritt die auslastung im explorer nur auf, wenn der explorer geöffnet ist oder auch so?

Ist deine externe Festplatte(J:\ nehm ich an) am Pc angeschlossen, wenn das Problem auftritt?

ich hatte ein ähnliches problem, dass sobald der explorer geöffnet wurde, die cpu auslastung solange auf gut 100% war wie eben der explorer geöffnet war;
Jedoch trat das Problem nur in einem Ordner auf, wo ich etliche Filme gespeichert hatte.
Lösung des Rätsels war, dass einige der Filmdateien schlichtweg korrumpiert waren.
Nachdem ich diese gelöscht hatte, lief wieder alles wie normal.
Das Problem mit den filmdateien trat bei mir auch nach einer größeren Datenübertragung auf!
Ursache des Problems weiß ich nicht.

Gruß
Tolwyn
Bitte warten ..
Mitglied: Jorbi
23.08.2006 um 16:32 Uhr
Nein die Probleme treten auch auf wenn ich keinen Ordner geöffnet habe. Sowohl wenn ich die Externe an und abgesteckt habe.
Ich weiss auch nicht woher das kommt.
Bitte warten ..
Mitglied: Tolwyn
23.08.2006 um 20:36 Uhr
ok ne saublöde idee: (based on: http://www.windows-tweaks.info/html/cpu-auslastung.html)
aber man soll ja nichts unversucht lassen...

Alles try&error prinzipam besten deine ergebnisse mal posten)

- Überprüf die treiber für die festplatten/grafikkarte/sound und installier sie neu (bzw. den kompletten chipsatz mal neuinstallieren/ updaten)

- Nimm mal alles aus dem Autostart raus und schau ob es das Problem dann immer noch besteht: HKLM/Software/Microsoft/Windows/Current Version/Run
Alle Werte extra exportieren und abspeichern damit man sie später wieder einfügen kann.

- Dienste mal bis auf die allernötigsten deaktivieren (wobei ich mir dabei nicht ganz sicher bin ob das was bringt; müsste bei nem "defekten" dienst die auslastung nicht bei den services liegen bzw der dienst "extra" aufgeführt sein?) ein Versuch wäre es wert.
am besten dazu auch vorher das ganze per hardwareprofil abspeichern und in nem anderen dann ausprobieren.

Hoffentlich bringt eines davon was;

Gruß
Tolwyn
Bitte warten ..
Mitglied: Mmugi
26.08.2006 um 19:34 Uhr
Hallo

Nun ich hatte mal auch so ein ähnliches prob.
Vermute auch, dass sich da etwas eingenistet hat (im Autostart, Systemdateien).

Versuch mal den PC nach Rootkits zu durchsuchen mit F-secure Blacklight
https://europe.f-secure.com/exclude/blacklight/index.shtml

Bei mir konnte mittels dieses Tools das Probem beseitigt werden (elend langsames Windows und Internetzugang).

gruz
Bitte warten ..
Ähnliche Inhalte
Mac OS X
PDF in Safari ruckelt
Frage von SaintenrMac OS X3 Kommentare

Hallo Administratoren, habe ein privates Problem, wie der Titel schon gesagt, mit PDF Dokumenten in Safari. Beim Scrollen rucket ...

Windows 8
Laptop ruckelt-stottert
Frage von TerrockWindows 828 Kommentare

Heyho, ich bin echt sauer und könnte gerade echt mein Laptop gegen die Wand schmeißen. Ich habe ein Acer ...

Vmware
Mini VDI Umgebung ruckelt
gelöst Frage von janosch12Vmware8 Kommentare

Hallo, wir haben uns intern eine kleine VDI Umgebung aufgebaut, mit Windows 7 pro, die Vm´s laufen auf einer ...

PHP
Array kürzen
gelöst Frage von dax4funPHP6 Kommentare

Es tut was es soll, aber kann man das irgendwie kürzen da ich jede mögliche art versucht habe Arrays ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...