Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst reg delete Eingabe fehlerhaft und dadurch RIESEN Probleme

Mitglied: BobMuc

BobMuc (Level 1) - Jetzt verbinden

23.08.2007, aktualisiert 24.08.2007, 4448 Aufrufe, 7 Kommentare

Bin selbst totaler Laie, bitte antworte/t mir indem ihr wenig Wissen voraussetzt.

Hallo,

habe eine riesen Dummheit gemacht. Habe in einer Fachzeitschrift aufgeschnappt, dass es Probleme gibt, wenn der InternetExplorer und Firefox gleichzeitig auf einem Rechner installiert sind. Ich habe daher die folgenden zwei Zeilen aufnotiert und zu Hause eingegeben:

"reg delete HKCRFirefoxHTML /f" und "reg delete HKCRFirefoxURL /f"

Beim Eintippen habe ich wohl eine fehlerhafte Eingabe gemacht! Folge: Es wurde innerhalb dieser Eingabe gefragt ob ich etwas löschen möge ....(Y/N) und ich habe LEIDER mit Y bestätigt!

Folge: Wenn ich jetzt Computer starte, wird auf dem Desktop kein Symbol mehr angezeigt, sondern vielmehr, wird jedes Symbol als unbekannt dargestellt! Außerdem kommt die Bemerkung, dass sich der "Dienst-Manager" nicht mehr öffnen lässt und ich werde u. a. auf das Internet verwiesen (nur deshalb komme ich überhaupt noch von meinem Laptop ins Internet!).

Was kann ich machen, damit der "ganze Spuk" wieder aufhört? Nochmals: ich bin absoluter Laie und weiß mir keinen Rat mehr ...

Mit vielen Grüßen

BobMuc
Mitglied: TuXHunt3R
23.08.2007 um 23:15 Uhr
Ich würde sagen, starte den PC mal im abgesicherten Modus und versuch einen System Wiederherstellungspunkt zu finden, wo die Änderung noch nicht durchgeführt wurde.


Hier eine wichtige Information fürs nächste Mal:
Mit dem Befehl "reg" bearbeitest du die Registrierungsdatenbank deines PCs, hier bedeutet das, dass du zwei Registry-Einträge gelöscht hast. Die Registrierungsdatenbank oder Registry ist, laut Wikipedia

[ZITAT]

die zentrale, hierarchische Konfigurationsdatenbank des Betriebssystems Microsoft Windows. Hier werden sowohl Informationen von Windows selbst als auch Informationen von Programmen gespeichert.

[ZITAT ENDE]

Soll heissen, in dieser Datenbank lassen sich fast alle Einstellungen deines Betriebssystems editieren. Heisst aber auch, dass du dort eine Menge kaputtmachen kannst. Heisst weiterhin, dass nur Leute, die wirklich Ahnung von der Registry haben, daran direkt arbeiten sollen.

Was du dir auch merken kannst, ist folgender Merksatz:
"Never change a running system"
Soll heissen, wenn es bei dir keine Probleme gab mit der Kombination von Firefox und Internet Explorer, dann gibt es auch keinen Grund, so eine "Problemlösung" anzuwenden


Ich hätte noch eine Frage:

In welcher [zensiert] Zeitschrift hast das aufgeschnappt?
Bitte warten ..
Mitglied: BobMuc
23.08.2007 um 23:23 Uhr
Ich hab das in der Stadtbibliothek gelesen - ich denke es war in einer Zeitschrift namens c´t
Bitte warten ..
Mitglied: TuXHunt3R
23.08.2007 um 23:34 Uhr
Das verwundert mich jetzt aber, die ct ist meine zu favorisierende IT-Zeitschrift im deutschsprachigen Raum.

Naja, wie gesagt, versuch mal im abgesicherten Modus einen geeigneten Systemwiederherstellungspunkt zu finden.


Nochmals: "Never change a running system". Da der Internet Explorer in Kombination mit Firefox bei dir keine Probleme machte, brauchst du auch keine "Problemlösungen" anzuwenden


-------------Edit--------------------------

Falls ich hier wie ein Prediger wirken sollte, tut es mir leid. Es ist nicht so ernst gemeint, wie es vielleicht tönt
Bitte warten ..
Mitglied: cykes
24.08.2007 um 06:46 Uhr
@TuXHunt3R Es handelt sich um einen Workaround für einen Bug bzw. eine Sicherheitslücke bei
Parallelinstallation Firefox 2/IE, siehe u.a. hier

@BobMuc Versuch einfach mal den aktuellen Firefox 2 neu zu installieren, falls das mit den von TuXHunt3R erwähnten Systemwiederherstellungspunkten nicht klappt. Ausserdem kannst Du mal START->Ausführen->"regedit" eintippen und OK
mal unter dem Arbeitsplatz->HKEY_CLASSES_ROOT schauen, ob da noch was drinsteht,
wenn Dir in der obenstehenden Kommandozeile (reg del ...) ein Leerzeichen reingerutscht ist, könnte das ein ziemliches Desaster sein, dann geht es vermutlich schneller, den Rechner neu aufzusetzen.

Und es gilt immer, als Laie NIEMALS an der Registry rumbasteln, wenn man nicht 100% genau
weiss, was man da tut.
Bitte warten ..
Mitglied: BobMuc
24.08.2007 um 15:24 Uhr
Hallo TuXHunt3R und cykes!

Ich hab letztendlich nun doch das mit der Systemwiederherstellung als Lösung gewählt. ... und "todesmutig" nochmals in der Registry "rumgepfuscht" - eben kein Leerzeichen an der entsprechenden Stelle gesetzt und so auch mein Firefox etwas sicherer gestaltet.

Also: Geht doch - nochmals dickes DANKE fürs Helfen!

Viele Grüße

BobMuc
Bitte warten ..
Mitglied: cykes
24.08.2007 um 17:58 Uhr
Hi,

wenn das Problem damit erledigt ist, kannst Du den Beitrag bitte noch als gelöst markieren?

Gruß

cykes
Bitte warten ..
Mitglied: TuXHunt3R
24.08.2007 um 21:47 Uhr
@ cykes

Das wusste ich gar nicht! Ich bin wohl zu wenig bei heise.de unterwegs.......
Danke für die Info
Bitte warten ..
Ähnliche Inhalte
HTML
"Riesen Image bug"
gelöst Frage von djevil-adHTML6 Kommentare

Hallo und Guten Abend, Ich habe leider einen blöden Fehler auf meiner Webseite, und zwar wird beim Laden das ...

Ubuntu
CMD Eingabe
gelöst Frage von scheibenboxxxerUbuntu3 Kommentare

Hi leute Ma ne frage an euch was bringt das wenn mann den cmd unter linux aufruft und eintippt ...

Microsoft
Eingabe in cmd ?
Frage von PeterMoMicrosoft5 Kommentare

Ich habe auf dem Desktop seit gestern dieses stehen: Testmodus Windows 7 Build 7601 Da ich mich in der ...

Windows Tools
Reg Auswertung mit Powershell
Frage von Bommi1961Windows Tools1 Kommentar

Hallo zusammen, ich suche nach einer Möglichkeit einen Bestimmtes Programm in der Reg auf vielen System zusuchen. Wie geht ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 3 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 4 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 4 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 6 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
gelöst Frage von Cisco7971Server-Hardware31 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server20 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...

VB for Applications
VBA - Vergleich eine Zelle mit einem Bereich
gelöst Frage von SilvanaSabauVB for Applications19 Kommentare

Hallo zusammen, ich hoffe es gibt jemanden der mir helfen kann !! das folgende Beispiel entspricht zwar nicht mein ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...