Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIPrep Image - Netzwerktreiber Fehler - SYSPREPDRIVERS

Mitglied: Viprex

Viprex (Level 1) - Jetzt verbinden

15.04.2008, aktualisiert 23.05.2008, 4662 Aufrufe, 1 Kommentar

Hallo,

ich habe ein RIPrep Image von einem Laptop mit Sysprep.exe erstellt. Dieses liegt jetzt genau wie unsere ganzen unattended falt-images auf unserem RIS.
Jetzt wollte ich das Image auf genau dasselbe Laptop zurückspielen, bekomme jedoch nach dem Verlassen der OSChooser Screens den Fehler, dass angeblich der Netzwerkkartentreiber fehlt.

1. Das wundert mich, ist das Image doch vom selben Laptop, wo vorher noch alles lief.
2. Das Anzeigen der Variable %SYSPREPDRIVERS% im letzten Installscreen brachte zu Tage, dass der Pfad auf einen falschen Ordner läuft, nämlich auf den 1. Ordner mit dem Standard Flat Image und dort ins i368 Verzeichnis.
3. In der *.sif Datei stehen folgenden Einträge:
[SetupData]
OsLoadOptions = "/noguiboot /fastdetect"
SetupSourceDevice ="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%INSTALLPATH%"
SysPrepDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%SYSPREPPATH%"
SysPrepDriversDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%SYSPREPDRIVERS%"

Auch der Installpath zeigt interessanterweise auf denselben Pfad, nämlich auf das Standard flat-image.
Nur Syspreppath zeigt korrekt auf den i286 Ordner des Images.

Was kann ich machen? Ich habe also probiert, ganz stupide die Netzwerkkartentreiber in das i368 Verzeichnis des flat-images zu kopieren, ohne Erfolg.

Kann ich die Pfade hier einfach anpassen? Sind die u. U. gar nicht nötig? Warum tritt das Problem auf?

Vielen Dank.
Mitglied: PhoenixG36
23.05.2008 um 23:22 Uhr
Hallo,

was ist es den für eine Netzwerkkarte?

Du musst dem Abbild der Windows XP CD den Treiber hinzufügen. Dazu musst du die *.ini + *.sys Dateien des Treibers in den i386 Ordner kopieren und anschließen den RIS Dienst neustarten. Der sollte dann für jede INF Datei eine *.pnf Datei erstellen. Dann sollte auch beim Installeiren des Image die Netzwerkarte gefunden werden.

Bei Intel Netzwerkkarte gibt es noch ein Problem. In den neuren Treiberpacketen gibt es bim Treiber einen Unterordner RIS. In dem sind gepackt die *.ini Dateien. Diese müssen zusammen mit den *.sys Dateien in den i386 Ordner kopiert werden. Steht aber in der Readme.txt im gleichen Ordner beschrieben.

Infos dazu: 1
Bitte warten ..
Ähnliche Inhalte
Windows 7
Fehler nach Wiederherstellung aus Image
gelöst Frage von zeroblue2005Windows 78 Kommentare

Hallo Zusammen, habe mit Acronis 2016 ein System Wiederh. und nach dem Starten bzw. Benutzeranmeldung bekomme ich diese Fehlermeldung: ...

Windows Server

Boot.wim Problem mit dem Netzwerktreiber beim WDS

Frage von d.jaegerWindows Server2 Kommentare

Hallo liebes Forum, ich habe folgendes Problem: Versuche mit einem Win2008R2 Bereitstellungsdienst ein 32 Bit Image auf einen Rechner ...

Windows Server

Fehler beim Erstellen eine Nanoserver Images

Frage von IxxZettWindows Server2 Kommentare

Hallo zusammen, wenn ich versuche eine Nanoserverimage zum Boot auf einem physikalischen Computer herzustellen bekomme ich immer diese Fehlermeldung. ...

Server-Hardware

Idrac 6 CD oder image Fehler

gelöst Frage von Florian86Server-Hardware1 Kommentar

Hallo, kennt jemand das Problem. Ich habe bei einem Host ohne Problem das Image einbinden können und kann es ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 18 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...