Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIPrep Image - Netzwerktreiber Fehler - SYSPREPDRIVERS

Mitglied: Viprex

Viprex (Level 1) - Jetzt verbinden

15.04.2008, aktualisiert 23.05.2008, 4654 Aufrufe, 1 Kommentar

Hallo,

ich habe ein RIPrep Image von einem Laptop mit Sysprep.exe erstellt. Dieses liegt jetzt genau wie unsere ganzen unattended falt-images auf unserem RIS.
Jetzt wollte ich das Image auf genau dasselbe Laptop zurückspielen, bekomme jedoch nach dem Verlassen der OSChooser Screens den Fehler, dass angeblich der Netzwerkkartentreiber fehlt.

1. Das wundert mich, ist das Image doch vom selben Laptop, wo vorher noch alles lief.
2. Das Anzeigen der Variable %SYSPREPDRIVERS% im letzten Installscreen brachte zu Tage, dass der Pfad auf einen falschen Ordner läuft, nämlich auf den 1. Ordner mit dem Standard Flat Image und dort ins i368 Verzeichnis.
3. In der *.sif Datei stehen folgenden Einträge:
[SetupData]
OsLoadOptions = "/noguiboot /fastdetect"
SetupSourceDevice ="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%INSTALLPATH%"
SysPrepDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%SYSPREPPATH%"
SysPrepDriversDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%SYSPREPDRIVERS%"

Auch der Installpath zeigt interessanterweise auf denselben Pfad, nämlich auf das Standard flat-image.
Nur Syspreppath zeigt korrekt auf den i286 Ordner des Images.

Was kann ich machen? Ich habe also probiert, ganz stupide die Netzwerkkartentreiber in das i368 Verzeichnis des flat-images zu kopieren, ohne Erfolg.

Kann ich die Pfade hier einfach anpassen? Sind die u. U. gar nicht nötig? Warum tritt das Problem auf?

Vielen Dank.
Mitglied: PhoenixG36
23.05.2008 um 23:22 Uhr
Hallo,

was ist es den für eine Netzwerkkarte?

Du musst dem Abbild der Windows XP CD den Treiber hinzufügen. Dazu musst du die *.ini + *.sys Dateien des Treibers in den i386 Ordner kopieren und anschließen den RIS Dienst neustarten. Der sollte dann für jede INF Datei eine *.pnf Datei erstellen. Dann sollte auch beim Installeiren des Image die Netzwerkarte gefunden werden.

Bei Intel Netzwerkkarte gibt es noch ein Problem. In den neuren Treiberpacketen gibt es bim Treiber einen Unterordner RIS. In dem sind gepackt die *.ini Dateien. Diese müssen zusammen mit den *.sys Dateien in den i386 Ordner kopiert werden. Steht aber in der Readme.txt im gleichen Ordner beschrieben.

Infos dazu: 1
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Netzwerktreiber für Windows Vista???

Frage von 117476Windows Netzwerk5 Kommentare

Hallo, ich brauche dringend Hilfe. Ich komme nicht weiter mit dem PC. Habe von meinem Schwiegervater ein Laptop bekommen ...

Windows 7

Fehler nach Wiederherstellung aus Image

gelöst Frage von zeroblue2005Windows 78 Kommentare

Hallo Zusammen, habe mit Acronis 2016 ein System Wiederh. und nach dem Starten bzw. Benutzeranmeldung bekomme ich diese Fehlermeldung: ...

Windows Server

Boot.wim Problem mit dem Netzwerktreiber beim WDS

Frage von d.jaegerWindows Server2 Kommentare

Hallo liebes Forum, ich habe folgendes Problem: Versuche mit einem Win2008R2 Bereitstellungsdienst ein 32 Bit Image auf einen Rechner ...

Windows Server

Fehler beim Erstellen eine Nanoserver Images

Frage von IxxZettWindows Server2 Kommentare

Hallo zusammen, wenn ich versuche eine Nanoserverimage zum Boot auf einem physikalischen Computer herzustellen bekomme ich immer diese Fehlermeldung. ...

Neue Wissensbeiträge
SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 7 StundenSAN, NAS, DAS1 Kommentar

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 8 StundenDatenschutz4 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 3 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless33 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung24 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Off Topic
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonOff Topic21 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...