Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS-Installation und $OEM$

Mitglied: Custos

Custos (Level 1) - Jetzt verbinden

01.12.2005, aktualisiert 18.10.2012, 8162 Aufrufe, 4 Kommentare

Dateien aus $OEM$ werden nicht kopiert....

Hallo allerseits,

ich habe keine Ahnung was ich falsch gemacht habe, aber bei der RIS-Installation wird einfach nicht der Inhalt des $OEM$-Ordners an die entsprechenden Stellen kopiert.

Die reine W2k-Installation klappt wunderbar, doch leider werden die Treiber, die ich auf dem Server unter

D:\RemoteInstall\Setup\German\Images\win2000.pro\$oem$\$1\Drivers\VIDEO
D:\RemoteInstall\Setup\German\Images\win2000.pro\$oem$\$1\Drivers\CHIPSET
und
D:\RemoteInstall\Setup\German\Images\win2000.pro\$oem$\$1\Drivers\AUDIO

abgelegt habe nicht auf den Client (%SystemDrive%) kopiert und schon garnicht installiert.

Die SIF-Datei enthält folgende Einstellungen:

<font class="code">;SetupMgrTag
[data]
floppyless="1"
msdosinitiated="1"
OriSrc="\\%SERVERNAME%\RemInst\%INSTALLPATH%"
OriTyp="4"
LocalSourceOnCD=1
AutoPartition=1
UnattendedInstall="Yes"

[SetupData]
OsLoadOptions="/noguiboot /fastdetect"
SetupSourceDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%INSTALLPATH%"

[Unattended]
<font class="code">OemPreinstall=Yes</font>
NoWaitAfterTextMode=0
FileSystem=LeaveAlone
ExtendOEMPartition=0
ConfirmHardware=no
NtUpgrade=No
Win31Upgrade=no
TargetPath=\WINNT
OverwriteOemFilesOnUpgrade=No
OemSkipEula=Yes
InstallFilesPath=\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%
UnattendMode=FullUnattended
<font class="code"> DriverSigningPolicy=Ignore</font>
<font class="code">OemPnPDriversPath=Drivers\VIDEO;Drivers\AUDIO;Drivers\CHIPSET</font>

[UserData]
FullName="%USERFULLNAME%"
OrgName="%ORGNAME%"
ComputerName=%MACHINENAME%

[GuiUnattended]
OemSkipWelcome=1
OemSkipRegional=1
TimeZone=%TIMEZONE%
AdminPassword=

[LicenseFilePrintData]
AutoMode=PerSeat

[Display]
ConfigureAtLogon=0
BitsPerPel=24
XResolution=1024
YResolution=768
VRefresh=85
AutoConfirm=1

[Networking]
ProcessPageSections=Yes
InstallDefaultComponents=Yes

[Identification]
JoinDomain=%MACHINEDOMAIN%
CreateComputerAccountInDomain=No
DoOldStyleDomainJoin=Yes </font>

Die 3 markierten Einträge sollten die für diese Geschichte zuständigen sein; aber ich kann dort leider keinen Fehler finden. Die Ordnerstruktur ist laut Doku ja uch korrekt... habe es auch schon probiert dem $OEM$-Ordner in das I386-Verzeichnis zu kopieren, aber das hat auch nichts gebracht (und ist für diese Art der Installation ja auch eigentlich nicht erforderlich)...

Wäre schön, wenn mir da jemand weiterhelfen könnte...
Mitglied: Custos
01.12.2005 um 12:02 Uhr
Erledigt... habe grade gemerkt, daß ich die ganze Zeit die falsch SIF-Datei editiert habe ...
Bitte warten ..
Mitglied: The-Warlord
02.06.2006 um 13:20 Uhr
Ich denke es wäre nicht schlecht wenn du auch mal die Antwort für dein eigenes Problem schreiben würdest.
Welches ist die Richtige .sif Datei??? (Pfadangabe)
Ohne diese Information ist dieser Beitrag... fast Sinnlos

Danke

Simeon Steffen
Bitte warten ..
Mitglied: Custos
06.06.2006 um 08:39 Uhr
Welches die "richtige" .Sif-Datei ist ist häng ja von der Konfiguration des RIS ab. Ich habe einfach nur nicht die SIF-Datei bearbeitet, die ich zur Installation genutzt habe...

also z.B.
ich habe die D:\RemoteInstall\Setup\German\Images\winxp.pro\i386\templates\ristndrd.sif bearbeitet, aber D:\RemoteInstall\Setup\German\Images\winxp.pro\i386\templates\myinstall.sif zur Installation genutzt... - kein Wunder, daß die Änderungen keine Auswirkungen hatten...

Da das Ganze daher eh nur aus einer gewissen Unsorgfalt resultierte war der Beitrag insgesamt nicht wirklich sinnvoll... eher was aus der Kategorie - erst denken, dann Fragen
Bitte warten ..
Mitglied: The-Warlord
07.06.2006, aktualisiert 18.10.2012
Ich hatte gelesen ich müsste einfach erstmal beide austauschen in ..\i386\template und ..\i386. Wo kann man einstellen welche er nimmt? Es gibt bestimmt die Möglichkeit sich mehrere sif Dateien zu einem Image zu machen... so mit auswahl oder so.

PS: wenn du Lust hast kannst du ja mal in meinen Beitrag einen Blick werfen, vieleicht kannst du mir helfen
https://www.administrator.de/forum/verfeinerung-meiner-ris-sif-datei-erw ...

[EDIT] und den beitrag abschliessen[EDIT]

MfG Simeon Steffen
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Netzwerk mit OEM Lizenzen auf unterschiedlicher Hardware - Image Installation

Frage von oGutITWindows Installation2 Kommentare

Hallo, ein Netzwerk (Arbeitsgruppe) mit mehreren OEM Lizenzen auf unterschiedlicher Hardware. Möchte von einem Rechner ein Image erstellen und ...

CPU, RAM, Mainboards

OEM-Informationen im BIOS(?) ändern

gelöst Frage von HousefrauCPU, RAM, Mainboards2 Kommentare

Hallo zusammen, wir wollten ein Image auf einem unserer PC's ausrollen. Bei uns geschieht das über WDS (Server 2012 ...

Windows Installation

Neuinstallation eines OEM-downgrade-W7pro

Frage von keine-ahnungWindows Installation15 Kommentare

Moin at all, mal wieder gar keine-ahnung Da ich aufgrund dieser Geschichte damit rechnen muss, zwei W7-Kisten neu aufzusetzen ...

Windows 7

Windows 7 + OEM-Lizenz

gelöst Frage von EmheonivekWindows 710 Kommentare

Liebe Community, ich habe einen Lenovo Thinkcentre PC mit Windows 7 x64 vorinstalliert. Leider ist die Recovery Partition kaputt ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft2 Kommentare

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen39 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple25 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic19 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

Datenbanken
MS SQL DB-Daten archivieren?
gelöst Frage von SchelinhoDatenbanken16 Kommentare

Hallo zusammen! Ich habe eine Anwendung, welche MSSQL (SQL Server 2014 SP2) nutzt. Auf der DB-Instanz laufen diverse Datenbanken. ...