Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rotes Kreuz bei Netzlaufwerkverbindung

Mitglied: ipip66

ipip66 (Level 1) - Jetzt verbinden

07.06.2005, aktualisiert 10.07.2006, 22413 Aufrufe, 3 Kommentare

hallo leute (fachmänner)

habe das problem mit den getrennten laufwerken (rotes kreuz) im arbeitsplatz bei win 2000 was einfach nicht weg will. die funktion der laufwerke ist aber vorhanden. habe schon die sitzungsruhezeit wie in einigen artikeln beschrieben geändert aber leiden kein erfolg. ich habe festgestellt das das rote kreuz erst dann erscheint wenn man eine datei über das netz öffnen will. solange ich die ordner nur duchsuche ist alles ok. es ist gegal was für eine datei man öffnen will sobald man sie öffnet erscheint beim offnen das rote kreuz... wenn mir da jemand helfen könnte wäre das super...
Mitglied: theuncle
08.06.2005 um 21:29 Uhr
Hallo ipip66,

für dieses verquerte Phaenomen gibt es diverse Ursachen und Lösungsmöglichkeiten. Ich gehe davon aus, dass Du den üblichen Kram gemacht hast (Netzwerkkartentreiber neu installiert, IP-Adressen überprüft und ein Windows ohne sonstige Probleme vorliegt).


Ich poste jetzt mal eine Tip-Datei, welche wir vor Jahren bezüglich eines ähnlichen Problems in unserer Datenbank abgelegt haben. Vielleicht ist Dir damit geholfen.

Information:
Sollte einmal ein Verbindungsproblem zwischen einem Windows 2000 Server und seinen Worksstations vorliegen W2000 Prof. inkl. SP20, so kann dies an alten angeschlossenen W95 Systemen liegen. Dazu kommt, dass Windows 2000 Prof. mit SP 2.0 in regelmässigen Abständen die Netzlaufwerke, welche mit dem Server verbunden sind abmeldet. Dies kann unter Word oder dem Explorer z.B. zu Problemen kommen: Fehlermeldung: Kann auf verbundenes Netzlaufwerk z.B. X nicht zugreifen. (Das rote Kreuz in den Netzverbindungen hat nichts zu bedeuten !!!)

Fehlerbehebung Nr. 1: (REGISTRY)
Um diesen Abmeldungszeitraum zu erhöhen muss ein Parameter inder Registry verändert werden. Über regedit in

HKey_Local_machine
System
current_controlset
Services
Lanman_Server
Parameters
autodisconnect von 0xf
auf 0xffffffff setzen

(Man kann nur die f´s eingeben...)

Fehlerbehebung Nr. 2: (POWERMANAGEMENT DER Netzwerk-KARTE)
Wenn sich bei den Eigenschaften der Netzwerkkarte in der Systemsteuerung ein "Reiter" Energieverwaltung oder Powermanagement finden lassen sollte, so ist sicherzustellen, dass das Auswahlelement

STROMSPARMODUS (ENERGIEVERWALTUNG VON WINDOWS) KANN KARTE DEAKTIVIEREN, UM STROM ZU SPAREN

auf jeden Fall DEAKTIVIERT IST !!!! Anmerkung: Für Notebooks ist das ok !!!


Fehlerbehebung Nr. 3NETBUI-ZUWEISUNG DURCH TCPIP-ZUWEISUNG ERSETZEN)
Anstatt der von Netbui verwendeten Freigabe-Namen des Rechners (wie z.B. SERVER) sollte
bei der Verbindungerstellung mit den Platten die IP Verwendet werden.
Z.B.

anstatt \\SERVER\CDRIVE
verbinden als Z

bitte benutzen
\\192.168.100.200\CDRIVE
verbinden als Z

Dies ist im Dos-Task z.B. mit
net use Laufwerk: \\IPDESSERVERS\FREIGABENAME
zu realisieren.
Beispiel:
net use z: \\192.168.100.200\Daten

Fehlerbehebung Nr. 4: (NETZWERKKARTE TAUSCHEN)
Sollte einige Lampen nicht mehr einwandfrei auf dem Switch leuchten bzw. sich die Karte teilweise auf dem Switch garnicht mehr zeigen und gibt bei Kopiervorgängen
der Befehl netstat -e Fehler aus, so ist evtl. die Netzwerkkarte zu tauschen ...


Fehlerbehebung Nr. 5:
(VIRTUELLE FRITZ!-KARTE WEB-PPP ENTFERNEN)
Der allerdings wohl am weitesten verbreitete Fehler, welcher zum Beispiel auch

NET SEND PACKET ERROR: NO ERROR

auslöst (bei diversen Spielen, wie Counterstrike z.B.) wird allerdings durch die Installation veralteter Fritz!-Card-Treiber von AVM verursacht. Die Software braucht nicht
deinstalliert zu werden. Es reicht völlig, die virtuelle Netzwerkkarte

FRITZ! WEB PPP Over ISDN

aus der Systemsteuerung-Gerätemanager unter Netzwerkkarten zu entfernen und schon sind 95% der TCPIP-Übertragungsfehler verschwunden.

(Hört sich unglaubwürdig an, war jedoch in einigen Fällen wirklich so, das Protokoll hat es damals - in älteren Versionen - geschafft, den Standard-Netzwerkverkehr bei bestimmten Netzkonstrukten erheblich zu stören.

Fehlerbehebung Nr. 6:
Es gibt eine kleine Datei namens holdmap.exe, welche mit dem Autostart mitgeladen werden kann. Diese Datei öffnet in regelmässigen Abständen die Verbindung zum Server und schliesst sie wieder. Hat keinerlei Nachteile, lässt allerdings ein Abmelden durch Zeitüberschreitung, wie oben beschrieben, nicht zu.

Zu bekommen unter http://www.jcc-emden.de/download/holdmap.zip

So long, kannst vielleicht mal ein wenig ausprobieren und Bescheid geben, ob was funktioniert hat.
Bitte warten ..
Mitglied: ipip66
20.06.2005 um 08:57 Uhr
erst mal vielen dank für die zahlreichen tips... aber es hat alles nichts genutz, es gab dann doch eine Neu Installation von Win 2000 und das problem war somit gegessen...
Bitte warten ..
Mitglied: compusis
08.09.2005 um 09:27 Uhr
Wenn in den Clients ab und zu die Netzlaufwerke durch ein rotes X gekennzeichnet sind und erst nach mehrmaligem anklicken wieder verfügbar sind, diese Befehle auf dem Server ausführen:

net config server /autodisconnect:-1

danach sollte es funktionieren!
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Power Point 2013 - rote Kreuze statt Folien in Bearbeitungsansicht

gelöst Frage von MaxGMicrosoft Office2 Kommentare

Hallo zusammen, der Betreff sagt es aus: in PowerPoint 2013 erscheinen sporadisch statt der Miniaturansicht der Folien rote Kreuze. ...

Windows Server

Keine Netzlaufwerkverbindung mit SBS2011

Frage von SommernachtWindows Server12 Kommentare

Guten Morgen, folgendes Problem. Es geht um einen SBS2011. Hier sollte ein Benutzerkonto angelegt werden, so wie ein Mailkonto. ...

Windows XP

Netzlaufwerkverbindung unter WinXP?

Frage von gustavMWindows XP5 Kommentare

Hallo, ich möchte über einem Barcodescanner mit WinCE 5.0 einen Netzlaufwerkverbindung zu einem WindowsXP herstellen. Die Netzlaufwerkverbindung zu einem ...

Outlook & Mail

Blaues Kreuz bei Ordnersymbol in Outlook

gelöst Frage von slanskyOutlook & Mail2 Kommentare

Hallo, ich habe in Outlook bei manchen Ordnern ein blaues Kreuz in der unteren rechten Ecke. Was bedeutet das?

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 20 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Multimedia
Live TV mit Raspberry
Frage von honeybeeMultimedia9 Kommentare

Hallo, ich bin relativ neu im Umgang mit Raspberry und habe folgendes Problem: Ich habe keinen Fernsehanschluss über Kabel ...