Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RPD Verbindung funktioniert nicht mehr

Mitglied: jnmayer

jnmayer (Level 1) - Jetzt verbinden

15.08.2013 um 13:56 Uhr, 3352 Aufrufe, 12 Kommentare

Hallo zusammen!

Ich habe vorgestern eine RPD-Verbindung eingerichtet, die auch wunderbar funktioniert hat. Anscheinend wurde der PC wegen Updates neu gestartet und nun schlägt die Verbindung übers Internet fehl:

Der Remotedesktop kann aus einem der folgenden Gründe keine Verbindung mit dem Remotecomputer herstellen...

Der Rechner hat Win7 Pro, hat also "legal" die Möglichkeit für RDP. Der Rechner sitzt hinter einem Router, dort ist die Portweiterleitung nach wie vor aktiviert. Die Windows-Firewall ist aktiv, der Port für TCP ist freigegeben. Über den Dienst no-ip (Ähnlich DynDNS) wird eine IP-Adresse zur Verfügung gestellt. Diese funktioniert auch und läßt sich pingen. Und es ist kein Domänen-Netzwerk.

Überraschenderweise funktioniert die Verbindung von einem Rechner innerhalb des Netzwerks. Der baut die Verbindung aber auch über den no-ip Dienst (per xyz.no-ip.info) auf, versucht es also nicht direkt über die IP des Rechners selbst.

Die drei Gründe aus der Fehlermeldung sind:

1. Der Remotezugriff auf den Server ist nicht aktiviert.
Geprüft, Verbindung klappt ja von einem Rechner ohne Probleme.

2. Der Remotecomputer ist ausgeschaltet
Ist er natürlich nicht

3. Der Remotecomputer ist im Netzwerk nicht verfügbar
Kann auch nicht sein, Internet geht, RPD geht ja über den einen Rechner auch

Hat jemand noch einen Tipp woran es liegen könnte, mir gehen gerade die Ideen aus.

Grüße
Jürgen Mayer

Mitglied: Alex-123
15.08.2013 um 14:04 Uhr
Hallo Jürgen Mayer,

hast du schonmal versucht die Firewall zu deaktivieren und dann eine RDP-Verbindung aufzubauen ?
Bitte warten ..
Mitglied: keine-ahnung
15.08.2013 um 14:10 Uhr
Zitat von jnmayer:
der Port für TCP ist freigegeben.
Das hat jetzt aber mit RDP nichts zu tun ... da müsstest Du schon den RDP-Port freigeben, wenn Du ohne VPN auf die Büchse willst ...
Überraschenderweise funktioniert die Verbindung von einem Rechner innerhalb des Netzwerks. Der baut die Verbindung aber auch
über den no-ip Dienst (per xyz.no-ip.info) auf, versucht es also nicht direkt über die IP des Rechners selbst.
Weswegen nicht? Wenn Du die IP eingibst, muss der sich auch über die IP einwählen ... Was ist das für ein Router? Macht der DNS? Ist da NAT loopback aktiv?

Ist aber eigentlich sowieso ein nogo, ohne VPN RDP zuzulassen ...

LG, Thomas
Bitte warten ..
Mitglied: jnmayer
15.08.2013 um 14:46 Uhr
Ja, ich meinte schon den RDP-Port, also 3389. Der Router ist ein VOIP-Gerät von AVM/Fritz. Und RDP soll natürlich sobald wie möglich auch über VPN laufen, ich bin aber noch nicht so weit, wollte es überhaupt erst mal stabil zum laufen bekommen.

Gestern hatte ich es übrigens übers Internet von mehreren Rechnern aus probiert und es hat immer geklappt.

Grüße, Jürgen
Bitte warten ..
Mitglied: jnmayer
15.08.2013 um 14:47 Uhr
Zitat von Alex-123:
Hallo Jürgen Mayer,

hast du schonmal versucht die Firewall zu deaktivieren und dann eine RDP-Verbindung aufzubauen ?

Abschalten der Firewall habe ich nicht probiert. Bei meinen Tests hat es aber gestern von mehreren Rechnern aus übers Internet funktioniert. Der Port/Dienst in der Firewall ist aber auf jeden Fall freigegeben, das habe ich nochmals überprüft.

Grüße, Jürgen
Bitte warten ..
Mitglied: aqui
15.08.2013, aktualisiert um 14:56 Uhr
Wenn es jetzt immer von mehreren Rechnern aus dem Internet klappt ist das Problem ja erledigt...oder ?

Ansonsten einfach mal einen Wireshark Sniffer auf dem RDP Rechner starten und checken ob dort überhaupt RDP Pakte von extern einlaufen und...ob der RDP Rechner drauf antwortet.
Somit weisst du dann ob das Port Forwarding sauber funktioniert im Router.
Nur den Port in der lokalen Firewall freizuschalten ist nur die halbe Miete ! Die lokale Firewall blockt weiterhin generell eingehende Pakete mit fremden, nicht lokalen IP Absenderadressen.
Diese hast du ja zweifelsohne wenn du von remote zugreifst. Folglich solltest du also in der Firewall ebenso das Blocking der externen IPs für den RDP Port deaktivieren.
Wenns dann immer noch nicht klappt nimmst du den Wireshark oder MS Netmonitor von oben...
http://www.wireshark.org
http://www.microsoft.com/en-us/download/details.aspx?id=4865
Damit weisst du sofort was genau los ist !!
Bitte warten ..
Mitglied: jnmayer
15.08.2013 um 15:10 Uhr
Gestern(!) hat es von mehreren Rechnern übers Internet funktioniert, heute geht es nicht mehr! Nur von einem Rechner der im gleichen Netz ist, geht es heute noch. Wireshark werde ich gerne testen.

Grüße, Jürgen
Bitte warten ..
Mitglied: aqui
15.08.2013 um 15:11 Uhr
Dann sind wir mal aufs Feedback und die Fakten gespannt....!
Bitte warten ..
Mitglied: n.o.b.o.d.y
15.08.2013 um 18:25 Uhr
Hat die Koste nach dem reboot noch die gleiche IP wie vorher?
Bitte warten ..
Mitglied: jnmayer
15.08.2013, aktualisiert um 19:56 Uhr
Zitat von n.o.b.o.d.y:
Hat die Koste nach dem reboot noch die gleiche IP wie vorher?

Ja. Innerhalb des Netzwerks hat der Rechner eine feste IP. Und nach bzw. von außen sorgt der no-ip Dienst (ähnlich wie DynDNS) für die korrekte IP.

Grüße, Jürgen
Bitte warten ..
Mitglied: jnmayer
15.08.2013 um 19:56 Uhr
Hm, ohne das ich etwas geändert habe, funktioniert es momentan wieder... Ich bin etwas ratlos.

Grüße, Jürgen
Bitte warten ..
Mitglied: aqui
15.08.2013 um 20:27 Uhr
Na denn....Case closed !
Bitte warten ..
Mitglied: jnmayer
26.08.2013 um 21:13 Uhr
Wie befürchtet (und auch wie erwartet) ist die Verbindung am Wochenende wieder ausgefallen. Gerade jetzt, als ich mit WireShark und TeamViewer die eingehenden Pakete prüfen wollte, geht es wieder... Ich bin eigentlich immer noch ratlos. Ich habe gerade die Logs in der Fritzbox (es ist übrigens ein VOIP Gateway 5188) durchgesehen und nichts ungeöhnliches gefunden. Als einziges macht mich folgene Meldung etwas stutzig:

Dynamic DNS-Fehler: Die Dynamic DNS-Aktualisierung war erfolgreich, anschließend trat jedoch ein Fehler bei der DNS-Auflösung auf.

Dieser Fehler tritt häufig nach der nächtlichen Zwangstrennung und der folgenden Wiederverbindung auf. Aber dieser Fehler passierte auch letzte Nacht und jetzt klappt die Verbindung dennoch. Noch jemand einen Tipp für mich?

Grüße, Jürgen
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Subdomains zu verschiedenen RPD-Hosts auflösen

Frage von CortexA8Router & Routing

Hallo zusammen, Ich habe ein "kleines" Problem: Ich will/muss über eine Subdomain einen Server, aus dem Internet, per RDP ...

LAN, WAN, Wireless

VPN Verbindung funktioniert mit Zertifikat nicht.

gelöst Frage von windelterroristLAN, WAN, Wireless4 Kommentare

Hallo! Ich habe eine VPN Verbindung mit 2 Firewalls und 2 Clients als Hosts eingerichtet. Verkabelung dementsprechend: Client01 - ...

LAN, WAN, Wireless

Keine Verbindung über VPN, DNS funktioniert aber

gelöst Frage von Ein-NameLAN, WAN, Wireless9 Kommentare

Guten Tag zusammen, ich fange gerade erst an, mich mit dem Thema VPN zu beschäftigen, ich hoffe daher, dass ...

Netzwerke

VPN Verbindung funktioniert nicht mehr

Frage von Technik-WernerNetzwerke16 Kommentare

Hallo, seit ca. 2 Wochen haben wir bei uns in der Firma ein kleines Problem mit unserer VPN-Verbindung. Von ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 37 MinuteniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 14 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server37 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...