Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA Platte bootet nicht

Mitglied: winlog

winlog (Level 1) - Jetzt verbinden

07.06.2005, aktualisiert 15.10.2005, 12177 Aufrufe, 7 Kommentare

Hallo !!!

Ich habe ein Problem mit einer SATA Platte. Das Mainboard (ein AsRock 939A8X-M) hat das Laufwerk im Bios erkannt, aber beim Installieren des Betriebssystems kommt stets eine Meldung, dass die Festplatte nicht richtig angeschlossen sei. Muss im BIOS noch eine weiter Einstellung vorgenommen werden?

Über schnelle Hilfe wäre ich sehr dankbar.

MFG
Mitglied: makenshi
07.06.2005 um 10:52 Uhr
Versuch mal beim Start der Windows-Installation mit F6 zusätzliche Controllertreiber zu installieren, wobei du diese Treiber auf Diskette haben solltest, da Windows die Treiber nur von Diskette nimmst. Eine andere Möglichkeit ist Windows umzuschreiben und die eine Windows CD zu erstellen wo die Treiber bereits integriert sind.
Bitte warten ..
Mitglied: winlog
07.06.2005 um 11:14 Uhr
Hallo !!!

Das mit F6 und der Treiberdiskette hätte ich ja auch versucht, nur ist zum einen die Diskette nicht dabei und zum anderern kein Diskettenlaufwerk angeschlossen. Das zweitere dürfte kein Problem sein, aber woher bekomm ich die notwendigen Treiber? Wenn ich mir ne Install-CD mit SP2 fertig stelle, sollte es dann funktionieren?
Bitte warten ..
Mitglied: winlog
07.06.2005 um 11:25 Uhr
wollte noch was hinzufügen. Der treiber ist ja auf cd, aber 2,5 mb groß. wie bitte bekomm ich den auf eine 1,44er diskette? ich hate gestern schon mal ein problem mit dem board gepostet, weil eine falsche halterung für den lüfter (p4) auf sockel 939er board montiert wurde. asrock hatte eine freche stellungsnahme, asus steht zwar dahinter, aber auf sowas kann ich gern verzichten, wenn man keinen support bekommt.
Bitte warten ..
Mitglied: n.o.b.o.d.y
07.06.2005 um 12:20 Uhr
Ist der Treiber entpackt 2,5 MB groß?? Das ist doch sicher ein Archiv. Entpack das Ding auf einem anderen PC und kopiere nur die Treiberdateien auf die Diskette die du brauchst. Normalerweise gibt das ja für jedes BS einen eigenen Ordner. Soweit die Theorie...
Bitte warten ..
Mitglied: winlog
07.06.2005 um 12:25 Uhr
der treiber is ne exe, lässt sich aber nicht entpacken, habe ich gerade versucht. wollte ihn mittels nlite in ne install cd einbinden (die inf), geht aber auch nicht. also meine meine über asrock möchte ich hier nicht schreiben, der support ist unter aller s...
Bitte warten ..
Mitglied: winlog
07.06.2005 um 12:49 Uhr
so, ich hab jetzt in den usa bei asrock mal angerufen, nachdem mir die jungs aus holland net helfen konnten. die amis waren wenigstens so freundlich und schicken mir jetzt die benötigte treiberdatei als zip, so das ich diese auch ohne probleme auf eine diskette bekomm. warum die sowas nicht zum download auf ihrer homepage bereit stellen weiss wohl keiner. man muss anscheind erst anrufen und betteln, damit man hilfe in form von treiberdateien bekommt. naja, jett muß ich halt nur auf die datei warten, hoffentlich bekommen die das wenigstens gebacken. auf jedenfall kann ich jedem nur abraten, mal in den genuss von "support" der firma asrock zu kommen.

MFG
Bitte warten ..
Mitglied: 18696
15.10.2005 um 19:24 Uhr
Hi,
ich habe mir gerade genau das gleiche Mainboard angelegt und habe genau dein Problem. Ich kann mir auch selber aus der Support-CD keine Startdiskette erstellen. Könntest du mir bitte die Datei zuschicken, damit ich mir selber die Diskette erstellen kann? Wäre super, dann muss ich nicht den Umweg über die USA gehen.
Vielen Dank im Voraus
Christoph
Bitte warten ..
Ähnliche Inhalte
Windows Server

Server 2012 R2 Essentials bootet nicht nach dem Sata Festplatten an externem Controller angesteckt werden

gelöst Frage von loom2006Windows Server6 Kommentare

HI ll ich habe da ein kleines Problem. Kleiner Homeserver auf AMD A6 auf einem FM2 Board. Das Board ...

Festplatten, SSD, Raid

Bit locker verschlüsselte SATA Platte lässt sich nicht initialisieren und nicht formatieren

Frage von Thor01Festplatten, SSD, Raid7 Kommentare

Hallo, habe eine 500GB SSD Sata Platte die ich gerne formatieren möchte. Da ich sie mit BitLocker verschlüsselt hatte ...

LAN, WAN, Wireless

Supermicro bootet nicht

gelöst Frage von FalcoKLAN, WAN, Wireless13 Kommentare

Moin Leute ich soll hier in der Firma nen Mini-ITX Ultra Tiny mit Win2012 füttern. Bei uns passiert das ...

Firewall

Pfsense bootet nicht von 2.2.6 bootet nicht von Alix 2C3

gelöst Frage von MartinLFirewall6 Kommentare

Hallo liebe Gemeinde, da ich leider in der Anleitung : nicht mehr kommentieren kann, stelle ich meine Frage hier. ...

Neue Wissensbeiträge
Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 8 StundenWindows Userverwaltung5 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung38 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Flatrates
Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz
Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...