Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA treiber problem

Mitglied: 4277

4277 (Level 1)

29.04.2005, aktualisiert 18.05.2006, 23762 Aufrufe, 3 Kommentare

hi!

hab mir gestern ne western digital SATA festplatte gekauft...
eingebaut... funktioniert auch... nur... jedes mal, wenn ich den pc neu starte, erkennt er 2 "IDE-Kanäle"...
treiber dafür findet er allerdings nicht.. auch nich auf der vom mainboard mitgelieferten cd...
spezielle treiber dafür gibts bei asuscom.de leider auch nich...

wär schön, wenn mir jemand helfen könnte... es nervt langsam, immer diese hardwareerkennung wegzuklicken.. *g

Mainboard: Asus P4P800 SE
OS: winXPpro incl SP2

gruß flo
Mitglied: 5762
29.04.2005 um 08:40 Uhr
asus support kontaktieren, hatte gleiche problem mittm Asus-Kundenboard.

Asus sind qualitativ meines wissen mittlerweile auf Elitegroup-Niveau!

mfg

echelon
Bitte warten ..
Mitglied: mniewiera
29.04.2005 um 10:28 Uhr
das bzw ein ähnliches problem hatte ich letztens bei mir in der arbeit auf mehreren rechnern.
bei mir hat es geholfen das ich von der asus cd den intel inf update ausgeführt hab. bzw den chipsatz treiber da da der sata treiber enthalten ist.
hoffe es hiflt dir.
mfg
mniewiera
Bitte warten ..
Mitglied: NetRunner
18.05.2006 um 15:07 Uhr
wann kommt die meldung? noch vorm booten und große weiße schrift auf schwarzem hintergrund?

dann ist es kein problem mit dem SATA-treiber. das ist lediglich die rückmeldung vom BIOS des onboard-(parallel)IDE-controllers auf dem mainboard, daß er zwar aktiviert ist, aber keine geräte an diesen anschlüssen gefunden hat. für die unterdrückung dieser meldung muß man nur die nicht gebrauchten onboard-IDE-kanäle im BIOS abschalten. die vorgehensweise sollte im jeweiligen handbuch des eingebauten mainboards dokumentiert sein.

wenn das problem nachdem booten direkt im WinXP auftaucht, könnte man ebenfalls erstmal mit der BIOS-einstellung versuchen. im normalfall sollte es auch helfen.

es gibt aber ein schwaches bild ab, daß ASUS keine treiber dafür bereit hält. allerdings könnte es auch sein, daß ihr übersehen habt, nach der windows installation die treiber fürs mainboard (chipsatz, usw.) zu installieren. das sollte man _immer_ tun bei einer windows-neuinstallation. sonst kann es passieren, daß man eben nicht alle funktionen des chipsatz korrekt und bei voller leistung benutzen kann. darunter könnte eben auch der im chipsatz integrierten IDE-controller fallen! es wird heute meist keine getrennte treiber für jede funktionaliät des chipsatzes (sound, IDE, SATA, ethernet, usw.) mitgeliefert, sondern alles in einem chipsatz-treiberpaket.

viel glück beim einstellen!
Bitte warten ..
Ähnliche Inhalte
Windows 7
SATA-Treiber für Shuttle DS67U
gelöst Frage von Fenris14Windows 74 Kommentare

Guten Tag, ich habe gerade ein extrem nerviges Problem. Ich versuche einen Barebone von Shuttle mit Windows 7 zu ...

Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Drucker und Scanner

HP Scan TWAIN Treiber Problem

Frage von reinsalaDrucker und Scanner2 Kommentare

Hallo, habe auf einem WINDOWS 7 Rechner mit 2 HP druckeern (officejet 4500 und 8600) folgrendes Probelm. Versehntlich wurden ...

Windows 7

Windows 7 Umzug zum neuen PC (SATA-Problem)

gelöst Frage von MaxMoritz6Windows 77 Kommentare

Guten Morgen! Ich habe folgendes Problem: Die Ausgangssituation ist die, dass ich ein Win7 System mit nForce-Chipsatz habe. Die ...

Neue Wissensbeiträge
Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 2 StundenWindows Userverwaltung

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung37 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung31 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

CMS
Seltsame Joomla-Meldung auf unserer WebSite
Frage von Winfried-HHCMS14 Kommentare

Hallo in die Runde! Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit ...