Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Sata2 Festplatte wird vom Bios nicht erkannt

Mitglied: 68112

68112 (Level 1)

03.08.2008, aktualisiert 06.08.2008, 8583 Aufrufe, 8 Kommentare

Hallo,

ich habe folgendes Problem:

Meine neue SATA2 Festplatte wird im Bios nicht erkannt.

Mein Board: Asus M2N-E SLI, Bios Version 1102

Die Platte: Samsung Spinpoint FDT HD753LJ / SATA2 - 750GB (fabrikneu)

Ein Biosupdate auf die neueste Version hat nichts gebracht, außer dass der Rechner nicht mehr gebootet hat, weil das neue Bios nicht mit den 4GB RAM klar gekommen ist. Also einen Speicherriegel raus, Bios downgrade auf 1102 Speicherriegel wieder rein, Rechner bootet wieder. Aber das nur nebenbei.

Sämtliche Tools von Samsung die ich finden konnte (SSpeed, Hutil, Diskmanager, ES Tool) haben die Platte auch nicht gefunden. Somit ist auch kein Jumpern auf SATA1 möglich, da dies bei der Platte scheinbar nur über Software möglich ist.

Kennt jemand eine Lösung, oder ist die Platte vielleicht kaputt?

Einen zweiten Rechner zum testen der Platte in einem anderen Rechner habe ich übrigens nicht.

Vielen Dank und Grüße

Andre
Mitglied: 67369
03.08.2008 um 12:43 Uhr
Hat die Platte einen Jumperblock mit 8 (4 x 2) Pins?
Bitte warten ..
Mitglied: 68112
03.08.2008 um 13:37 Uhr
Hallo,

danke für die schnelle Antwort.

Die Platte hat einen Jumperblock 4 Pins (2 x 2). Weder auf der Platte, noch in dem "Beipackzettel" steht etwas über die Belegung. Auf der Homepage von Samsung wird darauf verwiesen die Platte per Software zu jumpern. Nur blöd, wenn die Platte nicht erkannt wird
Bitte warten ..
Mitglied: 67369
03.08.2008 um 13:58 Uhr
Per Software ist manchmal wirklich der einzige Weg bei den Samsung-Platten.

Setz mal den 2. Jumper von außen gesehen, vielleicht klappt es damit.

Edit: Image wieder entfernt.
Bitte warten ..
Mitglied: 68112
03.08.2008 um 14:54 Uhr
Hat leider auch nicht funktioniert. Ich verzweifel noch.
Bitte warten ..
Mitglied: 67369
03.08.2008 um 14:59 Uhr
Das Board hat doch, wie ich gesehen habe, 2 SATA-Ports, einen für SATA-I und einen für SATA-II. Kann man davon ausgehen, dass du den SATA-Controller im Bios auch aktiviert hast und beide Ports versucht hast?

Sonst musst du dir einen Zusatzcontroller für den PCI-Slot besorgen, der dann auch gleich SATA-II-Features unterstützt. So teuer sind die nun auch wieder nicht.

Voraussetzung ist natürlich, dass die Platte i. O. ist und keinen Schuss weg hat. Versuch das erst mal an einem funktionierenden Board, evtl. bei einem Freund rauszubekommen. Im Bios muss sie jedenfalls dann erkannt werden.
Bitte warten ..
Mitglied: 68112
03.08.2008 um 15:39 Uhr
Hallo,

vielen Dank erstmal für Deine Mühe.

Ja ich habe alle Ports durchprobiert, verschiedene Kabel getestet und so weiter. Meine SATA1 Platte läuft auch einwandfrei. Die Controller sind aktiviert.

Werde die Platte nachher auch mal bei einem Bekannten testen. Ich berichte später nochmal ob die Platte bei ihm läuft. Wäre ja dann eine Möglichkeit die Platte per Software zu jumpern. Obwohl mein Board ja eigentlich SATA2 unterstützen sollte.
Bitte warten ..
Mitglied: HightopOne
03.08.2008 um 17:05 Uhr
hmm,also es scheint mir ein hybrid board zu sein,welches IDE und S-ATA unterstützt.

Ich hab selber ein ähnliches Board und hab feststellen müssen,das der IDE Primary Master nicht belegt sein darf,weil das Bios sonst davon ausgeht,das hier zu booten ist.

Nachfragen meinerseits bei ASUS bestätigte dieses,da selbst nach aussage ASUS nur der IDE Primary Master nicht belegt sein darf,wenn man SATA nutzen will,die anderen IDE Anschlüsse dürfen belegt sein. Sprich Master Slave, Secondary Master,Secondary Slave

Hast du an deinem IDE etwas dran hängen ?

,wenn ja ,dann nehme mal den IDE Master einfach ab und schau mal was passiert.
Bitte warten ..
Mitglied: 68112
06.08.2008 um 19:56 Uhr
Hallo,

erst nochmal Danke für eure Hilfe. Ich habe die HD umgetauscht. Heute ist die neue gekommen, angestöpselt und sie läuft!!! Übrigens ohne weitere Einstellungen vornehmen zu müssen.

Die erste HD war also schlicht weg kaputt.


Viele Grüße
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Festplatte wird nicht im BIOS erkannt
gelöst Frage von MWTUJEFestplatten, SSD, Raid9 Kommentare

Hey Leute, ich habe einen Laptop eines ehemaligen Mitarbeiters bekommen. Jetzt versuche ich ihn neu einzurichten aber er erkennt ...

Festplatten, SSD, Raid

Trotz SATA3 wird nur SATA2 erkannt? Toshiba

gelöst Frage von Stefan007Festplatten, SSD, Raid5 Kommentare

Hi Leute, ich habe diese SSD: Meine Frage: im HDTune wird die SSD nur mit S-ATA 2 erkannt und ...

Festplatten, SSD, Raid

SATA-Festplatte wird im BIOS erkannt aber nicht unter Windows Server 2016

Frage von Mitch123Festplatten, SSD, Raid5 Kommentare

Hallo liebe Administratoren, ich bin langsam mit meinem Latein am Ende. Ich habe einen vorkonfigurierten Server mit Intel S1200SP-Mainboard ...

Festplatten, SSD, Raid

SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????

gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 7 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 18 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 18 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 18 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...