Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst sbs 2003 clients haben keinen Zugriff mehr auf Server

Mitglied: juergwin

juergwin (Level 1) - Jetzt verbinden

21.02.2008, aktualisiert 20:30 Uhr, 6825 Aufrufe, 13 Kommentare

Hallo,

Clients haben keinen Zugriff mehr auf meinen sbs 2003.
System: sbs mit zwei Neztwerkkarten. Eine am dsl-Router, die andere
am internen Netzwerk. Die Clients bekommen vom sbs keine
IP-Adresse aus dem internen Netz mehr zugewiesen. Weshalb weis ich nicht.
Habe nun einem Client eine statische Adresse aus dem internen Netz zugewiesen.
Trotzdem klappt auch ein Ping auf die interne Netz-IP des sbs von diesem client aus nicht.
Der client erscheint am sbs auch nicht in der Netzwerkumgebung.

Für schnelle Hilfe wäre ich dankbar.

Gruß Juergwin
Mitglied: nomax
21.02.2008 um 08:25 Uhr
hallo,

ich nehme an, du hast den DHCP dienst auf deinem SBS aktiviert?
der server muss eine statische IP adresse haben. also sollte der router nicht auf DHCP stehen, sonst bekommt der server eine IP aus dem pool des routers.

beide netze, also das "interne" zu deinen clients, sowie das netz zw dem server u router müssen identisch sein.

zb: 192.168.0.1/24 (class A-netz) als statische router IP, 192.168.0.2/24 als statische router IP
die DHCP range des SBS könnte dann zw 192.168.0.10 - 192.168.0.50 liegen.
Bitte warten ..
Mitglied: juergwin
21.02.2008 um 10:48 Uhr
Hallo,

danke für die schnelle Antwort.
DHCP am sbs ist aktiviert.

TCP/-IP-Einstellung der Netzwerkkarte für das interne Netz:
IP-Adresse 192.168.16.2
Subnetzmaske: 255.255.255.0
Standartgateway: keine Eintragung
Bevorzugter DNS-Server: 192.168.16.2


TCP/-IP-Einstellung der Netzwerkkarte zum dsl-Router:
IP-Adresse 192.168.0.2
Subnetzmaske: 255.255.255.0
Standartgateway: 192.168.0.1 (IP-Adresse des DSL-Routers)
Bevorzugter DNS-Server: 192.168.16.2

Hoffe Du kannst hiermit etwas anfangen.

Im internen Netz ist auch ein Netzwerkdrucker installiert.
Nachdem ich am Client die Netzwerkadresse manuell eingestellt habe,
funktionierte der Druck vom Client aus. Der Druck vom SBS aus funktioniert
ebenfalls.

Gruß

Juergwin
Bitte warten ..
Mitglied: nomax
21.02.2008 um 11:12 Uhr
gib den clients die information mit, dass der standardgateway der dsl router ist.
also die 192.168.0.1

dann müsste es klappen.

bei den clients:
im iexplorer unter verbindungen, keinen proxy eintragen u haken rausnehmen bei "automatische suche der einstellung" sowie "automtatische konfigurationsskirpt verwenden"
Bitte warten ..
Mitglied: geTuemII
21.02.2008 um 11:46 Uhr
Hallo Juergwin,

sieh dir die Netzwerkeinstellungen der internen Verbindung des Servers an: Eigenschaften --> Register Erweitert --> Firewalleinstellungen --> Register Erweitert --> Haken bei interner LAN-Verbindung des Servers raus. Falls du Routing und RAS aktiviert hast, kannst du auf die Firewalleinstellungen nicht zugreifen. Falls an dem Icon der internen LAN-Verbindung ein Schloß ist, blockiert die Firewall trotzem den internen LAN-Verkehr. Ineressanterweise steht übrigens in den Ereignisprotokollen, daß sie nicht gestarttet werden konnte, da ein anderer Prozess auf die sys zugreift.

Sieh übrigens mal am Client nach, ob du nach einen Kontaktversuch mit dem Server (ping) den Eintrag des Servers in der ARP-Liste hast (arp -a).

geTuemII
Bitte warten ..
Mitglied: juergwin
21.02.2008 um 14:38 Uhr
Hallo Juergwin,

sieh dir die Netzwerkeinstellungen der
internen Verbindung des Servers an:
Eigenschaften --> Register Erweitert
--> Firewalleinstellungen --> Register
Erweitert --> Haken bei interner
LAN-Verbindung des Servers raus. Falls du
Routing und RAS aktiviert hast, kannst du auf
die Firewalleinstellungen nicht zugreifen.

Routing und RAS ist demnach aktiviert

Falls an dem Icon der internen LAN-Verbindung
ein Schloß ist, blockiert die Firewall
trotzem den internen LAN-Verkehr.
Es ist kein Schloß vorhanden

Ineressanterweise steht übrigens in den
Ereignisprotokollen, daß sie nicht
gestarttet werden konnte, da ein anderer
Prozess auf die sys zugreift.

Sieh übrigens mal am Client nach, ob du
nach einen Kontaktversuch mit dem Server
(ping) den Eintrag des Servers in der
ARP-Liste hast (arp -a).
Eintrag des Servers 192.168.16.2 und entsprechende MAC Adresse sind nach Ping in der ARP-Liste des Clients

geTuemII

Gruß Juergwin
Bitte warten ..
Mitglied: geTuemII
21.02.2008 um 15:24 Uhr
Wenn der Server in der ARP-Liste steht, reagiert zumindest mal die Netzwerkkarte.

Kannst du Routing und RAS deaktivieren und das ganze nochmals ansehen, ohne die Firma lahmzulegen? Dann würde zumindest ich das als nächstes versuchen.

Ein ISA oder so ist da aber nicht drauf, oder?

geTuemII
Bitte warten ..
Mitglied: juergwin
21.02.2008 um 15:34 Uhr
Wenn der Server in der ARP-Liste steht,
reagiert zumindest mal die Netzwerkkarte.

Kannst du Routing und RAS deaktivieren und
das ganze nochmals ansehen, ohne die Firma
lahmzulegen? Dann würde zumindest ich
das als nächstes versuchen.

Habe Routing und RAS deaktiviert, dann ping 192.168.16.2
Ping wird nun vom Server beantwortet.


Ein ISA oder so ist da aber nicht drauf,
oder?
ISA ist nicht drauf


geTuemII
Bitte warten ..
Mitglied: geTuemII
21.02.2008 um 16:05 Uhr
Funktionieren jetzt DHCP-Adressvergabe und Domainanmeldung?

geTuemII
Bitte warten ..
Mitglied: juergwin
21.02.2008 um 16:39 Uhr
Funktionieren jetzt DHCP-Adressvergabe und

funktioniert!

Domainanmeldung?

funktioniert auch



geTuemII
Bitte warten ..
Mitglied: geTuemII
21.02.2008 um 17:02 Uhr
Bist du jetzt so entsetzt, daß du gar nichts mehr sagst? Jetzt müssen wir Routing und RAS wieder hinbiegen, oder brauchst du das nicht?

1. Versuch: wieder aktivieren und konfigurieren --> tut das Netz noch oder ist es wieder weg?

geTuemII
Bitte warten ..
Mitglied: juergwin
21.02.2008 um 18:27 Uhr
Hallo,

nochmals vielen vielen Dank für die schnelle und proffessionelle Hilfe.
Clients konnten ohne Routing und RAS zunächst nicht auf`s Internet
zugreifen.
Nach konfiguration des Routing und RAS-Dienstes läuft jedoch
nun alles wieder.

Gruß

juergwin
Bitte warten ..
Mitglied: geTuemII
21.02.2008 um 19:28 Uhr
Wunderbar, dann mach doch bitte noch einen Haken an diesen Beitrag.

geTuemII
Bitte warten ..
Mitglied: juergwin
21.02.2008 um 20:30 Uhr
Hallo,

habe ein weiteres kleines Porblem. Auf meinem NAS-Laufwerk
das im internene netz hängt läuft ein ssh-Server.
Um von Zuhause aus auf diesen ssh-Server per Putty zugreifen
zu können. Habe ich eine Port 22 Weiterleitung im Router auf die Server IP des Routersegments eingetragen.
Auf dem Server wiederum habe ich dann eine Portweiterleitung auf das SSH NAS System
eingerichtet. Port 22 an IP 192.168.16.99 (NAS-Laufwerk).
Dies funktionierte zunächst. Seit einiger Zeit kann ich von Zuhause
jedoch nicht mehr auf den ssh-Server zugreifen. Fehlermeldung:
"ssh: connect to host xxx.xxx.xxx port 22: connection timed out"

Aus dem internen Netz (Client oder server) funktioniert der ssh-Zugriff auch weiterhin.

Gruß

Juergwin
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS 2011 Server keinen Zugriff auf Speedport

gelöst Frage von scheugmaWindows Server35 Kommentare

Hallo zusammen ich habe einen SBS 2011 Server. Die Einrichtung habe ich über den Assistenten gemacht - nur ich ...

Server

Client bei Windows Server 2003 ändern

gelöst Frage von TherealcookieServer5 Kommentare

Hallo! Ich komm gleich zur Problemstellung: Mein Vater hat in seinem kleinen Unternehmen einen Server installiert. Vor ungefähr einem ...

Windows Server

Probleme mit Client Software Zugriff auf Windows Server 2012

Frage von it-kolliWindows Server8 Kommentare

Hallo liebe Forum Gemeinde, ich habe ein recht großes Problem, wo weder ich oder der Hersteller den Fehler finden ...

Router & Routing

Externer Zugriff auf Kamera-Client

Frage von RealbillyRouter & Routing10 Kommentare

Hallo allerseits, wir haben hier Kamerasoftware - leider aus China (QQDVR) und daher recht undokumentiert - die den Zugriff ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 16 StundenE-Mail3 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 17 StundenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 21 StundenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 1 TagServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...