Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst sbs 2003 clients haben keinen Zugriff mehr auf Server

Mitglied: juergwin

juergwin (Level 1) - Jetzt verbinden

21.02.2008, aktualisiert 20:30 Uhr, 6818 Aufrufe, 13 Kommentare

Hallo,

Clients haben keinen Zugriff mehr auf meinen sbs 2003.
System: sbs mit zwei Neztwerkkarten. Eine am dsl-Router, die andere
am internen Netzwerk. Die Clients bekommen vom sbs keine
IP-Adresse aus dem internen Netz mehr zugewiesen. Weshalb weis ich nicht.
Habe nun einem Client eine statische Adresse aus dem internen Netz zugewiesen.
Trotzdem klappt auch ein Ping auf die interne Netz-IP des sbs von diesem client aus nicht.
Der client erscheint am sbs auch nicht in der Netzwerkumgebung.

Für schnelle Hilfe wäre ich dankbar.

Gruß Juergwin
Mitglied: nomax
21.02.2008 um 08:25 Uhr
hallo,

ich nehme an, du hast den DHCP dienst auf deinem SBS aktiviert?
der server muss eine statische IP adresse haben. also sollte der router nicht auf DHCP stehen, sonst bekommt der server eine IP aus dem pool des routers.

beide netze, also das "interne" zu deinen clients, sowie das netz zw dem server u router müssen identisch sein.

zb: 192.168.0.1/24 (class A-netz) als statische router IP, 192.168.0.2/24 als statische router IP
die DHCP range des SBS könnte dann zw 192.168.0.10 - 192.168.0.50 liegen.
Bitte warten ..
Mitglied: juergwin
21.02.2008 um 10:48 Uhr
Hallo,

danke für die schnelle Antwort.
DHCP am sbs ist aktiviert.

TCP/-IP-Einstellung der Netzwerkkarte für das interne Netz:
IP-Adresse 192.168.16.2
Subnetzmaske: 255.255.255.0
Standartgateway: keine Eintragung
Bevorzugter DNS-Server: 192.168.16.2


TCP/-IP-Einstellung der Netzwerkkarte zum dsl-Router:
IP-Adresse 192.168.0.2
Subnetzmaske: 255.255.255.0
Standartgateway: 192.168.0.1 (IP-Adresse des DSL-Routers)
Bevorzugter DNS-Server: 192.168.16.2

Hoffe Du kannst hiermit etwas anfangen.

Im internen Netz ist auch ein Netzwerkdrucker installiert.
Nachdem ich am Client die Netzwerkadresse manuell eingestellt habe,
funktionierte der Druck vom Client aus. Der Druck vom SBS aus funktioniert
ebenfalls.

Gruß

Juergwin
Bitte warten ..
Mitglied: nomax
21.02.2008 um 11:12 Uhr
gib den clients die information mit, dass der standardgateway der dsl router ist.
also die 192.168.0.1

dann müsste es klappen.

bei den clients:
im iexplorer unter verbindungen, keinen proxy eintragen u haken rausnehmen bei "automatische suche der einstellung" sowie "automtatische konfigurationsskirpt verwenden"
Bitte warten ..
Mitglied: geTuemII
21.02.2008 um 11:46 Uhr
Hallo Juergwin,

sieh dir die Netzwerkeinstellungen der internen Verbindung des Servers an: Eigenschaften --> Register Erweitert --> Firewalleinstellungen --> Register Erweitert --> Haken bei interner LAN-Verbindung des Servers raus. Falls du Routing und RAS aktiviert hast, kannst du auf die Firewalleinstellungen nicht zugreifen. Falls an dem Icon der internen LAN-Verbindung ein Schloß ist, blockiert die Firewall trotzem den internen LAN-Verkehr. Ineressanterweise steht übrigens in den Ereignisprotokollen, daß sie nicht gestarttet werden konnte, da ein anderer Prozess auf die sys zugreift.

Sieh übrigens mal am Client nach, ob du nach einen Kontaktversuch mit dem Server (ping) den Eintrag des Servers in der ARP-Liste hast (arp -a).

geTuemII
Bitte warten ..
Mitglied: juergwin
21.02.2008 um 14:38 Uhr
Hallo Juergwin,

sieh dir die Netzwerkeinstellungen der
internen Verbindung des Servers an:
Eigenschaften --> Register Erweitert
--> Firewalleinstellungen --> Register
Erweitert --> Haken bei interner
LAN-Verbindung des Servers raus. Falls du
Routing und RAS aktiviert hast, kannst du auf
die Firewalleinstellungen nicht zugreifen.

Routing und RAS ist demnach aktiviert

Falls an dem Icon der internen LAN-Verbindung
ein Schloß ist, blockiert die Firewall
trotzem den internen LAN-Verkehr.
Es ist kein Schloß vorhanden

Ineressanterweise steht übrigens in den
Ereignisprotokollen, daß sie nicht
gestarttet werden konnte, da ein anderer
Prozess auf die sys zugreift.

Sieh übrigens mal am Client nach, ob du
nach einen Kontaktversuch mit dem Server
(ping) den Eintrag des Servers in der
ARP-Liste hast (arp -a).
Eintrag des Servers 192.168.16.2 und entsprechende MAC Adresse sind nach Ping in der ARP-Liste des Clients

geTuemII

Gruß Juergwin
Bitte warten ..
Mitglied: geTuemII
21.02.2008 um 15:24 Uhr
Wenn der Server in der ARP-Liste steht, reagiert zumindest mal die Netzwerkkarte.

Kannst du Routing und RAS deaktivieren und das ganze nochmals ansehen, ohne die Firma lahmzulegen? Dann würde zumindest ich das als nächstes versuchen.

Ein ISA oder so ist da aber nicht drauf, oder?

geTuemII
Bitte warten ..
Mitglied: juergwin
21.02.2008 um 15:34 Uhr
Wenn der Server in der ARP-Liste steht,
reagiert zumindest mal die Netzwerkkarte.

Kannst du Routing und RAS deaktivieren und
das ganze nochmals ansehen, ohne die Firma
lahmzulegen? Dann würde zumindest ich
das als nächstes versuchen.

Habe Routing und RAS deaktiviert, dann ping 192.168.16.2
Ping wird nun vom Server beantwortet.


Ein ISA oder so ist da aber nicht drauf,
oder?
ISA ist nicht drauf


geTuemII
Bitte warten ..
Mitglied: geTuemII
21.02.2008 um 16:05 Uhr
Funktionieren jetzt DHCP-Adressvergabe und Domainanmeldung?

geTuemII
Bitte warten ..
Mitglied: juergwin
21.02.2008 um 16:39 Uhr
Funktionieren jetzt DHCP-Adressvergabe und

funktioniert!

Domainanmeldung?

funktioniert auch



geTuemII
Bitte warten ..
Mitglied: geTuemII
21.02.2008 um 17:02 Uhr
Bist du jetzt so entsetzt, daß du gar nichts mehr sagst? Jetzt müssen wir Routing und RAS wieder hinbiegen, oder brauchst du das nicht?

1. Versuch: wieder aktivieren und konfigurieren --> tut das Netz noch oder ist es wieder weg?

geTuemII
Bitte warten ..
Mitglied: juergwin
21.02.2008 um 18:27 Uhr
Hallo,

nochmals vielen vielen Dank für die schnelle und proffessionelle Hilfe.
Clients konnten ohne Routing und RAS zunächst nicht auf`s Internet
zugreifen.
Nach konfiguration des Routing und RAS-Dienstes läuft jedoch
nun alles wieder.

Gruß

juergwin
Bitte warten ..
Mitglied: geTuemII
21.02.2008 um 19:28 Uhr
Wunderbar, dann mach doch bitte noch einen Haken an diesen Beitrag.

geTuemII
Bitte warten ..
Mitglied: juergwin
21.02.2008 um 20:30 Uhr
Hallo,

habe ein weiteres kleines Porblem. Auf meinem NAS-Laufwerk
das im internene netz hängt läuft ein ssh-Server.
Um von Zuhause aus auf diesen ssh-Server per Putty zugreifen
zu können. Habe ich eine Port 22 Weiterleitung im Router auf die Server IP des Routersegments eingetragen.
Auf dem Server wiederum habe ich dann eine Portweiterleitung auf das SSH NAS System
eingerichtet. Port 22 an IP 192.168.16.99 (NAS-Laufwerk).
Dies funktionierte zunächst. Seit einiger Zeit kann ich von Zuhause
jedoch nicht mehr auf den ssh-Server zugreifen. Fehlermeldung:
"ssh: connect to host xxx.xxx.xxx port 22: connection timed out"

Aus dem internen Netz (Client oder server) funktioniert der ssh-Zugriff auch weiterhin.

Gruß

Juergwin
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS 2011 Server keinen Zugriff auf Speedport

gelöst Frage von scheugmaWindows Server35 Kommentare

Hallo zusammen ich habe einen SBS 2011 Server. Die Einrichtung habe ich über den Assistenten gemacht - nur ich ...

Windows 8

Windows 8.1 RDP-Client - verzögerter Zugriff auf Server 2003 - 2008R2.

gelöst Frage von juppeckWindows 814 Kommentare

Hallo liebe Mitstreiter, nun habe ich auch mal ein Problem, dessen Ursache wohl am neuen Design des RDP-Protokoll begründet ...

Server

Client bei Windows Server 2003 ändern

gelöst Frage von TherealcookieServer5 Kommentare

Hallo! Ich komm gleich zur Problemstellung: Mein Vater hat in seinem kleinen Unternehmen einen Server installiert. Vor ungefähr einem ...

Windows Server

Probleme mit Client Software Zugriff auf Windows Server 2012

Frage von it-kolliWindows Server8 Kommentare

Hallo liebe Forum Gemeinde, ich habe ein recht großes Problem, wo weder ich oder der Hersteller den Fehler finden ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 20 StundenExchange Server3 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 1 TagSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 1 TagiOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 2 TagenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk23 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

Batch & Shell
Auswahlfenster Batch
gelöst Frage von FrankreichBatch & Shell12 Kommentare

Liebes Forum! Ich habe ein Batch Script geschrieben, bei welchem man die IP changen kann denn Namen und den ...