Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS-2003-Server - altes Mainboard kaputt, Probleme mit neuem Mainboard

Mitglied: MonsterX

MonsterX (Level 1) - Jetzt verbinden

20.10.2007, aktualisiert 14:07 Uhr, 6282 Aufrufe, 4 Kommentare

Hallo Community,

Ich habe hier ein sehr nerviges Problem:

Es handelt sich um einen SBS-2003-Server, bei dem das Mainboard defekt ist (Elkos mal wieder...). Jedenfalls habe ich mir nun gleich einen neuen Rechner gekauft und will nun die alte Festplatte im neuen Rechner weiter verwenden. SChlau gemacht über dieses PRoblem hab ich mich schon.

MergeIDE -> geht nicht
Normalerweise sollte man ja vor einem Mainboard-Tausch mit MergeIDE.reg auf allgemeingültige IDE-Treiber umstellen. Da dies ja durch den plötzlichen Defekt nicht möglich war, hab ich es per Wiederherstellungskonsole versucht. Da hab ich aber das Problem, dass ich keine exe-Dateien ausführen kann, da die Umgebungsvariable AllowAllPaths auf False gesetzt ist. Auf True setzen geht auch nicht, da irgendwelche Sicherheitsrichtlinien es verbieten.

Einfach mal starten -> geht nicht
Einfach mal den Rechner starten endet nicht einmal in einem Bluescreen, sondern in einem sofortigen Neustart während er versucht Windows zu laden.

Reparaturinstallation -> geht nicht
Einfach eine Reparaturinstallation durchzuführen war die nächste Idee. Auf 2 verschiedenen Rechner hab ich die HDD eingebaut und jedesmal bleibt die Reparatur bei "Verbleibenden 34 Minuten" und der Gerätetreiberinstallation hängen... bzw. die Animation rechts unten läuft weiter aber auch nach Stunden steht er immer noch auf 34 Minuten und der Balken für die Fortschrittsanzeige bewegt sich auch nicht mehr.

Jetzt überlege ich schon den Server einfach wieder manuell neu aufzusetzen, komplett mit allen Einstellungen. Dies würde aber sehr viel Arbeit bedeuten. Gibt es ein Möglichkeit von der Festplatte aus wenigstens die AD-Objekte auf den neuen DC zu übernehmen? Ansonsten müßte ich ja alle Workstations in die neue Domäne einbinden. Oder gibt es da noch andere Wege mein Problem zu handhaben?

Grüße,
Denis
Mitglied: coxsrcrub
20.10.2007 um 11:23 Uhr
Guten Morgen,

du kommst doch noch in den abgesicherten Modus oder?

Dann melde dich im abgesicherten Modus an!

Deinstalliere ALLE TREIBER des alten Mainboards!

Wenn du alle gelöscht hast im normalen Modus hochfahren und die neuen Treiber installieren.

nochmals das aktuelle SP drüber installieren und danach sollte es wieder rund laufen.

Irgendwo hab ich ein howto (heise;netzwelt;golem,computerworld oder zdnet )mal gelesen finde es aber nicht mehr.

Der Artikel geht auch in die Richtung - http://support.microsoft.com/default.aspx?scid=kb;en-us;Q314082


Grüße Jörg
Bitte warten ..
Mitglied: MonsterX
20.10.2007 um 12:46 Uhr
Ok, versuch ich gleich mal.

Hat trotzdem jemand ne Idee, wie ich mein AD von der alten HDD übernehmen könnte?

edit: Abgesicherter Modus -> Bluescreen
Bitte warten ..
Mitglied: coxsrcrub
20.10.2007 um 13:27 Uhr
Läuft das alte Motherboard auch nicht mehr im abgesicherten Modus?

Wenn es da noch läuft alle Treiber runter und danach das neue einbauen.

der letzte Artikel den ich dir geschickt habe bezieht sich auf einen Bluescreen mit STOP Fehler!

Grüße Jörg
Bitte warten ..
Mitglied: MonsterX
20.10.2007 um 14:07 Uhr
Das alte Mainboard ist defekt -> Elkos geplatzt... und nicht nur einer
Wenn das noch laufen würde, wäre alles ja kein Problem. Aber das ist sogar schon so alt, dass ich nicht mal mehr bei ebay was gefunden hab: Asrock P4i45E
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Mainboard kaputt, Daten von Raid sichern?

gelöst Frage von MyApps2GO.deFestplatten, SSD, Raid6 Kommentare

Hallo zusammen, hab hier ein kaputtes Asus P8P67 auf dem ein Raid 1 konfiguriert war. Hersteller Link: Auf dem ...

Windows 7

Alte Windows Partition mit neuem Mainboard zum laufen bekommen

Frage von aif-getWindows 714 Kommentare

Hallo, habe ein windows 7 und windows xp system gehabt. Nun neues Mainboard in meinen Rechner eingebaut. Bekomme leider ...

Server-Hardware

Neuer (alter) Server ohne Festplatte nutzen?!

Frage von kartal03Server-Hardware16 Kommentare

Hi, ich habe mir neulich über ebay einen recht betagten Server zum experimentieren gekauft, allerdings habe ich schon Probleme, ...

Voice over IP

Kaputtes Snom D715 neu flashen

Frage von istike2Voice over IP4 Kommentare

Hallo, wir haben zwei D715, die bei dem Update auf 8.9.3.60 sich aufgehängt haben. Zurücksetzen oder neu flashen mit ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail22 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server11 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...