Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS startet nicht mehr

Mitglied: tomyy666

tomyy666 (Level 1) - Jetzt verbinden

13.03.2008, aktualisiert 14.03.2008, 9787 Aufrufe, 8 Kommentare

... oder besser gesagt, der SBS startet immer wieder neu!

Hallo Forum,

zu meiner Problembeschreibung habe ich bereits die anderen Beträge durchgesehen. Speziell das Thema Viren usw. habe ich schon geprüft. Ich habe hierbei die Serverfestplatte an mein Notebook via USB angehängt und dann verschiedene Scanner laufen lassen.
Die letzte Konfig geht nicht. Auch andere Modi sind nicht möglich. Neustart bei Fehler deaktivieren interessiert ihn auch nicht.

Ich habe am vergangen Sonntag die aktuellen Patches von Microsoft eingespielt. Danach hatte ich das Problem. Vorher hatte der SBS schon einige Probleme mit seinen Diensten. Probleme mit der Metabase.xml haben dazu geführt, dass einige andere Dienste nicht mehr starteten.

Der Server ist neu und lief erst eine Woche. Internet (das ganze Netz hat keinen Internetzugang) hat er bis zum Patchen nicht gesehen. Auffallend war, dass die Patches bei der Installation sehr lange gedauert haben. Speziell die, deren Dienste aufgrund des Fehlers mit der Metabase.xml nicht liefen.

Verbunden mit der Hoffnung, dass die neuen Patches meine Dienst-Probleme lösen, habe ich diese installiert. Nach der Aufforderung zum Neustart hatte ich dann noch mehr Probleme.

Vielleicht hat jemand einen Tip für mich um eine Neuinstallation zu vermeiden.

Beste Grüße
TH
Mitglied: Yoshi-GP
13.03.2008 um 16:40 Uhr
Ein ähnliches Problem hatte ich ebenfalls nach einem Update vor ca. 6 Monaten mit dem SBS2003.

Es half leider alles nichts - Reparaturinstallation war angesagt. Klingt schlimm, geht aber, wenn man die bisherigen Einstellungen unf Konfigurationen dokumentiert hat, recht problemlos von statten.

Aber vielleicht hat ja noch jemand einen Tipp, wie Du es direkt ohne den Aufwand der rep.-Installation lösen kannst ...
Bitte warten ..
Mitglied: tomyy666
13.03.2008 um 17:39 Uhr
Hallo BlueColors,

vielen Dank für die schnelle Antwort.
Ich habe mich bereits mit der Installation des Servers abgefunden und werde auch gleich damit beginnen.

Ist leider so, aber der Server muss möglichst am Samstag wieder ans Netz.

Beste Grüße
TH
Bitte warten ..
Mitglied: geTuemII
13.03.2008 um 18:59 Uhr
Reparaturinstallation! Nicht Neuinstallation!

Wofür brauchst du da 2 Tage? Ich hoffe jedenfalls, du hast die Maschine noch nicht platt gemacht, sonst passen deine Clients auch nicht mehr, da die Domain neu erstellt wird.

geTuemII
Bitte warten ..
Mitglied: Yoshi-GP
14.03.2008 um 07:02 Uhr
geTuemII hat recht!

Keine Neuinstallation durchführen, sondern die Reparaturinstallation von CD starten.
Dann werden bestehende Daten/Konfigurationen soweit wie möglich beibehalten, und nur Systemdateien ersetzt.

Somit kannst Du im Setup dann die alten Konfigurationen wieder übernehmen/bestätigen und bekommst die Maschine schneller wieder zum Laufen.

Gruss Jan
Bitte warten ..
Mitglied: tomyy666
14.03.2008 um 11:10 Uhr
... ja, dass ist richtig!

Ich habe mich jedoch für eine Neuinstallation entschieden. Ich werde das mit nLite vornehmen. Dann brauche ich beim nächsten mal nur die DVD einlegen und der Rest geht wie von selbst!
Die Daten habe ich sowieso auf separaten Festplatten. Es geht also nur um das "kleine" OS Volume.

Jedoch gibt es leider auch hierbei erhebliche Probleme. Warum soll es auch einfach gehen!

Ich habe ein INTEL S5000VSA Board. Ohne Diskettenlaufwerk (kann auch nicht angeschlossen werden). Die Installation scheitert schon bei den Treibern für den RAID-Controller. Die werden bei der normalen Installation nach der F6 Taste per Diskette nachgeladen. Bei nLite habe ich die richtigen Treiber in dem ISO zugeführt. Funktioniert aber nicht.

Ich gebe aber nicht auf

Ach, danke für die Rückmeldungen.
Bitte warten ..
Mitglied: geTuemII
14.03.2008 um 11:15 Uhr
Nochmal, der SBS ist dein Domaincontroller! Es befindet sich AD und die gesamte Domainkonfiguration auf der Szstemplatte. Wenn du die pl'ttest, mu-t du danach die Domain neu aufbeuen, User anlegen, Exchange konfigurieren, Clients aufnehmen, Userprofile migrieren oder neu anlegen usw.

Aber wenn du das wirklich willst....

geTuemII
Bitte warten ..
Mitglied: Yoshi-GP
14.03.2008 um 11:46 Uhr
Ja, wenn Du das wirklich alles machen willst ...

Ich würde nach Installation lieber ein Image mit Acronis ziehen, dann ist das "neu Aufsetzen" zukünftig einfacher.

Bzgl. SATA-Treiber - nimm einen USB-FDD, pack die Treiber drauf und nutze dies dann bei der Anforderung der Treiber. Ggf. musst Du im BIOS noch den USB-Legacy-Support aktivieren.

Was für einen Server nutzt Du denn?
Bitte warten ..
Mitglied: tomyy666
14.03.2008 um 12:17 Uhr
...jupp, ihr habt ja recht!

Ich mache mir nur Sorgen, dass der Server dann noch irgendetwas von dem vermasselten MS Update mitschleppt und ich dann den Ärger in der nächsten Woche wieder habe. Gerade bei Exchange hat er ja Probleme gehabt. So kann ich die Installation in Ruhe am WE vornehmen, patchen, alles einrichten. Sind nur 5 User. Exchange haben die noch nicht genutzt.

Der Aufwand sollte sich in Grenzen halten. Unter anderen Umständen hätte ich vielleicht auch nicht neu installiert.
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS 2011 startet nur noch automatisch in die "Systemwiederherstellung"

Frage von ejaybassWindows Server9 Kommentare

Hi Leute! Ich habe ein richtig ärgerliches Problem am Hals und zu dem Thema habe ich auch schon hier ...

Exchange Server

SBS 2011: NIC getauscht, Exchange-Adressbuch startet nicht

gelöst Frage von MagmasternExchange Server4 Kommentare

Hallo Community, ich habe bei einem SBS 2011 die aktive Netzwerkkarte getauscht (der Server hörte ohne Fehlermeldung auf, über ...

Windows 10

PC startet von selbst

gelöst Frage von 129511Windows 1017 Kommentare

Hallo, ich habe folgende Systeme: - PC1 (auf dem läuft ein Windows 10 Pro und zusätzlich noch ein Win ...

Linux Tools

OpenThinclient startet nicht

Frage von tacerusLinux Tools

Mal eine Frage an die OpenThinclient Leute unter euch :-) Wollte in einem Test Netzwerk ein paar PCs als ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 15 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing11 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...