Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS2003 Exchange Mails verschwinden

Mitglied: Sylvia

Sylvia (Level 1) - Jetzt verbinden

09.01.2007, aktualisiert 10.01.2007, 6599 Aufrufe, 4 Kommentare

Ich habe schon alle Anleitungen hier durchgelesen, aber leider nicht wirklich eine Lösung gefunden...

Bei unserem Server verschwinden seit heute Morgen 8:30 einfach alle eingehenden Mails. Es wurde kein Update eingespielt und auch an sonst nichts herumgeschraubt.
Habe ich nun auch aus heiterem Himmel dieses POP3-Connector-Problem und muss einen externen nutzen oder gibt es noch eine Lösung.
Wo sind die Mails hinverschwunden ? Keine Mails in vi 1, keine in anderen BadMail Ordnern sind die alle weg ?

Im TrendMicro kann ich nachvollziehen, dass die mails angekommen sind, weil er sie in echtzeit scannt und das geloggt wird - aber dann sind sie verschwunden - sie stecken auch nicht in irgend welchen Wartschlangen

Interne Mails gehen übrigens.

Hat jemand noch eine Idee ?

Grüße
Sylvia

Nachtrag - es tut wieder aber die Mails vom Tag sind weg - und ich muss sagen ich habe keine Ahnung was nun los war - vielleicht hat doch jemand einen Tip für andere geplagte ?
Mitglied: Dani
09.01.2007 um 18:17 Uhr
Hi,
Wo sind die Mails hinverschwunden ? Keine Mails in vi 1, keine in anderen BadMail Ordnern sind die alle weg ?
Also warum das so ist, kann ich dir leider nicht sagen. Doch die Mails sind leider alle weg. Alles was nicht zustellbar ist, wird vernichtet.
Hast du mal die Ereignisanzeige durchgeschaut?!


Gruß
Dani
Bitte warten ..
Mitglied: Sylvia
10.01.2007 um 08:17 Uhr
Das interessante war, dass im Protokoll garnichts stand - alles war zumindest scheinbar so wies sein soll - nur kamen eben die Mails nie beim Empfänger an.
Mittlerweile sind alle Mails da - mit 6-8 Stunden Zeitverzögerung. Is ja schonmal was

Übrigens gibt es von Microsoft dafür Patches:
Sie nutzen den Small Business Server 2003 POP3 Connector, um Ihre Emails vom Provider abzuholen und dem Exchange Server zur Verfügung zu stellen. Dabei stellen Sie fest, dass die Mails zwar abgeholt, nicht aber den internen Usern zugestellt werden. Die Ursache hierzu liegt in einer fehlerhaften Version der IMBDOWNL.EXE.

Diese wird durch folgendes Patch ersetzt.

http://www.microsoft.com/downloads/details.aspx?FamilyId=7B1FF109-092E- ...

und

http://www.microsoft.com/downloads/details.aspx?FamilyID=206e4e32-1e37- ...

Bitte den Patch installieren, den SBS 2003 durchstarten und ab sofort werden die Mails wieder ohne Probleme zugestellt.


Ganz so war es nicht, es dauerte danach etwa 1 Stunde, aber dann lief es wieder. Ob die Patches nun die Ursache waren weiss ich nicht, weil es nach dem reboot so lange ging bist die Mails, die eingegangen sind auch verteilt wurden. Vielleicht braucht der SBS aber wirklich so lange um sich zu regenerieren... die Wege des Herrn sind ja bekannt unergründlich

Viele Grüße
Sylvia
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS2011: POP Connector lässt Mail verschwinden

gelöst Frage von roknrollWindows Server12 Kommentare

Hallo! Ich habe hier ein bestehendes System (SBS2011) mit knapp 20 Benutzern, welche Mails per POP3 vom Provider abholen. ...

Outlook & Mail

Outlook 2016 Mails verschwinden - Probleme mit mehreren Postfächern?

Frage von hannsgmaulwurfOutlook & Mail6 Kommentare

Hallo zusammen, ich habe hier ein ziemlich seltsames Verhalten bei Outlook und gerade sehr wenig Zeit, das genauer zu ...

Exchange Server

Exchange Konto migrieren von SBS2003 auf HostedExchange

Frage von momaiExchange Server3 Kommentare

Hallo, ich Suche nach einer Möglichkeit einfach ein paar bestehende Konto auf einen HostedExchange zu migrieren. Aber mal von ...

Windows Server

Migrationspfad SBS2003 mit Exchange nach W2K12R2 mit Exchange 2016

gelöst Frage von slemkeWindows Server7 Kommentare

Hallo zusammen, ich plane gerade eine Migration eines SBS2003, auf dem auch Exchange genutzt wird auf einen W2K12R2 und ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...