Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Scanner-Problem PIXMA MP150

Mitglied: braucherat

braucherat (Level 1) - Jetzt verbinden

11.03.2007 um 13:08 Uhr, 7333 Aufrufe

reagiert nur ab und zu

Hallo zusammen,

habe seit längerem ein Problem mit dem Gerät welches ich gerne beheben will.

Habe den Canon Pixma MP150:

Alles funktioniert einwandfrei außer der Scanner....schaffe es nicht das der Scanner funktioniert. Alles richtig insta. usw. wird auch alles korrekt angezeigt...das Problem liegt im genauen darin das.. ich wenn ich glück habe einmal scannen kann. Und dann geht es auch schon nicht mehr er fängt an zu Scannen und bei 80 % kommt dann die Fehlermeldung das das Kabel nicht richtig angeschlossen sein. Was mich jedoch wundert da es gelegntlich geht (dieses erfordert aber unzählige Neustarts und viel glück)

Das Gerät oder Kabel hat aber keinen Fehler das das Gerät an einem anderen PC einwandfrei läuft.

Um es bei mir zum laufen zu bekommen habe ich verschiedene Dinge probiert

verschiedene USB Schnittstelle getestet..

Software neu instal.

Kennt jemand vielleicht die Lösung?

Danke im voraus
Ähnliche Inhalte
Drucker und Scanner

Druckaufträge wiederherstellen - Canon PIXMA MG5300

gelöst Frage von veniplexDrucker und Scanner3 Kommentare

Hallo zusammen, ist es möglich eigentlich gelöschte Druckaufträge auf einem Canon PIXMA MG5300 wiederherzustellen? Oder gibt es die Möglichkeit ...

Drucker und Scanner

Seitenzahl auslesen Canon Pixma MX350?

Frage von LinuxguruDrucker und Scanner8 Kommentare

Hallo, ich habe einen gebrauchten Pixma mx350 gekauft und möchte die Anzahl der gedruckten Seiten auslesen. Eigentlich benutzte ich ...

Peripheriegeräte

Datalogic scanner

Frage von DaHuberPeripheriegeräte3 Kommentare

Hallo zusammen, meine Frage bezieht sich allgemein auf eine Programmierung eines Datalogic Handscanners. Wir haben neue Betriebssoftware TIKOS bekommen, ...

CMS

Joomla Instanz auf Hacking Scannen

Frage von sbsnewbieCMS1 Kommentar

Moin Leude, ich habe seit heute morgen ein Problem mit unserer Joomlainstanz. Es hat den Anschein, als hätte ein ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...