Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Scanner-Problem PIXMA MP150

Mitglied: braucherat

braucherat (Level 1) - Jetzt verbinden

11.03.2007 um 13:08 Uhr, 7338 Aufrufe

reagiert nur ab und zu

Hallo zusammen,

habe seit längerem ein Problem mit dem Gerät welches ich gerne beheben will.

Habe den Canon Pixma MP150:

Alles funktioniert einwandfrei außer der Scanner....schaffe es nicht das der Scanner funktioniert. Alles richtig insta. usw. wird auch alles korrekt angezeigt...das Problem liegt im genauen darin das.. ich wenn ich glück habe einmal scannen kann. Und dann geht es auch schon nicht mehr er fängt an zu Scannen und bei 80 % kommt dann die Fehlermeldung das das Kabel nicht richtig angeschlossen sein. Was mich jedoch wundert da es gelegntlich geht (dieses erfordert aber unzählige Neustarts und viel glück)

Das Gerät oder Kabel hat aber keinen Fehler das das Gerät an einem anderen PC einwandfrei läuft.

Um es bei mir zum laufen zu bekommen habe ich verschiedene Dinge probiert

verschiedene USB Schnittstelle getestet..

Software neu instal.

Kennt jemand vielleicht die Lösung?

Danke im voraus
Ähnliche Inhalte
Drucker und Scanner

Druckaufträge wiederherstellen - Canon PIXMA MG5300

gelöst Frage von veniplexDrucker und Scanner3 Kommentare

Hallo zusammen, ist es möglich eigentlich gelöschte Druckaufträge auf einem Canon PIXMA MG5300 wiederherzustellen? Oder gibt es die Möglichkeit ...

Drucker und Scanner

Seitenzahl auslesen Canon Pixma MX350?

Frage von LinuxguruDrucker und Scanner8 Kommentare

Hallo, ich habe einen gebrauchten Pixma mx350 gekauft und möchte die Anzahl der gedruckten Seiten auslesen. Eigentlich benutzte ich ...

Peripheriegeräte

Datalogic scanner

Frage von DaHuberPeripheriegeräte3 Kommentare

Hallo zusammen, meine Frage bezieht sich allgemein auf eine Programmierung eines Datalogic Handscanners. Wir haben neue Betriebssoftware TIKOS bekommen, ...

CMS

Joomla Instanz auf Hacking Scannen

Frage von sbsnewbieCMS1 Kommentar

Moin Leude, ich habe seit heute morgen ein Problem mit unserer Joomlainstanz. Es hat den Anschein, als hätte ein ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 4 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1021 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware18 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...