Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Scenic-PC startet nicht mehr

Mitglied: shorty01

shorty01 (Level 1) - Jetzt verbinden

12.12.2010 um 09:05 Uhr, 5490 Aufrufe, 5 Kommentare

Hallo,

mein PC startet plötzlich nicht mehr. Ich habe ähnliche Beiträge gefunden, aber so ganz meinen Fall habe ich nicht gefunden.

Es handelt sich um einen Siemens Scenic P300 D1561-Cxx, den ich vorwiegend als Internet-PC verwende. Etwa 5 Jahre alt. Läuft unter WinXP.
Nach einem Ausschalten hat er sich nicht mehr starten lassen.

Das Netzteil beinhaltet hat Lüfter für die CPU drauf. Wenn ich den Netzstecker einstecke läuft der Netzteil/CPU-Lüfter kurz an. Und nach etwa 3 Sekunden hört er wieder auf. Es sind kurz die Dioden für das DVD- und das Diskettenlaufwerk angegangen. Dann ist Ende. Dass sich der Lüfter wieder beendet kann ja normal sein, weil der PC kalt ist. Die Netz-Diode, dass der PC läuft, geht aber auch gleich wieder aus.

Ich habe schon gemacht:
- Batterie getauscht --> keine Wirkung
- alle Stecker vom Netzteil entfernt
dann geht der Lüfter auch gleich wieder aus. Rechner startet natürlich nicht --> ist ja nichts dran
- nur DVD-Laufwerk und Disketten-Stecker weg --> kommt trotzdem nicht hoch, aber: die beiden blockieren zumindest nicht
- zusätzlich Festplatte weg --> kommt auch nicht hoch - jetzt müsste ja das BIOS kommen, tut's aber nicht
- anderes Netzteil: da stimmen die Stecker nicht so richtig und um es nicht zu überlasten nur MoBo drangesteckt. --> kommt auch nicht hoch
- Biepse höre ich keine

Ich weiß, dass jetzt der Verdacht nahe liegt: es wird wohl das MoBo sein.
Das heißt aber für mich: Vergiß den PC.

Kann mir jemand noch einen Tipp geben?

Erich
Mitglied: 71939
12.12.2010 um 11:17 Uhr
Hallo,

hast ja schon tüchtig vorgearbeitet.

Also da fällt mir nur noch folgendes ein:

Die Kabel am Motherboard abziehen bis auf die Steuerkabel und dann den Taster drücken, damit alles entladen ist.

Das Netzteil wieder anschließen, nachsehen wo der Starttaster an MoBo geht, Kabelschuh abziehen und die Kontakte mit einem Schraubendreher kurzschließen. Bei defektem Taster hatte ich schön öfter eine sofortige Wiederabschaltung.

Du könntest auch noch ein passendes Netzteil suchen und vor allem die Ramspeicher mal ausbauen und abwechselnd nur einen auf die verschiedenen Bänke stecken.

Bei einem 5 Jahre alten PC wäre dies das Äußerste was ich tun würde. Danach wäre ein Austausch fällig, denn zu versuchen nach kalten Lötstellen zu suchen, den BIOS-Chip oder gar den Prozessor zu tauschen wäre mir zuviel Arbeit.

Vielleicht siehst Du mal nach ob einer Deiner Elkos defekt ist und die Paste rauskommt, dann ist eh Feierabend,

schönen Tag trotzdem, Klaus
Bitte warten ..
Mitglied: Chris85
12.12.2010 um 11:17 Uhr
Hi,

ich hatte das Problem auch schon. ich denke, dass es am Netzteil liegt. Du kannst ja mal am Netzteil riechen, wenn es dort etwas nach elektrosmog rieht hast du quasi schon den Übeltäter. Das Netzteil bringt genug SPannung auch, um den CPU-Lüfter etwas zum drehen zu bewegen, aber für den Rest reicht es wohl nicht mehr.

Du kannst es ja auch mit einem Spannungsmessgerät testen, falls du eines hast.

Außerdem kannst Du die Elkos auf dem Mainboard mal etwas genauer betrachten. Sollte einer davon gebläht oder gar aufgeplatzt sein liegt es wirklich am Mainboard.

Gruß

Chris
Bitte warten ..
Mitglied: shorty01
12.12.2010 um 12:02 Uhr
Hallo,

ich danke euch für die Tipps.
Die Speichermodule hatte ich auch schon rausgezogen und wieder rein.
Grafikkarte ebenso. Elkos haben auch alle normal ausgesehen.

Gelöst habe ich es inzwischen selber.

Ich hatte bei meiner Problembeschreibung einen Teil ungenau formuliert.
Und so im Nachhinein ist es mir aufgefallen - beim Spaziergehen mit dem Hund.

Ich hatte geschrieben, dass ich den Netzstecker rein-/rausgesteckt hatte.
Und das war auch so. Ich hatte nie den Power-Schalter gedrückt sondern nur den Stromstecker hinten rein-/raus.

Dann kam mir die Erleuchtung: dass muss doch der Power-Schalter selber sein.
Der scheint auf "dauer ein" zu hängen. Dann schaltet er natürlich auch wieder selber aus.

Also: Frontseite ausgebaut. Schalter freigelegt, aus der Fassung raus und direkt den inneren Teil mit Schraubenzieher gedrückt.

--> er läuft wieder ganz normal.
--> Problem gelöst

DIe Fassung des Power-Schalters war im Gehäuse aus den Federbacken rausgebrochen und hat deshalb nicht mehr funktioniert.


Zusatzbemerkung1: ich war es natürlich nicht selber, der den Schalter geliefert hat. Wenn man Power-Frauen an den Power-Schalter läßt ... und wenn der PC sich aufgehängt hat, mußt du den Power-Schalter etwa 7 Sekunden gedrückt halten, damit er wieder neu startet. Verstanden hatte sie: ..... mußt du fest gedrückt halten. Das kann man auch übertreiben.

Zusatzbemerkung2: es sind eigentlich nur noch drei mechanische Teil an den PCs übrig geblieben: Tastatur, Drucker und der Powerschalter. Mich hat es an letzterem erwischt.
Bitte warten ..
Mitglied: goscho
12.12.2010 um 20:22 Uhr
Hallo shorty,

schön, dass dein Problem behoben ist.

Dein Problem mit dem klemmenden Powertaster an der Frontseite bei Scenic-PCs ist bekannt.
Wir hatten zuletzt den Wechsel eines Mainboardes in der Garantiezeit.
Das zugesandte Paket enthielt auch den Powertaster mit Kabel.

PS: Dieses Problem besteht teilweise auch bei anderen Herstellern. Ist halt billige Plaste, welche zum Einschalten hochkomplexer Rechenmaschinen verwendet wird.
Bitte warten ..
Mitglied: kle2010
23.12.2010 um 15:38 Uhr
Hallo,
ich habe so ein Board ohne Gehäuser gekauft. Leider kann ich keinen Informationen über das Board bekommen.
Kann mir jemand sagen, an welchem Stecker der Taster zum einschalten angeschlossen wird?
Bitte warten ..
Ähnliche Inhalte
Windows 10
PC startet von selbst
gelöst Frage von 129511Windows 1017 Kommentare

Hallo, ich habe folgende Systeme: - PC1 (auf dem läuft ein Windows 10 Pro und zusätzlich noch ein Win ...

Grafikkarten & Monitore
PC startet, aber kein Bild
Frage von LinuxguruGrafikkarten & Monitore13 Kommentare

Hallo, ich habe das Problem mit einem alten PC (noch AGP 2.x Grafikkarte). Der PC startet zwar, hat aber ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf
Frage von uridium69CPU, RAM, Mainboards19 Kommentare

Ich habe einen neuen PC selber zusammengebaut, wäre nicht der 1. welche bisher problemlos liefen. Dieser hier besteht aus ...

CPU, RAM, Mainboards
PC startet nicht - Festplatten Modus
Frage von gamerffCPU, RAM, Mainboards6 Kommentare

Hallo Forum, ich habe folgendes Problem das mein PC nicht startet. Er startet nur wen ich den Festplatten Modus ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...