Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SCSI Problem mit Tandberg Storage Loader LTO2

Mitglied: justinp

justinp (Level 1) - Jetzt verbinden

09.06.2006, aktualisiert 11.07.2006, 9963 Aufrufe, 5 Kommentare

Hallo,

wir haben ein Tandberg Storage Loader LTO2 gekauft. Leider funktioniert es nicht, aber ich bin noch nicht 100%ig sicher, dass es am Laufwerk liegt.


Im Ereignisprotokoll finden sich folgende Fehler:

Ereignistyp: Fehler
Ereignisquelle: adpu160m
Ereigniskategorie: Keine
Ereigniskennung: 11
Datum: 03.06.2006
Zeit: 03:02:10
Benutzer: Nicht zutreffend
Computer: SRVxxx
Beschreibung:
Der Treiber hat einen Controllerfehler auf \Device\Scsi\adpu160m2 gefunden.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 0f 00 10 00 01 00 6a 00 ......j.
0008: 00 00 00 00 0b 00 04 c0 .......À
0010: 22 50 30 c1 00 00 00 00 "P0Á....
0018: 01 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 06 00 00 00 ........
0030: 00 00 00 00 05 00 00 00 ........

Ausserdem sehr beliebt folgender Fehler:

Ereignistyp: Fehler
Ereignisquelle: adpu160m
Ereigniskategorie: Keine
Ereigniskennung: 9
Datum: 03.06.2006
Zeit: 03:01:44
Benutzer: Nicht zutreffend
Computer: SERVER-1
Beschreibung:
Das Gerät \Device\Scsi\adpu160m2 hat innerhalb der Fehlerwartezeit nicht geantwortet.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 0f 00 10 00 01 00 6a 00 ......j.
0008: 00 00 00 00 09 00 04 c0 .......À
0010: 01 01 00 50 00 00 00 00 ...P....
0018: 01 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 06 00 00 00 ........
0030: 00 00 00 00 07 00 00 00 ........


Als Controller wird der Adaptec 39160 eingesetzt (aktuelle Treiber). Es ist das einzige Gerät an diesem Controller...extern Channel2.
Im Gerätemanager (Windows 2003 Server Standard) ist alles in Ordnung.

Angeschlossen wurde das Gerät mit einem VHDCI68 zu VHDCI68 Kabel (1,8m) von HP. Der aktive Terminator steckt am Tandberg und leuchtet grün.


Ich benutze BackupExec 10d (Laufwerk wird unterstützt) aber habe auch schon Yosemite Backup und EMC Retrospect probiert. Alle Programme erkennen das Laufwerk und alles scheint auf den ersten Blick zu funktionieren, doch leider brechen die Sicherungs- und Inventarisierungsaufträge nach einiger Zeit ab und es finden sich die obenstehenden Fehlermeldungen im Ereignisprotokoll.

Die Firmware des StorageLoaders ist aktuell und das Gerät macht auch etwas während dieser Sicherungs- und Inventarisierungsaufträge.


Gibt es Möglichkeiten um absolut sicher festzustellen, dass es am Laufwerk liegt?

Tandberg hat mir ein neues Kabel geschickt weil die meinten es könnte auch daran liegen doch leider ist es ein HD68 zu VHDCI Kabel...d.h. ich brauch noch nen Adapter...Wo gibt es ein großes Angebot an SCSI-Adaptern? Hatte bisher nirgends einen VHDCI zu HD68 Adapter gefunden.

Viele Grüße
Justin
Mitglied: Ickmus
09.06.2006 um 23:01 Uhr
Hallo,

installier die neusten Treiber vion Adaptec.
Die Treiber die Microsoft mitliefert sind nicht so toll.
http://www.adaptec.com/en-US/speed/scsi/family_manager_set/u160_fms40_s ...

Karsten
Bitte warten ..
Mitglied: justinp
10.06.2006 um 16:23 Uhr
Hallo,

installier die neusten Treiber vion
Adaptec.

Hallo Karsten,

es ist bereits der aktuelle Treiber Adaptec.

Gruß
justin
Bitte warten ..
Mitglied: Ickmus
14.06.2006 um 19:33 Uhr
Hallo,

es ist bereits der aktuelle Treiber
Adaptec.
ganz sicher?
Falls ja, würde ich auch erstmal auf Kabel und Terminator tippen.
Da du die ja schon getauscht bekommen hast, sollte eigentlich nur der Controller bzw. Der Autoloader der Grund für die Probleme sein.
Hast du einen Alternativen Controller zum Testen?

Karsten
Bitte warten ..
Mitglied: justinp
10.07.2006 um 11:51 Uhr
Hallo,

es lag übrigens tatsächlich am Kabel.

Da redet man immer von Standards aber wenns drauf ankommt, hilft nur mehrere Kabel durchzuprobieren...sehr unbefriedigend.

Viele Grüße
JP
Bitte warten ..
Mitglied: Ickmus
11.07.2006 um 20:30 Uhr
Hallo,

es lag übrigens tatsächlich am
Kabel.

Da redet man immer von Standards aber wenns
drauf ankommt, hilft nur mehrere Kabel
durchzuprobieren...sehr unbefriedigend.

Hallo,

immer dran denken...
Solche Kabel werden mittlerweile alle in China von zarten Kinderhänden mundgeblasen...
Da kann schonmal eins dabei sein, dass zwar die Tests besteht, aber nicht den Spezifikationen entspricht..
Kabel und Terminatoren kann man nicht genug im Vorrat haben.. ;o)

Karsten
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte

SAS Fanout Kabel zum Anschlus von 2x TANDBERG Storage Loader gesucht

gelöst Frage von mashmePeripheriegeräte10 Kommentare

Moin, Moin, wir betreiben einen TANDBERG Storage Loader mit einem LTO5 -Laufwerk an einem ADAPTEC ASC-1045 HBA. Der Controller ...

Backup

Tandberg RDX + BackupExec + SBS2003

gelöst Frage von huggybearBackup6 Kommentare

Hallo zusammen! Ich habe da ein Backup Problem. Wir haben hier ein AD auf einem SBS 2003, der auch ...

Backup

Tandberg RDX Festplatten austauschen

Frage von Matze1508Backup3 Kommentare

Servus, folgendes Problem kam auf meine Platten sind zu klein für den benötigten Speicher Ich habe eine Tandberg Quickstation ...

Netzwerkmanagement

Load Balancer gesucht

Frage von pianoman82Netzwerkmanagement6 Kommentare

Hallo und Guten Abend! Ich hatte in der Vergangenheit einen Root-Server bei Hetzner und habe dort verschiedene virtuelle Maschinen ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 13 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 16 StundenAdministrator.de Feedback11 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...