Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Server 2003 SBS Standard und Clients Winxp beziehen keine Gruppenrichtlinien Fehler 1030 und 1058

Mitglied: themoon19

themoon19 (Level 1) - Jetzt verbinden

10.08.2012 um 23:52 Uhr, 3701 Aufrufe, 3 Kommentare

Server 2003 SBS Standard mit alle n aktuellen update bis diesen Monat 08.2012

Hi,

ich habe einen Server 2003 SBS übernommen, auf dem schon seit unbekannter Zeit aller 5 min die Fehler 1030 und 1058 nacheinander kommen.

Auf die Datei gpt.ini des Gruppenrichtlinienobjekts CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=domain,DC=local kann nicht zugegriffen werden. Die Datei muss im Pfad <\\domain.local\sysvol\domain.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini> vorhanden sein. (Das System kann die angegebene Datei nicht finden. ). Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.

Ich habe mal in dem Sysvol Ordner unter Policy geschaut und finde dort 2 Ordner mit anderen Namen aber mit Inhalt der gpt.ini und dem Ordner "User" und "Machine".

Was mich hier wundert ist, das die Ordner unter Sysvol\policy ja mehr sein sollten, da ja für jede Gruppenrichtlinie ein Ordner mit {4385768957897435785} vorhanden sein sollte.

hier noch ein paar Randinfos:
DCDIAG all passed
netdiag all passes
DNS zeigt auf sich selbst
dfs /purgecache habe ich ausgeführt.

Jetzt muss ich anscheind die Gruppenrichtlinien alle neu erstellen lassen - inkl. der Default Richtlinien.

Gut, kann ich hier einfach hergehen und die Gruppenrichtlinien löschen und mit gleichem Namen erstellen?

oder sollte ich die Richtlinien alle löschen und mit

dcgpofix /ignoreschema ein Desaster recover der Ursprungsrichtlinien erstellen lassen.

Ein Backup der GPO aus meine Vorzeit existieren leider keine.

Ich habe mir mal den Spass gemnacht und die Fehlenden Ordner aus der obigen Fehlermeldung einfach in dem Policy Ordner erstellt und die User und Machine Ordner hineinkopiert mit einer gpt.ini.
Hier steht ja nur die Version drin. Und der Screenname.

Nach einem gpupdate /force erscheinen wieder 2 neue Einträge in dem Eventlog mit wieder einem neuen Ordner, wo er nicht auf die gpt.ini zugreifen kann.

Was würdet irh nun machen Gpo nach obigem vergehen löschen dann dcgpofix ausführen und die Richtlinien neu erstellen?

Bis später Hubert
Mitglied: Chonta
11.08.2012 um 00:14 Uhr
Guten Abend,

http://support.microsoft.com/kb/842804/de

NTFS Rechte schong überprüft? Den SBS schonmal neu gestartet?, Esistiert ein Bakcup das man evtl. in einer VM wiederherstellen könnte?

Gruß

Chonta
Bitte warten ..
Mitglied: themoon19
11.08.2012 um 00:39 Uhr
Hi, danke für die Antwort. Server wurde schon mehrfach neu gestartet.

Den Link kannte ich schon und trifft leider nicht zu (auf mein Problem hier)
Ein Aktuelles ASR backup habe ich, müsste dazu erstmal in einer VM installieren.

Hat sonst noch jemand eine Tip?
Bitte warten ..
Mitglied: themoon19
11.08.2012 um 02:07 Uhr
SO ich glaub ich habe es gelöst.

Ich habe einfach alle Gruppenrichtlinienordner unter Policy von SYSVOL neu erstellt, den anzeigenamen in der GPT.INI und die Version eingetragen und siehe da. Server und Clients beziehen wieder Gruppenrichtlinien.
Wer hat die aber damals rausgelöscht. tststs

Aber es funktioniert wieder.

Boar was für ein saubers Log jetzt.

Bis bald mal wieder
Bitte warten ..
Ähnliche Inhalte
Windows Server

Migration von Server 2003 Standard und Exchange Server 2003 auf SBS 2011 Standard

Frage von SarekHLWindows Server1 Kommentar

Hallo zusammen, dies ist eine Fortsetzung www.administrator.de/forum/exchange-postfächer-serverwechsel-upgrade-transferieren-267126.html dieses Threads Nachdem ich hier eine gute Anleitung für die Migration eines ...

Windows Server

Migration von SBS 2003 über SBS 2011 Standard auf Server 2012 R2 Standard

Frage von itchaosthorteWindows Server1 Kommentar

Hallo zusammen, ich bin Frischling und bräuche mal ein paar Tipps bei diesem Projekt. Die Migration soll vom alten ...

Windows Server

Server 2012 - Replikation funktioniert nicht und Fehler-ID 1058

gelöst Frage von zersysWindows Server6 Kommentare

Hallo zusammen. Ich habe hier ein Problem mit Server 2012. Es war ein blanker Server, der am Standort zum ...

Windows Server

Windows 10 Clients - SBS 2011 - GPO Fehler bei der Verarbeitung der Gruppenrichtlinie

Frage von cymodeWindows Server3 Kommentare

Servus alle miteinander, Seit 2 Monaten wird 1 PC mit Windows 10 in der Domain ausgeführt. Bei diesem greift ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 10 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...