Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Server im Netzwerk legt DSL VPN Verbindung lahm!?

Mitglied: Sascha-1

Sascha-1 (Level 1) - Jetzt verbinden

25.03.2009, aktualisiert 20:06 Uhr, 4780 Aufrufe, 2 Kommentare

Hallo,

habe gerade ein "kleines" Problem. In unserem Netzwerk sind verschiedene externe Büros über Internet / VPN verbunden. In dem Problembüro ist ein Router mit DSL Modem an einem Switch verbunden. AN dem Switch sind PC'S / Drucker und Notebooks + einem Server angeschlossen. Der Router stellt eine Verbindung in das Internet her und dann einen VPN Connect zu unserem Hauptbüro.

Das Konstruckt lief bisher ohne größere Probleme. Seit einigen Tagen habe ich aber ein Massives Problem, dies hat damit begonnen, das die Internetverbindung abbrach, also Telekom angerufen, die konnten aber keinen Fehler feststellen und sagten das DSL Modem sei defekt. Wir haben dann den Router getauscht. Da gab es keine Besserung. Über Nacht dann war die Verbindung wieder da.

Zwei Tage später dann wieder keine Verbindung. Der Servicetechniker vor Ort hat dann festgestellt, das der Switch ein Problem hat, wenn der Router am Switch angeschlossen war, wurde keine Internetverbindung hergestellt.

Switch wurde getauscht und die Verbindung war wieder da. Nun haben wir unsere PC'S Notebooks und Drucker angeschlossen, alles bestens. Sobald aber der Server an den Switch geklemmt wird, fällt am Router die Verbindung aus!?

Also, wenn nun der Server am Switch hängt ist die Internetverbindung weg, wenn wir Ihn abklemmen, ist die Verbindung gleich wieder da.

Was kann das sein??? Es wurde keine Konfigurationsänderung durchgeführt! Im Netzwerk, ist der Server übrigens verfügbar, für die Clients.

Ist es möglich das dieser Effekt durch einen Hardwarefehler an der Servernetzwerkkarte hervorgerufen wird? Kann dieses Problem durch einen Virus hervorgerufen werden?
Am Server sind keine Auffälligkeiten zu sehen, läuft "normal".

Sascha
Mitglied: maretz
25.03.2009 um 22:54 Uhr
Hat der Router 1 verbindung zum Switch und ggf. (aus welchem Grund auch immer) nochmal eine Verbindung direkt zum Server (oder irgendeinen anderen Loop)? Oder geht vom Router wirklich genau 1 Kabel in euer Netzwerk? (Selbes gilt für den Switch - ist da ggf. irgendwo nen Loop durch irgendeinen zweiten kleinen Tisch-Switch?). Ich habe schon Switches gesehen die es nicht lustig finden wenn die sich selbst wieder im Netz sehen ;)
Bitte warten ..
Mitglied: Sascha-1
27.03.2009 um 13:19 Uhr
Hallo,

haben das Problem nun ermittelt. Es lag tatsächlich an der Server Netzwerkkarte. Karte wurde ersetzt, prompt lief die Verbindung wieder einwandfrei.

Sascha
Bitte warten ..
Ähnliche Inhalte
Router & Routing
FritzBox legt Netzwerk lahm
Frage von McLionRouter & Routing37 Kommentare

Hallo, ich habe ein ganz normales Home-Netzwerk (HN), eine FritzBox (FB1) die als Router das Internet zur Verfügung stellt ...

Windows 10
Teamviewer 11 legt Netzwerk lahm
Frage von AkcentWindows 107 Kommentare

Hallo, wir haben hier bei uns 2 Netzwerke die über eine Sophos Firewall getrennt sind. Wenn ich von meinem ...

Windows Server
GPO legt Netz lahm
Frage von FlinxitWindows Server3 Kommentare

halloo zusammen, wir haben bei uns eine GPO mit reinen Internet Explorer Einstellungen ausgerollt. diese beinhaltete eigentlich nur eine ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm
gelöst Frage von mario87LAN, WAN, Wireless16 Kommentare

Hallo zusammen, wir setzen für Außendienstmitarbeiter IP-Sec-Clients ein um von Außen auf interne Ressourcen zugreifen zu können. Als Client-Betriebssysteme ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement14 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...