Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Serverfreigaben sind manchmal erreichbar und manchmal nicht

Mitglied: Metal-Burnt

Metal-Burnt (Level 1) - Jetzt verbinden

09.08.2011 um 13:54 Uhr, 5185 Aufrufe, 7 Kommentare

Freigaben funktionieren nur manchmal

Hallo,
ich habe folgendes Problem in meiner Netzwerkumgebung.
Und zwar habe ich ein ERP-System, welches auf eine Freigabe auf dem Server zugreift um zu starten.
Und seit neustem hab ich damit ein Phänomen, welches ich mir nicht erklären kann.
Und zwar kann ich früh, wenn ich den Rechner einschalte nicht auf die Freigabe zugreifen, z.B. wenn ich über Ausführen \\Servername\
auf die Freigabe zugreifen will kommt eine Meldung wie "Der Ordner konnte nicht gefunden werden oder Sie habe keine Berechtigung"
Ergo kann ich das ERP System auch nicht starten. So wenn ich dann so ca. 3-4 h warte (ohne den Client neuzustarten oder ähnliches) funktioniert
die Freigabe auf einmal wieder ohne Probleme(den ganzen Tag lang) erst am nächsten Morgen tritt, dass selbe Problem wieder auf.
Weiterhin ist Kurios, dass die Freigabe vereinzelt bei Clients im selben Moment funktioniert, aber auch nicht bei allen. Einer der Clients
hatte z.B. überhaupt noch keine Probleme damit.
Was ich noch erwähnen sollte, der selbige Server hat mehrere Freigaben, es sind immer 2 Bestimmte welche mal funktionieren und mal nicht.
Auf die restlichen Freigaben des Servers kann ich IMMER ohne Probleme zugreifen. Den Freigaben sind keine Beschränkungen auf z.B. maximale Zugriffszahlen zugeteilt.
Wenn ich direkt auf das Laufwerk des Servers zugreife, also \\server\d$ komm ich ohne Probleme in die Ordner, welche er mir nicht freigeben will.
Dem Eventlog sind keine Informationen bezüglich des Problems zu entnehmen.

Das Problem ist ohne ersichtlichen Grund entstanden, auf den Servern wurde nichts neues installiert.


So sieht meine Server Umgebung aus:

Server 1-->ERP-System(mit den fehlerhaften Freigaben), Druckserver, Dateiserver

Server 2-->Dateiserver, AD, DNS


Diese Freigabe wird den einzeln Clients per Batch beim starten zugeteilt. Die Batch läuft auch durch und die Freigabe wird über Net use angezeigt.

Die Clients loggen sich nicht über die Domäne ein sondern lokal. Lediglich Server 1 ist in der Domäne. (Ist zwar alles nicht optimal,
aber das haben mir meine Vorgänger so hinterlassen. Die Clients in die Domäne nehmen kann ich nicht, da auf vielen kein Professional installiert ist.)
Das werde ich noch nach und nach ändern, aber sollte nicht die Ursache des Problems sein. Da vor 2 Wochen noch alles bestens funktioniert hat.

Der Zugriff auf die Freigabe geschieht über ein lokales Benutzerprofil von Server 1. Habe es auch schon über einen AD Benutzer probiert, geht aber ebenfalls nicht.

Die Clients bei denen es nicht funktioniert haben alle WinXp drauf.

So bitte helft mir, hab schon alles mögliche probiert, Foren durchforstet und bin langsam Ratlos. Ich hoffe ich hab keine wichtigen Infos vergessen.
Mitglied: Sh8ker
09.08.2011 um 14:00 Uhr
Hi,

kann es evtl. sein dass in den Morgenstunden noch ein Backup des Netzlaufwerks durchgeführt wird und deshalb der Zugriff verweigert wird ???

mfg Sh8ker
Bitte warten ..
Mitglied: Huegel
09.08.2011 um 14:13 Uhr
Moin,
spontan würde ich bei sowas immer sagen:
DNS Namensauflösungsproblem.

Ich habe in meine Batches vor das Mappen der Laufwerke einen Ping auf den Server laufen.

Allerdings habe ich inzwischen in einem Netzwerk ein ähnliches Problem.
Ich kann mich zwar Verbinden, aber es dauert ewig, bis ich die Inhalte des Ordners sehen kann.

Vor drei vier Wochen war mal ein Microsoft Update Schuld an solchen Problemen.

Ist aktuell wieder so ein komisches Update unterwegs?

Gruß
Hügel
Bitte warten ..
Mitglied: TobiasNYC
09.08.2011 um 14:31 Uhr
Zitat von Huegel:
Moin,
spontan würde ich bei sowas immer sagen:
DNS Namensauflösungsproblem.

...das kann man ja einfach herrausfinden - versuche doch mal über UNC \\192.168.XXX.XXX\Freigabe, also über die IP auf die Freigabe zuzugreifen
Bitte warten ..
Mitglied: Metal-Burnt
09.08.2011 um 14:31 Uhr
Sehr unwahrscheinlich, weil diese ca. 0:00 Uhr starten und es sich um keine großen Dateimengen handelt und wie gesagt andere Nutzer zur selben Zeit Zugriff haben. Werde es morgen trotzdem nochmal prüfen.
Bitte warten ..
Mitglied: Metal-Burnt
09.08.2011 um 14:42 Uhr
Auch eher unwahrscheinlich
Bin mir grad nicht sicher ob ich es nicht ganz und gar schon getestet habe, aber ich habe die IP des Server zusätzlich in der Hosts Datei unter c:\windows\system32\drivers\etc mit Namen eingetragen. Sollte daher eigentlich auch das DNS Problem ausgeschlossen sein. Werds trotzdem nochmal probieren, wenn das Problem morgen Fürh wieder da ist ^^
Bitte warten ..
Mitglied: Metal-Burnt
10.08.2011 um 07:47 Uhr
So es ist Morgen und das Problem ist wieder da

Hab grad den Test gemacht wegen DNS, gleiche Fehlermeldung:

\\IP-Adresse\Freigabename bezieht sich auf einen Pfad, der nicht verfügbar ist. Dieser kann auf einer Festplatte dieses Computer oder im Netzwerk sein.
Stellen Sie sicher, dasss der Datenträger korrekt eingelegt ist, bzw. dass eine Verbindung mit dem Internet oder dem eigenen Netzwerk besteht und
wiederholen Sie den Vorgang. Es kann sein, dass die Informationen in einen anderen Pfad verschoben wurden, wenn der Pfrad weiterhin nicht ermittelt
werden kann.
Bitte warten ..
Mitglied: Metal-Burnt
16.08.2011 um 09:16 Uhr
Keine weiteren Vorschläge?
Hab gerade noch einen anderen Test gemacht.
Die Freigabe ging nun wie immer nach einiger Zeit wieder also hab ich einfach mal einen Neustart des Clients gemacht. Nach dem Neustart ging die Freigabe NICHT mehr, erst wieder nach einiger Zeit.
Das zeigt doch eigentlich, dass das Problem eher Clientseitig ist bzw. der Anmeldeprozess am Server Probleme macht. Aber wieso komme ich dann auf die anderen Freigaben O.o
Ich bin weiterhin ratlos..
Bitte warten ..
Ähnliche Inhalte
VB for Applications

Shell Befehl funktioniert manchmal, manchmal nicht

Frage von donky2000VB for Applications4 Kommentare

Hallo zusammen, wenn ich neue PCs installiere rufe ich die zu instllierenden Programme per Makro aus Excel 2010 auf. ...

Windows Netzwerk

Serverfreigabe Domänenbenutzer einschränken

Frage von staybbWindows Netzwerk6 Kommentare

Hallo, ich habe über eure Synology DS1815+ eine Laufwerksfreigabe mit Domänenanbindung. In der Regel haben alle Domänenbenutzer Lese- / ...

Informationsdienste

Website nicht erreichbar, aber doch erreichbar (?)

gelöst Frage von YannoschInformationsdienste12 Kommentare

Guten Tag zusammen, ich hatte schonmal einen ähnlichen Threat eröffnet, allerdings ohne Lösung. Vielleicht kann mir jemand von euch ...

Drucker und Scanner

Netzwerkdrucker wird nur manchmal auf meinem IPhone gefunden

Frage von Stefan007Drucker und Scanner10 Kommentare

Hi Leute, also ich habe auf meinem DC (WIN2012R2) einen Kyocera ECOSYS P6021 CDN installiert und diesen freigegeben. Innerhalb ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 22 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 4 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 4 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail19 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...