Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sicherung mit SBS 2003 SP1 Funktioniert nicht:-?

Mitglied: Michi79

Michi79 (Level 1) - Jetzt verbinden

13.07.2005, aktualisiert 20.05.2008, 12861 Aufrufe, 10 Kommentare

Hallo,
hab mal wieder ein Problem bei den Ihr mir hoffentlich helfen könnt.

Hab vor zwei Wochen das Update auf SP1 komplett nach Microsoft anweise durchgeführt.

Vor dem Update wurde Automatisch jeden Tag gesichert. Dabei wurden die Bänder im Monatsrythmus gewechselt. Seitdem update Funktioniert das Sichern aus der Serververwaltungskonsole automisch/manuel nicht mehr.
Bekomme folgendes Fehler protokoll:



13.07.2005 19:22
Datum: 13.07.2005
Zeit: 19:22
Benutzer: Administrator
Sicherungsprogramm wurde gestartet.
NTMS-Sitzung wurde erfolgreich gestartet.
EnumerateNtmsObject(NTMS_LIBRARY) war erfolgreich.
Aufzählung wird auf den 5 gefundenen Medienbibliotheken durchgeführt.
GetNtmsObjectInformation(NtmsLibraryInfo) war erfolgreich.
GetNtmsObjectInformation(NtmsLibraryInfo) war erfolgreich.
Es wurde eine aktivierte Bibliothek gefunden.
InventoryNtmsLibrary(NtmsInventoryOmid) war erfolgreich.
Die Medienidentifikation wurde abgeschlossen.
EnumerateNtmsObject(NTMS_PHYSICAL_MEDIA) war erfolgreich.
Aufzählung wird auf den 1 gefundenen Medientypen durchgeführt.
GetNtmsObjectInformation(NtmsPhysicalMediaInfo) ist fehlgeschlagen. (0x800710d8)
GetTapeMediaPoolName ist fehlgeschlagen. (0x800710d8)
GetBackupDestination ist fehlgeschlagen. (0x800710d8)
LaunchNTBackup ist fehlgeschlagen. (0x800710d8)
NTBackup hat die Sicherung mit Fehlern abgeschlossen.

Weitere Informationen über fehlgeschlagene Sicherungen finden Sie im Artikel über die Sicherungsproblembehandlung auf der folgenden Webseite: http://go.microsoft.com/fwlink/?LinkId=18414

Sicherung wurde am Mittwoch, 13. Juli 2005 19:22 beendet.
Sicherung wurde mit Fehlercode 0X800710D8 abgeschlossen.


Wenn ich jetzt aus Windows aus Zubehör/Systemprogrammen/Sichern direkt sichere muss ich zwei mal bestätigen das ich das Band überschreiben will. Aber danach Funktioniert es. Ab es auch schon mit neuen bzw. FormatiertenBändern versucht.Leider auch ohne Erfolg.
Bei Microsoft gab es ein extra update das ein Sicherungsproblemlösen soll, die wurde auch Installiert aber hat keine auswirkungen.

Mit der Microsft fehlerhilfe komme ich leider nicht weiter. Ich hoffe das mr einer weiterhelfen kann, da ich das Porblem an zwei servern jeweil nach dem Update habe.

Besten Dank Michi
Mitglied: zeneri
24.10.2005 um 13:06 Uhr
Habe das gleiche Problem. Gibt es dazu schon eine Lösung?

Gruß
Jan
Bitte warten ..
Mitglied: Michi79
09.12.2005 um 12:17 Uhr
Hallo,
hab bis jetzt leider noch nichts erreicht. Hast du mitlerweile eine Lösung:-?


MfG

Michi
Bitte warten ..
Mitglied: zeneri
09.12.2005 um 13:13 Uhr
Hallo Michi,

ich habe inzwischen ganz gute Erfahrungen damit gemacht, vor dem Aufruf des Backups den folgenden Code eingefügt zu haben:

rsm view /TPhysical_Media /CG%TapeGUID%
rsm.exe refresh /lf"%TapeDriveName%"
rsm view /TPhysical_Media /CG%TapeGUID%
sleep 50
rsm view /TPhysical_Media /CG%TapeGUID%
sleep 50
rsm view /TPhysical_Media /CG%TapeGUID%
sleep 50
rsm view /TPhysical_Media /CG%TapeGUID%
sleep 50
rsm view /TPhysical_Media /CG%TapeGUID%

Im Log kann man dann sehr schön sehen, das der Medienverwaltungsdienst eine Zeit lang braucht, um den Bandwechsel mitbekommen zu haben.

%TapeGUID% und "%TapeDriveName% musst du natürlich vorher setzen. Sleep.exe bekommst du aus dem "Windows Server 2003 Resource Kit ".

Gruß und viel Glück,
Jan
Bitte warten ..
Mitglied: alandexter
11.04.2006 um 18:06 Uhr
Hallo,

ich habe ein ähnliches Problem bei mehreren Kunden, die haben jeweils ein DLT VS80 Laufwerk. Der Fehler tritt aber nur sporadisch auf, ohne erkennbaren Grund.

Jan: bitte nochmal kurze Info, wie man die %TapeGUID% und "%TapeDriveName% - Werte ermittelt, wo man den Code genau einfügt, und was das Script genau tut.

Vielen Dank!
Gruß
Alan
Bitte warten ..
Mitglied: zeneri
12.04.2006 um 09:44 Uhr
Hallo Alan,

wenn Du den obigen Code in einer Datei "DisplayInsertedTape.cmd" speicherst und in der Serververwaltungskonsole den Backup konfiguriert hast, kannst Du eine "MyBackup.cmd" mit folgendem Code anlegen:


call DisplayInsertedTape.cmd

rem Start SBS Backup
rem
"C:\Programme\Microsoft Windows Small Business Server\Backup\bkprunner.exe"


Aufrufen kannst Du sie dann, indem Du eine geplante Task anlegst, die folgendes ausführt:

C:\WINDOWS\system32\cmd.exe /V:on /C "<Pfad>\MyBackup.cmd > <Pfad>\Task.log 2>&1"

In der Datei Task.log hast Du dann hinterher den Output.

Die geplante Task vom SBS solltest Du dann natürlich deaktivieren.

Gruß und viel Glück
Jan
Bitte warten ..
Mitglied: alandexter
12.04.2006 um 10:09 Uhr
Hi Jan,

soweit klar, danke!
Nochmal zu der noch offenen Fragen: Wo finde ich die Werte für Tapeguid und TapeDriveName?
Vielleicht hilft noch ein Beispiel, wie diese in Deinem Fall aussehen, dann kann mit der Syntax nix schiefgehen...

Habe parallel auch nochmal bei Quantum angefragt, ob es vielleicht mit dem Drive selbst zu tun hat? Vielleicht hilft auch, wenn Leute, die den gleichen Fehler haben, mal hier rein posten, welche Laufwerke genau sie einsetzen.
In meinem Fall ist es wie gesagt ein Quantum DLT VS80, unter Windows wird es als Benchmark DLT1 angezeigt.

Gruß
Volker
Bitte warten ..
Mitglied: zeneri
12.04.2006 um 10:51 Uhr
Sorry, hatte ich vergessen. Wenn Du folgendes eingibst, bekommst Du die GUID und TapeDriveName angezeigt:

C:\>rsm view /TLibrary /GUIDDisplay

LIBRARY

Offlinemedien 672BAEE66A7F46079615189C0013E984
SAMSUNG DVD-ROM SD-616E 97525873A8A94BB0BFA04F4FBB2489DD
TANDBERG 420LTO D23BE5B374C44261832BFE92198F9520

Bei mir handelt es sich um ein "Tandberg 420LTO". Daher steht in meiner MyBackup.cmd am Anfang der folgende Code:


rem Set the GUID and the name of the tape drive
set TapeGUID=D23BE5B374C44261832BFE92198F9520
set TapeDriveName=TANDBERG 420LTO


Gruß und viel Glück
Jan
Bitte warten ..
Mitglied: alandexter
12.04.2006 um 13:44 Uhr
Super, jetzt habe ich alle Info zusammen, vielen Dank!

Ich habe jetzt die GUID und TapeDriveName ermittelt und ein Batchfile wie beschrieben erstellt. Dieses führe ich eine viertel Std. vor dem eigentlichen Backup aus, das bereit in den geplanten Tasks drinsteht.
Ich werde berichten, ob es dann noch Probleme gibt, kann aber ein paar Wochen dauern, bis es eindeutig ist.

so long!
Alan
Bitte warten ..
Mitglied: Michi79
09.08.2006 um 16:54 Uhr
Hallo,
hab endlich die Lösung zu mein Problem.
War eigentlich ganz einfach der Server verfügt über 2 DVD Brenner die beide aktiv waren. Diese hab ich deaktivirt und seitdem läuft das sichern ohne probleme Bei genauer Beschriebung einfach anfragen
Bitte warten ..
Mitglied: Micholos
20.05.2008 um 10:33 Uhr
Hallo Michi,

habe selbiges Problem seit 3 Tagen, obwohl die ganze Sicherung schon seit ca. 1 Jahr ohne Probleme gelaufen ist.

Wie war das mit dem deaktivieren der DVD Brenner?

Vielen Dank
Michael
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2003 SP1 - Updaten auf SP2 ?
gelöst Frage von SchleicherlWindows Server3 Kommentare

Hallo zusammen, ich habe bei einer kleinen Filiale (mit schmalem Budget) einen Windows Server 2003 SBS SP1 zu betreuen ...

Windows Server
SBS Sicherung
gelöst Frage von HeinrichMWindows Server10 Kommentare

Hallo zusammen, Es gibt mal wieder Probleme bei der SBS 2011 Datensicherung. In der der vergangenen Woche hatte sich ...

Windows Server
SBS 2011 - Fehler bei Server-Sicherung
Frage von IrolanWindows Server20 Kommentare

Hallo, da die Hardware unseres alten SBS 2011 auf dem letzten Loch pfiff, haben wir den Server in eine ...

Windows Server

SBS 2003 Server (DC) abgeraucht, keine rückspielbare Sicherung aber die Daten selbst sind vorhanden

Frage von rudeboyWindows Server15 Kommentare

Moin zusammen, eigentlich ist im Titel schon das wichtigste erwähnt. Die Daten des Servers sind vorhanden aber nicht bootbar. ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 5 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 6 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 9 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...