Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sound Ausgabe mit Windows 2003

Mitglied: 31802

31802 (Level 1)

01.10.2006, aktualisiert 05.10.2006, 3938 Aufrufe, 4 Kommentare

Guten Abend!

Ich habe ein kleines Problem:

Ich möchte, das mein Server mit Windows 2003 Server Edition eine Audioausgabe hat. Das Motherboard hat eine intigrierte Soundkarte (ich glaube es ist die AC 97), die ich auch in Windows 2003 Treibermäßig erfolgreich installiert habe. Dessweiteren habe ich, wie auch auf dieser > http://www.msfn.org/win2k3/sound.htm < Webseite beschrieben, den Audio Dienst gestartet. Die Soundkarte ist unter den Audio Geräte auch als Standard Audio Device eingestellt. Wenn ich aber Versuche, eine Audio Datei wiederzugeben, so höhre ich überhaupt nichts! Ich habe in der Lautstärkeregelung alle Regeler auf 100%. Mir ist dabei aufgefallen, dass wenn ich den "Master" Regeler verschiebe, wo man normalerweise diesen "Ping-Ton" höhrt, der Systemlautsprecher (Auf dem Motherboard) einen beep von sich gibt.

Wer könnte mir bei diesem Problem weiterhelfen?

Vielen Dank!

MfG

noname2
Mitglied: binladen
04.10.2006 um 13:05 Uhr
Hallo,

hier ein paar Ansatzpunkte (ohne Garantie, dass es dann läuft):

Steht die Karte im Gerätemanager UND in der Systemsteuerung drin "Sounds und Audiogeräte"? Gerät im Manager nicht deaktiviert?
Hast du in der richtigen Lautstärkenregelung (sndvol32.exe) also nicht nur rechts im Tray, mal "Wave Output" o.ä. hochgestellt, kein Mute? Überprüfe zur Sicherheit auch die Aufnahme-Anschlüsse im Regler; übers Menü.
Ist die Karte vielleicht im Bios deaktiviert? Würde dafür sprechen, dass der ersatzweise für alle Laute den PC-Speaker nimmt, statt den Line-Out. (Integreated Peripherials o.ä. Sound enabled)
Ich nehme mal an, du hast auch den richtigen Ausgang an der Karte genommen (grün).
Ist bei den Treibern vielleicht ein eigenes Lautstärkenregelungsprogramm dabei, was Windows umgeht? Hatte ich schon mal für den S/P-DIF Anschluss.
Muss vielleicht irgend ein Jumper auf dem Board die Karte aktivieren? Häufig gibt es Jumper die als Brücken dienen, wenn die vorderen Soundausgänge nicht belegt sind.
Bitte warten ..
Mitglied: 31802
04.10.2006 um 18:27 Uhr
Herzlichen Dank für deinen Antwort!

Die Karte steht im Gerätemanager, in der Systemsteuerung und ist auch aktiviert. Ich war schon in der "richtigen Lautstärkeregelung", alles auf 100% und kein Mute aktiviert.

Was mich bei der Ganzen Sache nun wundert ist, das ich das Board schon zum Test mit Win XP probiert habe, und es da geklappt hat. Also kan es auch nicht am Bios liegen. Die Treiber sind, nach der Windows Diagnose, auch alle richtig installiert.

MfG

noname2
Bitte warten ..
Mitglied: binladen
05.10.2006 um 10:34 Uhr
Vielleicht liegt es an irgendeiner Sicherheitsrichtlinie. Win Server x hat ja so einiges damit.
Schau mal nach, ob für 2003 beim Hersteller nicht doch ein extra Treiber vorhanden ist, auch wenn das Diagnoseprogramm das anzeigt.
Mir wurde mal nach einer XP-Installation im Manager angezeigt, dass der Netzwerkkartentreiber (von Windows erkannt) in Ordnung ist. Ich kam ins Netzwerk, aber nicht ins Internet. (Oder umgekehrt, weiß nicht mehr so genau.) Als ich dann den Herstellertreiber genommen hatte, lief alles problemlos.
Bitte warten ..
Mitglied: 31802
05.10.2006 um 20:43 Uhr
Gute Idee! Habe mal bei Hersteller (Realtek) nachgeschaut: Die hatten nur treiber für Win 98SE, ME, 2000, XP. Ich habe dann mal "Treiber AC97" gegoogelt und bin auch für Windows 2003 fündig geworden. Habe den alten Treiber deinstalliert, den neuen installiert, Neustart.
Resultat:
Das selbe wie voher! Der System lautsprecher Piepst und ich höhre weiter nichts.

Herzlichen Dank für alle bisherigen Antworten!

MfG

noname2
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Keine Sound-Ausgabe auf HDMI-Eingang
gelöst Frage von gabeBUGrafikkarten & Monitore5 Kommentare

Hallo Zusammen Ich habe heute meinen neuen ASUS ROG Strix XG32VQ installiert und an meine NVIDIA GTX 1080 Armor ...

Windows 7
Nach Windows-Updates kein Sound mehr
Frage von TanzbaerWindows 71 Kommentar

Hallo, es gab ja in den vergangenen Tagen ein problematisches Windows-Update. Ich vermute mal, dass ich auch Opfer eines ...

Batch & Shell

Wieso ist die Catch Ausgabe ohne ausgabe der Variable?

gelöst Frage von pixel0815Batch & Shell10 Kommentare

Hallo zusammen, weshalb wird nicht die Variable $_.Hostname mit dem betreffenden nicht vorhandenen Record angezeigt? Ich erhalte immer Kein ...

Microsoft

Ausgabe einer CMD-Ausgabe in Datei kopieren

Frage von zimbomanMicrosoft4 Kommentare

Hallo zusammen! Wir haben ein Batch-Skript mit mehrere Abfragen und Ablaufroutinen. Es ist unser Vorinstallationsskript das auf Nachfrage diverse ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...