Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Sound rauscht

Mitglied: Tire

Tire (Level 1) - Jetzt verbinden

04.10.2008, aktualisiert 05.10.2008, 6647 Aufrufe, 3 Kommentare

AC'97 onboard sound...

Guten Tag,

ich habe ein kleines, nervendes Problem!
Ich habe gestern (ich glaube es selber kaum dass ich so dumm war^^) über windows-update das SUPERTOLLE SP3 heruntergeladen.
Alles schön und gut.
Dann startet der Rechner neu.
Graikkarte deaktiviert - toll, aber nicht mein problem!
graka wieder an...
aber dann merke ich, immer wenn ich beispielsweise ein verzeichnis öffne, oder ähnliches, dann rauscht mein Sound, als ob der irgendein signal machen wollte, aber ich habe eigendlich nahezu alle (unnötigen) windows-sounds deaktiviert.
Das problem war definitiv vor der installation von SP3 noch nicht.
SP3 ist mittlerweile wieder deinstalliert. (aktuell jetzt wieder SP2)
Also habe ich meinen onboard-sound treiber deinstalliert, neugestartet, wieder installiert, runterfahren, neustarten --> Sound geht auch wieder!
Aber das Problem mit dem unschönen Rauschen ist immernoch!
ps: Das Geräusch kommt nur wenn ich beispielsweise ein Fenster öffne oder eine Datei (NUR) anklicke (ohne sie zu öffnen), oder wenn ich Navigiere (Url). Bei der Musik rauscht es normalerweise nicht, halt nur wenn ich o.g. mache.
An dem Headset/der Anlage liegt es auf keinen Fall, denn diese spielen den Sound aus dem MP3-Player oder dem Fernseher einwandfrei ab!

Währe nett, wenn mir da jemand einen Tipp geben könnte.

mfg

Dirck
Mitglied: Tire
04.10.2008 um 19:47 Uhr
mittlerweile ist es sogar schon so, dass der Sound irgendwann komplett weg ist.
Dann mus ich den PC neustarten, dann ist der Sound wieder da.
Jetzt langsam wird das kleine nervige Problem zu einem großen nervigen Problem!
*wenn das hilft*
Das Rauschen ist in etwa vergleichbar mit dem eines Schallplattenspielers.
Und das Rauschen ist bei arbeitsspeicherintensiven Vorgängen wie etwa dem Anzeigen einer Flash-Seite besonders intensiv und laut.
Bitte warten ..
Mitglied: Tire
04.10.2008 um 19:50 Uhr
und wenn ich garnichts mit dem PC mache, nur Musik höre, dann ist das Rauschen nahezu garnicht hörbar oder vielleicht auch garnicht da.
Man könnte fast sagen je mehr der PC arbeitet, desto lauter wird das Rauschen, und wenn er im Leerlauf ist rauscht er überhaupt nicht.

Ich kann nur dazu sagen, dass dieses Problem vor der Installation von SP3 definitiv nicht da war.


Bitte Bitte helft mir!
Bitte warten ..
Mitglied: Tire
05.10.2008 um 19:16 Uhr
also,

ich habe jetzt mein System neuinstalliert, und das Problem mit dem Rauschen ist weg!

vielleicht bilde ich mir das ein, aber es kann sein, dass das rauschen noch *minimal* vorhanden ist, aber es ist so leise, dass es mich nichtmehr stört.

Danke, auch wenn mir keiner helfen konnte.

mfg


Dirck
Bitte warten ..
Ähnliche Inhalte
Audio
Nur noch Surren, kein Sound auf Laptop
gelöst Frage von iampolarisAudio4 Kommentare

Hallo, mein Laptop (Acer Aspire 5680) hat über Nacht angefangen, nur noch eine Art schrilles Surren wiederzugeben. Das fängt ...

LAN, WAN, Wireless
Sound XLR über Ethernetkabel
gelöst Frage von grillinator95LAN, WAN, Wireless10 Kommentare

Guten Tag, kann ich über ein Ethernet-Kabel Sound abspielen? Also XLR > AUF Ethernet am anderen Ende wieder zurück ...

Windows 7
Sound nach einigen Sekunden stumm
gelöst Frage von bytecounterWindows 710 Kommentare

Hallo zusammen, Hardware: Medion-Notebook Akoya E7220 System: Windows 7 Home Premium 64 Bit Chipsatz-Treiber: 9.3.1.1010 (Intel) Audio-Treiber: Conexant Smart ...

Multimedia & Zubehör
Kein Sound am TV zwei Grafikkarten
Frage von justlukasMultimedia & Zubehör4 Kommentare

Hallo zusammen! Also mein Laptop hat zwei Grafikkarten (?) eine Intel HD 5500 und eine NVIDEA GF 940M. Nun ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...