Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach SP 2 nur noch Startbildschirm in 256 Farben ...

Mitglied: Blackswitch

Blackswitch (Level 1) - Jetzt verbinden

10.12.2004, aktualisiert 14.12.2004, 5993 Aufrufe, 10 Kommentare

Nachdem meine DSL-Internetverbindung nur noch im Schneckentempo lief, bekam ich die Empfehlung, endlich mal das SP2 zu installieren ....

... die Installation klappte auf Anhieb. Und dann kam der Neustart ...

der Rechner scheint normal hochzufahren, aber der Startbildschirm verschwindet nicht, sondern schaltet nach kurzer Zeit auf 256 Farben um. Man kann die Startmelodie von Windows hören und das "plopp"; ihr wisst schon "neue Updates stehen zum Download bereit". Es tut sich am Bildschirm aber nix, auch mit STRG ALT + ENTF - keine Reaktion. Auch im abgesicherten Modus startet die Kiste nimmer. Hier habe ich dann Längsstreifen am Bildschirm. Wenn ich die "letzte als bekannt Funktionierende Konfiguration" laden will - siehe oben.

Tja, bisher funktionierte der Rechner wenigstens ausserhalb des Internet einwandfrei - und nun steh' ich ziemlich dumm da.

Es ist übrigens ein Siemens Scaleo M, gekauf Anfang diesen Jahres. 3,60 GB Celeron Prozessor, ATI Radeon 9200 Grafikkarte.

Kann mir jemand von Euch weiterhelfen?

Liebe, geknickte Grüße
Blackswitch
Mitglied: Atti58
10.12.2004 um 10:05 Uhr
... wenn ich Deine Fehlerbeschreibung lese, habe ich nicht den Eindruck, dass der Rechner "wenigstens ausserhalb des Internet einwandfrei" funktioniert ...

Hast Du einen Virenscanner laufen? Ist die WinXP-Firewall aktiviert?

Gruß

Atti
Bitte warten ..
Mitglied: Blackswitch
10.12.2004 um 10:40 Uhr
Hi Atti,

na, jetzt nimmer

Virenscanner: Antivir, vor ein paar Tagen upgedatet.
WIN-XP Firewall gibts doch erst seit SP2 ? (oder?) Na, und da komm ich ja gar nicht erst hin.
Allerdings habe ich Zone alarm installiert.

Liebe Grüße
Blackswitch
Bitte warten ..
Mitglied: gemini
10.12.2004 um 11:56 Uhr
Der Balloon mit den Updates kommt ja erst nachdem Windows vollständig gestartet ist.
Demnach fährt das Betriebssystem zwar normal hoch, nur der Startbildschirm verschwindet nicht.
Ergo, Firewall (gabs auch schon vor SP2) und Virenscanner werden gestartet und können mglw. für das Problem verantwortlich sein.

Anscheinend hast du jetzt 2 Firewalls laufen. Denn SP2 aktiviert seine eigene Firewall standardmäßig, Windows erkennt jedoch die von ZoneLabs nicht (war zumindest bei mir so)
Doppelt genäht hält in diesem Fall nicht besser

Du kannst eine Reparaturinstallation mit der OriginalCD versuchen. Wie die Auswirkungen auf ein installiertes SP2 sind?? Your own risk!
Bitte warten ..
Mitglied: gemini
10.12.2004 um 11:57 Uhr
Der Balloon mit den Updates kommt ja erst nachdem Windows vollständig gestartet ist.
Demnach fährt das Betriebssystem zwar normal hoch, nur der Startbildschirm verschwindet nicht.
Ergo, Firewall (gabs auch schon vor SP2) und Virenscanner werden gestartet und können mglw. für das Problem verantwortlich sein.

Anscheinend hast du jetzt 2 Firewalls laufen. Denn SP2 aktiviert seine eigene Firewall standardmäßig, Windows erkennt jedoch die von ZoneLabs nicht (war zumindest bei mir so)
Doppelt genäht hält in diesem Fall nicht besser

Du kannst eine Reparaturinstallation mit der OriginalCD versuchen. Wie die Auswirkungen auf ein installiertes SP2 sind?? Your own risk!
Bitte warten ..
Mitglied: LarsJakubowski
10.12.2004 um 12:09 Uhr
Hi,

es gibt schon von hause aus eine Firewall. Microsoft hat diese nun ein wenig "aufgebohrt".
Ist auf jeden fall besser als nichts.

Schutz vor Viren etc. hast Du übrigens nur, wenn Du 1. einen aktuellen Virenscanner einsetzt und 2. eine aktuelle Firewall installierst.

Viren können sich sonst trotzdem installieren. Eine Firewall ist mehr als nur ein Schutz vor hackern.
Nur diese Kombination ist recht sicher. Einen 100%igen Schutz gibts nicht!

Versuche mal folgendes: Boote mal von CD und versuche die Installation zu reparieren.

Gehts nicht, hast Du verschiedene Möglichkeiten.

Beispiele:
1. Neuinstallation inkl. Installation AV und Virenscanner + Update des Systems
2. Kauf Norton Antivirus. Die CD ist bootfähig und Du kannst da sSystem scannen

Klar gibts noch mehr Alternativen......

Lars
Bitte warten ..
Mitglied: Atti58
10.12.2004 um 12:39 Uhr
...

3. installiere ein "zweites Windows" in ein anderes Verzeichnis, so kannst Du wenigstens auf Deine Daten zu greifen,

Gruß

Atti
Bitte warten ..
Mitglied: 2795
10.12.2004 um 14:43 Uhr
Hi,

wahrscheinlich hast du "C:\" schneller plattgemacht und XP + SP2 neu installiert als wenn du jetzt
mit der "Reparatur" anfängst.

Zum Thema XP-Firewall ist ja so, dass NACH der Installation vom SP2 man erst gefragt wird ob man
die Firewall aktivieren will. So das man um diese Ecke ganz elegant herum kommt.

Tja, vielleicht Virus oder Wurm oder ein paar zerstörte Treiber oder oder oder...
Schwer zu sagen. Eigentlich bin ich ja kein Freund vom "Format"-Befehl, aber hier mit so einer kleinen Rakete, würde ich es schon tun.

Kerl

Anm.: Wie voll ist eigentlich deine Systempartition zum Zeitpunkt der Installation gewesen?
Bitte warten ..
Mitglied: Blackswitch
10.12.2004 um 15:20 Uhr
Hi Ihr's,

zunächst mal Danke für Eure Antworten, da fühlt man sich gleich nimmer so allein

Ja, also Antivir und ZoneAlarm habe ich vor der Installation des SP2 nicht deaktiviert, war wohl ein Fehler...

@ Lars:
< es gibt schon von hause aus eine Firewall. Microsoft hat diese nun ein wenig "aufgebohrt". >

ah, so ist das!

<Boote mal von CD und versuche die Installation zu reparieren>

Habe ich versucht; jetzt bekomme ich die Kiste wenigstens im abgesicherten Modus hoch. Die Grafikkarte erkennt er gar nicht mehr, da ist wohl der Treiber zerschossen. Ich versuche jetzt mal, den aktuellen Treiber aus dem nternet zu laden und zu installieren...

@Atti: < 3. installiere ein "zweites Windows" in ein anderes Verzeichnis, so kannst Du wenigstens auf Deine Daten zu greifen >

Eine Komplett-Datensicherung habe ich vor dem Installieren gemacht, uff!

@ kerl: < Zum Thema XP-Firewall ist ja so, dass NACH der Installation vom SP2 man erst gefragt wird ob man die Firewall aktivieren will. So das man um diese Ecke ganz elegant herum kommt. >

Das wurde ich nicht gefragt. Wie gesagt bestand das Problem, als der erste Neustart angesagt war, vielleicht wäre diese rage von Windows erst danach gekommen.

<wahrscheinlich hast du "C:\" schneller plattgemacht und XP + SP2 neu installiert als wenn du jetzt mit der "Reparatur" anfängst. >

Da hast du wohl recht; repariert ist nicht unbedingt stabil

Liebe Grüße
Blackswitch
Bitte warten ..
Mitglied: rge_
14.12.2004 um 01:05 Uhr
Versuchs mal mit der Wiederherstellungskonsole, dort kannst du einzelne Dienste auschalten, der Truevektormonitor vom ZA wir z.B. auch als Dienst gestartet, so könntest du dem Problem vielleicht näher kommen
Bitte warten ..
Mitglied: Blackswitch
14.12.2004 um 12:37 Uhr
@ all:

Ich habe die Reparaturinstallation über die Recovery-CD gemacht und nun funktioniert - nach ein paar Treiberupdates und mit einem unwilligen HP-Drucker - alles wieder. Das SP2 hat sich noch gar nicht auf dem Rechner "eingenistet". Und ich bin mir auch net sicher, ob ich's nochmal probieren soll ;o)

Am WE haben wir mal "spaßeshalber" eine andere Netzwerkkarte reingehängt - und siehe da: die alte Internetperformance ist wieder da! Versteh' ich nicht: ich war bisher der Meinung so ein Teil kann kaputt sein - oder funktionieren. Dass es aber möglich ist, die Daten nur noch im schneckentempo zu transportieren und im Gerätemanager dennoch als "Funktionsbereit" zu stehen, war nicht nur mir neu.

Ich danke Euch allen für Eure Tipps und Hilfeleistungen. Für die Zukunft habe ich einiges dazu gelernt... Und dem forum möchte ich auf jeden Fall treu bleiben!

Liebe Grüße
Blackswitch
Bitte warten ..
Ähnliche Inhalte
Windows 8

Startbildschirm kann nicht geändert werden

gelöst Frage von fabgg6Windows 81 Kommentar

Hallo Admins, wir haben vorgestern Windows-8.1-Rechner bekommen, auf denen der Startbildschirm nach dieser Anleitung ) für alle zunächst einheitlich ...

Windows Server

Gruppenrichtlinie - Apps auf Startbildschirm integrieren

gelöst Frage von 117109Windows Server5 Kommentare

Hallo Leute, also folgende Ausgangssituation: Ich habe 2 Windows 2012 Server und bastel mit RDP herum. Einer ist der ...

Batch & Shell

Farbe in Batch

gelöst Frage von Marlon1Batch & Shell5 Kommentare

Hallo, Ich hatte schon einmal eine Frage hier gestellt und habe auch sehr schnell eine Antwort bekommen und da ...

Windows 10

Windows 10 Computer reagieren im Startbildschirm nicht

Frage von NizzyxWindows 103 Kommentare

Hallo zusammen, wir benutzen bei uns in der Firma nur Lenovo Desktops und Laptops. Seit einigen Wochen haben einige ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 8 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 8 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server16 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...