Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W700 V und Netgear FVG318 - kein Switching

Mitglied: MCBurner

MCBurner (Level 1) - Jetzt verbinden

24.04.2008, aktualisiert 26.04.2008, 7914 Aufrufe, 10 Kommentare

Ich versuche die Netgear-Firewall logisch und physikalisch zwischen meinen DSL Router und dem restlichen lokalen Netzwerk zu platzieren, sodaß jedweder Traffic durch die Netgear Firewall geleitet wird.

Hallo zusammen.

Nach etwa 2-3 Stunden Bastelarbeit wende ich mich doch mal an die Allgemeinheit. Irgendwer ist vielleicht auch schonmal drüber gestolpert und kann helfen.
Zunächst mal zur benutzten Hardware. Als DSL Router kommt bei mir der Speedport W700V Router zum Einsatz. Daran angeschlossen mit dem von Netgear mitgelieferten TP Kabel ist die Netgear-Firewall FVG318. Verwendet habe ich dazu den Lan1/Wan Port am W700V sowieo den "Internet" Port am Netgear Gerät. Nach dem Netgear Gerät ist ein TP Kabel quer durch die Wohnung verlegt und schlägt in meinem Arbeitszimmer auf einem weiteren kleinen "switching Hub" (ich glaub ein 8Port Longshine Produkt) auf. Also ein stumpfer, nicht konfigurierbarer Kasten.

Wenn ich jetzt versuche ins Internet zu kommen, dann klappt das immer nur bei einem meiner PCs. Die anderen kriegen alle Timeouts. Natürlich habe ich die IP Konfiguration an den PCs angepasst, das Default Gateway ist ja nun ein anderes (die interne IP der Netgear Box). Ich arbeite auch nicht mit DHCP sondern mit statischer Adressvergabe. Versuche ich nun die Netgear Box zu pingen, dann klappt dies nur von dem einem PC, der auch ins Internet kommt. Aber nicht von den zwei übrigen (ein weiterer PC, ein Notebook). Ich würde also erstmal vermuten, das das Problem nicht zwischen Speedport und Netgear besteht (denn bis ins Internet komme ich ja), sondern zwischen Netgear und dem "switching Hub". Mir fallen dazu halt Begriffe ein wie "Port Switch". Nur war dieses Konstrukt vorher, also ohne die Netgear-Box nie ein Problem. Ich konnte bis zu acht Engeräte an den kleinen switching Hub anschliessen und alle kamen problemlos ins Internet.

Was hab ich denn hier evtl. übersehen oder nicht bedacht? Einigen gefunden Artikeln im Internet entnehme ich, das der Speedport Router grundsätzlich die weitere Unterverteilung über Switches unterstützt. Und bei der Netgear Firewall gehe ich einfach pauschal davon aus, das hier jeder Port ein "Segment Port" ist, das ich also auch hier wieder unterverteilen kann mit weiteren Switchen.
Mitglied: aqui
24.04.2008 um 09:26 Uhr
Deine Schilderung ist sehr oberflächlich, den einen sehr wichtigen Aspekt beleuchtest du hier gar nicht !!
Dein Speedport und auch dein NetGear sind beides NAT Router !!!
Die Kardinalsfrage ist nun:
1.) Willst du beide Systeme als Router miteinander verbinden ??
2.) Willst du den SP nur als dummes Modem betreiben und der NetGear ist der Router ??

Die Klärung dieser Frage ist essentiell wichtig für eine weitere Hilfe ansonsten müsste man hier wenn ja ..dann Romane mit 3 Seiten schreiben

Dieses Tutorial sollte dir helfen die Systematik zu verstehen:

https://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html
Bitte warten ..
Mitglied: MCBurner
24.04.2008 um 09:51 Uhr
Was ich "will" ist, das es funktioniert?! Eine oberflächliche Situationsbeschreibung halt ich für einen "Einstieg" eigentlich für durchaus sinnvoll. Wie auch immer:
ich denke in meinem Fall macht nur die Situation Sinn, den Speedport-Router als reines Modem zu verwenden, und die Netgear-Box als Router zwischen Modem und lokalem Netz. Allerdings sehe ich keinen direkten Zusammenhang zur Frage des "Routings" allgemein, denn aufgrund des funktionierenden Internets in einem Fall hab ich da kein grundsätzliches Problem. Einen Vorteil durch kaskadierte Router sehe ich nicht. Und eine Notwendigkeit dafür hab ich auch nicht. Leider kommt der FVG318 ohne eigenes DSL Modem. Sonst würde der Speedport-Kasten einfach rausfliegen aus der Rechnung.

Beim Stichwort "NAT" allerdings geht mir ein Licht auf. Kaskadiertes NAT ist aufgrund der Natur und aufgrund der Technik ja fast von Anfang an zum scheitern verurteilt. Ich werd also mal mit der PPPoe Passthrough Technik arbeiten.
Bitte warten ..
Mitglied: aqui
24.04.2008 um 10:17 Uhr
Du hast Recht in der beziehung macht das Szenario 1 keinen Sinn, denn da hättest du kaskadiertes NAT.
Bei manchen ist es aber gewollt, da sie eine DMZ zwischen den Routern wünschen (Alternative 2 im Tutorial !) Deshalb die Frage des WIE vorab.
Ok, sehr wichtig ist für dich dann im Speedport folgendes einzustellen:

  • PPPoE Passthrough aktivieren !!! (Schaltet die Routerfunktion ab und zwingt den SP in den Modem Modus !)
  • DHCP abschalten (wird vermutlich mit Aktivierung von PPPoE Passthrough schon gemacht !?)
  • Am SP unbedingt Port LAN 1 verwenden zum NetGear denn das ist der Port ohne Router am SP.
  • Diesen Port mit dem Internet Port des NetGear verbinden. Alle PPPoE Zugangsdaten müssen nun auf dem NetGear konfiguriert werden, der SP bleibt frei von Provider Zugangsdaten, denn er ist nur noch passives Modem. PPPoE macht nun der NetGear !!!

Wenn du alles richtig gemacht hast sieht dein Netzwerk dann so aus:

11f68f853f358c59f7727321f881051b-2router3 - Klicke auf das Bild, um es zu vergrößern

Sofern du beide WLAN aktiv hast ist noch zu beachten das du das WLAN auf dem SP abschalten musst, denn es wird mit PPPoE Passthrough vermutlich eh nicht funktionieren im selben Netz wo deine anderen Clients sind, da es dann die NAT Firewall des NetGear überwinden müsste was nicht funktioniert ! Abgesehen hast du im SP Netz keine IP Adressen mehr so das es daran auch scheitern wird ! Als WLAN bleibt dann der NetGear AP only.
Bitte warten ..
Mitglied: MCBurner
24.04.2008 um 10:47 Uhr
Genau so probier ich es mal. Sollte klappen.
Bitte warten ..
Mitglied: aqui
24.04.2008 um 10:48 Uhr
Dann sind wir mal aufs Feedback gespannt
Bitte warten ..
Mitglied: MCBurner
25.04.2008 um 08:08 Uhr
Hm schade. Ich würde gerne erfolgreichen Vollzug melden. Aber...

Aus irgendwelchen Gründen funktioniert das pppoe paththrough nicht. Der Netgear Router verfügt ja über ein initialisierendes Setup-Menü, bei dem versucht wird, die Art der Verbindung zu erkennen. Und ich glaube das ich daran scheitere. Der Netgear will mir jedes Mal erzählen, das ich mit einer fixen bzw. statischen IP arbeiten müsse. Er erkennt wohl die interne IP Adresse des SP, die ich beim Originalsetup dem SP vergeben hatte. Natürlich ist der Speedport-Router aber auf "PPPoe Passthrough" umkonfiguriert. Zudem habe ich dessen DHCP und Firewall abgeschaltet (wurde nicht automatisch gemacht). Leider finde ich keine Menüeinstellung um dem Interface des SP die IP wegzunehmen. Irgendwo ist das der Kinken drin. Auch diverse Neustarts beider Router brachte nichts.

Natürlich habe ich auch den manuellen Weg versucht. Ein Netgear Router kann mir ja viel erzählen wenn der Tag lang ist. Aber auch eine manuell konfigurierte PPPoe Verbindung funktioniert schlicht nicht. Ich versuchs heute abend nochmal. Vielleicht war Murphy anwesend.

Also irgendwas passt hier nicht.
Bitte warten ..
Mitglied: aqui
25.04.2008 um 10:18 Uhr
Du kannst es ja ganz einfach mal zu Fuss ausprobieren ob der SP auch wirklich sauber als dummes Modem funktioniert und PPPoE Passthrough richtig funktioniert.

Dafür schliesst du an den so vorbereiteten SP einmal direkt deinen PC an und konfigurierst dem PC selber einen PPPoE Zugang: (Achtung PC muss auch wie der NetGear unbedingt an den LAN 1 Port, ansonsten funktioniert PPPoE Passthrough NICHT ! Steht auch so im SP Handbuch !)

Eigenschaften Netzwerkumgebung -> Assistent f.neue Verbindungen -> Verb.m.d.Internet herstellen -> Verb.manuell einrichten -> Verb.ü.eine Breitbandverb.herstellen, die Benutzer und Kennwort erfordert -> Name eingeben...und beenden
Wenn du jetzt hier deine Providerzugangsdaten einträgst kannst du den PPPoE Zugang über den SP als Modem sauber vorher testen und verifizieren, das das dann sauber und problemlos funktioniert.

Das hat für dich die Sicherheit das du weisst das es dann an PPPoE Passthrough und dem SP dann sicher NICHT mehr liegen kann und der Fehler ist dann nur noch am NetGear zu suchen !!.
Solltest du hier schon scheitern hast du einen Fehler im SP Setup begangen !

Du solltest auch darauf achten das du das neueste Firmware Image im SP700 benutzt !!
http://hilfe.telekom.de/dlp/eki/downloads/Speedport/Speedport_W700V/fw- ...
Anleitung dazu:
http://hilfe.telekom.de/dlp/eki/downloads/Speedport/Speedport_W700V/upd ...

Sollte alles doch klappen, musst du natürlich unbedingt den PPPoE Account vom PC wieder LÖSCHEN !!!
Bitte warten ..
Mitglied: MCBurner
25.04.2008 um 10:55 Uhr
WoW! Sehr umfangreiche Informationen! Danke! Wie gesagt - ich probier heute abend nochmal die ursprüngliche Idee durch. Hab sicherlich irgendeine Stelle übersehen.
Bitte warten ..
Mitglied: MCBurner
25.04.2008 um 18:35 Uhr
Yehhhaaa! Manchmal ist es einfach. Ich hatte übrigens tatsächlich etwas übersehen! Daher für eventuelle Nachfolger hier die Info: ich hatte zwar den SP in den PPPoe Passthrough Modus versetzt und DHCP manuell abgeschaltet. Aber vergessen hatte ich, das mein SP so konfiguriert war, dass er sich automatisch neu verbindet, sobald die Internetverbindung einbricht. Zudem hatte ich definiert, das ich permanent online sein will. Dies hat irgendwie dazu geführt, das ich mit dem Netgear nicht online kam. Problem erkannt - und gebannt. Dies ist meine erste Aktivität mit korrekt funktionierender Verbindung von SP als Modem und Netgear FW Router.
Bitte warten ..
Mitglied: aqui
26.04.2008 um 14:09 Uhr
Glueckwunsch !!!
Dann bitte auch
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Speedport W724 V, Sonicwall VPN
Frage von KisteNetzwerke3 Kommentare

Hallo zusammen, an einem ADSL Anschluss der Telekom soll ein SiteToSite VPN zu einer Sonicwall TZ 205 aufgebaut werden. ...

LAN, WAN, Wireless
Mikrotik - VLAN, Switching, Bonding
Frage von Alex29LAN, WAN, Wireless21 Kommentare

Hallo zusammen, ich bin zwar neu hier im Forum, lese aber schon einige Zeit mit aber habe noch keine ...

Switche und Hubs

Brocade Switching - Ruckus oder Broadcom?

gelöst Frage von Fenris14Switche und Hubs5 Kommentare

Guten Tag, ich bin gerade auf der Suche nach diversen Dokumenten zur Brocade ICX7250-Serie und muss verwundert feststellen, dass ...

LAN, WAN, Wireless

Probleme mit Speedport und NETGEAR ProSafe VPN Firewall FVS336G

gelöst Frage von ProtectedLAN, WAN, Wireless12 Kommentare

Hallo, ich habe ein Problem mit dem Speedport, von der Telekom und dem NETGEAR ProSafe VPN Firewall FVS336G. Ich ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 2 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 5 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1023 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
Frage von Marcel1989Datenbanken18 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte16 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...