Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Sprachpaket installiert Bluescreen

Mitglied: winlin

winlin (Level 2) - Jetzt verbinden

10.03.2011, aktualisiert 18.10.2012, 2890 Aufrufe, 4 Kommentare

Folgendes Szenario,

mit einer OEM Windows 7 x86 Version wurde ein VM-Image erstellt, konfiguriert und läuft seitdem produktiv ohne Probleme. - jedoch auf Englisch! Habe mir dann mal die deutsche lp.cab besorgt und temporär abgelegt. In der Eingabeaufforderung (Adminmode) habe ich folgendes eingegeben:
01.
 dism /online /add-package /packagepath:c:\tmp\lp.cab
Danach wollte ich in der Registry noch den Eintrage löschen:
\HKLM\SYSTEM\CurrentControlSet\Control\MUI\UILanguages\en-US

Nach einem Neustart erschien ein Bluescreen der mich permanent in den repair mode bringt der aber nichts hilft. Startup und System Recovery brachten nichts. Wie bekomme ich denn mein System wieder zum laufen? Ich gehe davon aus das es an der Software liegt? Es war eine OEM Version die mit einem Rechner ausgelifert worden ist. Dieses Betriebssystem wurde dann unter VMware installiert. Da OEM hardcoded ist und weiss das es nur auf einem bestimmten System installiert werden darf, kann es vielleicht sein das Windows 7 merkte AHA der will nen Sprachpaket installieren. Mir deswegen Bluescreen brachte?
Mitglied: Connor1980
10.03.2011, aktualisiert 18.10.2012
Hallo winlin

eine kleine Suche hätte dich u.a. zu diesem Thread von vor 3 Tagen gebracht, wo ein Link dich hierher geführt hätte.

Erstmal ist ja wohl interessant welche Version (Home, Pro, Ult/Ent.) du einsetzt. Ob OEM relevant ist oder nicht, kann ich dir nicht sagen.

Grüße
Bitte warten ..
Mitglied: winlin
10.03.2011 um 13:39 Uhr
konstruktive Kritik ist gefragt
Bitte warten ..
Mitglied: Connor1980
10.03.2011 um 20:58 Uhr
Hallo winlin,

ich verweise mal dezent hierauf

Grüße
Bitte warten ..
Mitglied: DerWoWusste
13.03.2011 um 22:43 Uhr
Benutze mal die Taste F8 vor dem Start des OS. Damit kannst Du Dreierlei:
-abgesicherten modus versuchen
-letzte als funktionierend bekannte Konfig nutzen
-Bluescreen dauerhaft anzeigen (um ihn uns genau vorzustellen) einschalten
Bitte warten ..
Ähnliche Inhalte
Windows Update

Updates noch mal installieren, wenn ein Sprachpaket installiert wird

gelöst Frage von sabinesWindows Update1 Kommentar

Guten Morgen, bei einigen Updates ist der folgende Hinweis zu erkennen: Important If you install a language pack after ...

Exchange Server

Entfernen von UM Sprachpaket EX 2013

gelöst Frage von HenereExchange Server1 Kommentar

Servus zusammen, ich möchte gerne CU14 für EX2013 installieren, scheitere jedoch an dem entfernen der deutschen Sprachpakete. Fehlermeldung: Ich ...

Hyper-V

Bluescreen Hyper-V Error bei installierter VirtualBox

Frage von the-buccaneerHyper-V12 Kommentare

Hi all! Habe auf einem Win 8.1 Rechner, auf dem schon Virtual-Box installiert war, die Hyper-V Rolle zu Testzwecken ...

Windows 7

Bluescreen d1 tcpip.sys bei installiertem Avira Anti Virus

Frage von Penny.CilinWindows 715 Kommentare

Hallo zusammen, zunächst die Systeminformationen: Windows 7 Home Premium x64 Notebook Acer Aspire 7750G Intel Core i7 2630QM mit ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...