Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SPTD.sys Fehler (Bluescreen) SafeGuard Easy Problem

Mitglied: Bonzo87

Bonzo87 (Level 1) - Jetzt verbinden

27.04.2006, aktualisiert 10.05.2006, 42118 Aufrufe, 6 Kommentare

Halli Hallo Leute,


also:
wie ihr nur unschwer aus der Topic erkennen könnt, habe ich mit SGE mein Sys komplett verschlüßelt.
Nun wollte ich Alcohol bzw. die Daemon-Tools installieren. Dafür brauche ich davor noch den SPTD.sys Treiber. Ebenfalls installiert und dann der reboot.

Windows bootet nicht. BSOD (Bluescreen) mit der Meldung über den SPTD.sys Treiber.

Hab darauf hin den PC im abgesicherten Modus gestartet, den Treiber nicht geladen und wieder entfernt. Funktioniert wieder alles, nur leider eben weder Alcohol noch die Daemon-Tools.

Hab ihr Informationen bezüglich dieser Programme?
Ähnliche/gleiche Probleme?
Lösungsmöglichkeiten?

Wäre super wenn mir wer helfen kann.

Grüße
Mitglied: drop-ch
27.04.2006 um 22:32 Uhr
Hi Bonzo

Was meint der SGE-Support zu diesem Phänomen?
Ich würde erst mal beim Hersteller nachfragen...

gretz drop
Bitte warten ..
Mitglied: Bonzo87
28.04.2006 um 08:37 Uhr
ne, hab ich noch nicht gemacht.

es ist nun sicher, dass SafeGuard Easy, bzw. SGEFLT.sys, sich nicht mit dem SPTD.sys Treiber "verträgt"

Dies bestätigte mir der Support von den Daemon-Tools sowie von Alcohol. (Beide Programme verwenden den SPTD-Treiber) Habe ihnen dazu den Minidump per Mail geschickt.
Ihnen war so ein Fehler noch nicht bekannt, daher weiß man noch nichts genaues.

Ihr habt auch keine Lösung/Idee? Oder hat jemand Erfahrungen mit SGE und dem SPTD Treiber?

Grüße
Bonzo
Bitte warten ..
Mitglied: RobertTischler
08.05.2006 um 20:17 Uhr
Hallo

Da ich mich auch mit SGE beschäftige wurde mich mal interessieren was Utimaco den zu deinem Problem gesagt hat.

MFG
Bitte warten ..
Mitglied: Bonzo87
08.05.2006 um 21:45 Uhr
Hallo,

so ganz versteh ich das zwar immer noch nicht, aber wer tut das schon bei Windows.
Die Minidump Auswertungen ergaben, sowohl vom Alcohol-Support als auch vom Daemon-Tool Support, dass der Fehler des SPTD.sys Treibers im Zusammenhang mit dem SGE Treiber aufgetaucht ist.
Alcohol hat mir noch erzählt, dass sie zwar alles andere getestet haben, aber gerade SGE nicht.

Der Support von SGE mailte mir nun folgendes:
Sehr geehrter Herr ***,

vielen Dank für Ihre Anfrage zu SafeGuard Easy.

Nach den von Ihnen gemachten Angaben kann das Fehlverhalten nicht reproduziert werden.

Die folgenden Testvarianten wurden nachgestellt und es kam zu keinem BSOD.
(...)

Nach meiner Nachfrage, ob es sicht vielleicht um einen Bug in der Version 4.20.0.xxx handle (und nicht wie getestet 4.20.1.xxx) versicherte man mir, dass dies nicht so sei und der Test unter 4.20.0.xxx erfolgt sei.


Ich habe nun Windows neu installiert - ja, und das alles nur wegen SGE bzw. der Sicherheit ;) - und siehe da, es funktioniert.


Natürlich ist das keine Lösung und ich bin damit auch nicht zufrieden, aber was hilft es...
Bitte warten ..
Mitglied: RobertTischler
08.05.2006 um 21:50 Uhr
Hallo

Nach der neu installation von win und sge hast du es dann noch mal mit den zwei tools versucht?

MFG
Bitte warten ..
Mitglied: Bonzo87
10.05.2006 um 18:04 Uhr
jo, hat dann auch geklappt
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate

Sophos SafeGuard mit Windows CA Problem beim Ausstellen

gelöst Frage von westberlinerVerschlüsselung & Zertifikate1 Kommentar

Hallo, nachdem sich meine Smart-Cards mit Sophos SafeGuard als nicht brauchbar herausgestellt haben habe ich zum EToken Pro und ...

Linux

Kein easy-rsa

gelöst Frage von Fenris14Linux3 Kommentare

Hallo, Ich versuche gerade unter Debian ein OpenVPN zum laufen zu bekommen. Nach der Installation von openssl und openvpn ...

Verschlüsselung & Zertifikate

Sophos Safeguard und Windows 8

Frage von westberlinerVerschlüsselung & Zertifikate4 Kommentare

Hallo zusammen, wir haben hier kürzlich Sophos Antivirus und im gleichen Zug Sophos Safeguard Enterprise für die Verschlüsselung der ...

Windows Netzwerk

Routing Frage easy

gelöst Frage von OsiMacWindows Netzwerk5 Kommentare

Hallo ich habe gerade eine routing Frage. Stehe grad auf dem Schlauch oder ich verstehe irgendwas nicht richtig. Bitte ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 11 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 14 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...