Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Suche auf Netzlaufwerken

Mitglied: Quickie

Quickie (Level 1) - Jetzt verbinden

23.08.2007, aktualisiert 28.09.2007, 5215 Aufrufe, 1 Kommentar

WinSuche auf Netzlaufwerken zeigt nur Ordner an!!!

Hallo,

also ich habe in meinem Windows Netzwerk ein kleines Problem mit der Suche auf Netzwerklaufwerken.
Das Problem ist, wenn ich über die WinSuche auf einem Netzlaufwerk eine Datei suche, dann wid anstatt der gefundenen Datei nur das Netzlaufwerk in den Ergebnissen angezeigt d.h wenn ich also 15 Treffer habe dann wird 15mal das Netzlaufwerk angezeigt und nicht die gefundenen Dateien.

Leider habe ich bis jetzt noch nirgends eine Lösung für das Problem finden können.

Die Clients(WinXp SP2) sind alle in einer Dömane (Win2003 R2 Server) und haben Zugriffsrechte auf die Laufwerke.

Ich hoffe einer von euch kennt eine Lösung für mein kleines Problem, da ich die Suche zur Zeit drigend brauch.

Vielen Danke schon im Vorraus.

MFg Quickie
Mitglied: Amducias
28.09.2007 um 15:51 Uhr
Also da ich mit dem Problem vertraut bin, kann ich sagen wenn die Ordner und die Dateien angzeigt werden:

Suchst direkt auf der Freigabe danach, findest die Dateien, die man sucht.
Geht man in der Freigabe in einen bzw. mehrere Unterordner, so sieht man als Suchergebnis dann wieder den Stammordner.

Bleibt jedoch die Frage, wieso des so ist???
Bitte warten ..
Ähnliche Inhalte
Windows 7

Indizierte Suche von gemappten Netzlaufwerken.

Frage von Suser1Windows 72 Kommentare

Hallo zusammen. Ich arbeite zurzeit in einem Netzwerk von ca. 30 Arbeitsstationen welche auf Windows 7 laufen. Vor kurzem ...

Windows 7

Kann auf Netzlaufwerken nicht nach Änderungsdatum Suchen

Frage von Dpole86Windows 72 Kommentare

Guten Morgen Liebe Gemeinde Ich habe das Problem das ich bei einem Kunden nicht nach dem änderungsdatum auf netzlaufwerken ...

Windows 7

Explorer Suche: Netzlaufwerke können nicht mehr durchsucht werden

Frage von manibamWindows 73 Kommentare

Hallo zusammen Die Suche im Explorer funktioniert nur noch auf den lokalen Laufwerken, auf den Netzlaufwerken passiert nichts. Suchvorgang ...

Windows 7

Suche nach Stichworten auf Netzlaufwerk unter Windows 7

Frage von edv-hefaWindows 714 Kommentare

Hallo zusammen, auf einem Netzlaufwerk liegt ein Ordner, welcher als kleines Bildarchiv genutzt werden soll. Darin werden Fotos halbwegs ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 3 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 6 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...