Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Switche konfigurieren in einem Intel Modular Server Blade

Mitglied: kleinemeise

kleinemeise (Level 1) - Jetzt verbinden

23.03.2010 um 14:14 Uhr, 7371 Aufrufe, 2 Kommentare, 1 Danke

Hallo Leute,

ich hoffe hier kann mir weiter geholfen werden.

Ich habe hier einen Intel Modular Server. Auf dem ersten Blade habe ich einen Windows Server 2008 R2 installiert und sehe dort nun 2 Netzwerkkarten

Jetzt will ich, dass die eine Netzwerkkarte in unsere Internen Zone ist und eine in unserer DMZ.
Also habe ich den switch wie folgt eingestellt:
9976356e91e4b0d0fc786dfd3b6b04fc - Klicke auf das Bild, um es zu vergrößern

Am Modul Server habe ich hinten an EXT1 LAN und an EXT2 DMZ angeschlossen.

Nur irgendwie funktioniert das nicht. Wie weiße ich einen externen Port direkt einen internen Port eines Severs zu?

25a2d0bccd0ff6f65aa28dfca9e1f320 - Klicke auf das Bild, um es zu vergrößern

f81923a18cdb2d6982a494361e119233 - Klicke auf das Bild, um es zu vergrößern

danke für eure Hilfe
Mitglied: ulle2k4
23.03.2010 um 15:56 Uhr
Hi, lass den EXT1 und Server Port 1 auf VLAN1 und änder nur nur Extern2 und Server Port2. Lass dann das Blade mal neu starten.
Bitte warten ..
Mitglied: aqui
23.03.2010 um 15:56 Uhr
Die Ports EXT1 und EXT2 sind logisch richtig, es stellt sich nur die Frage ob die Ethernet Frames dort ggf. mit einem VLAN Tag (802.1q) übertragen werden ?!
Das erschliesst sich leider nicht aus der Switchkonfig ist aber naheliegend, da dort ja eine VLAN Information auf dem externen Port abgefragt wird.

Du solltest also den Port des physischen Switches den du mit EXT1 oder EXT2 verbindest mal testweise in den tagged Modus versetzen. Vermutlich löst das dein Problem schon.
Denn sollte der Traffic an EXT1 und -2 tagged sein und du gehst damit auf einen untagged Switchport dann funktioniert natürlich logischerweise nix !

Wenn du einen HP Switch hast sieht ein Port im Tagged Modus so aus:

vlan 10
name "LAN"
untagged 10-11 (untagged Ports im VLAN 10)
tagged 1
(tagged Ports im VLAN 10, hier käme der Server EXT-1 ran !)
exit
vlan 11
name "DMZ"
untagged 12-13
tagged 2
(tagged Ports im VLAN 10, hier käme der Server EXT-2 ran !)
exit

Bei einem Cisco Switch sähe es so aus:
!
interface FastEthernet0/1 (tagged Ports im VLAN 10, hier käme der Server EXT-1 ran !)
description Tagged Link zum Server EXT-1
switchport mode trunk
switchport trunk encapsulation dot1q
!
interface FastEthernet0/2
(tagged Ports im VLAN 10, hier käme der Server EXT-2 ran !)
description Tagged Link zum Server EXT-2
switchport access vlan 10
spanning-tree portfast
!
interface FastEthernet0/10
description Enduser untagged Ports in VLAN 10
switchport access vlan 10
spanning-tree portfast
!
interface FastEthernet0/12
description Enduser untagged Ports in VLAN 11
switchport access vlan 11
spanning-tree portfast
!

Bei anderen Switch Herstellern hilft ein Blick ins Handbuch ?!
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

Intel Modular Server MFSYS25 2. Switch geht in den Zustand "Unmanageable"

gelöst Frage von JoergBerlinServer-Hardware5 Kommentare

Ich habe auf den oben genannten Server auf einem Mainboard (Server1) die Mezzanine-Karte und in den Blade den 2 ...

LAN, WAN, Wireless

L3 Switch richtig konfigurieren

gelöst Frage von vGavenLAN, WAN, Wireless20 Kommentare

Hi Ich habe eine 3com 5500-ei-g 3 layer switch und würde gerne folgendes konfigurieren Bsp: Port 1: VLAN 10 ...

Router & Routing

Mikrotik Switch konfigurieren

gelöst Frage von Kroni99Router & Routing3 Kommentare

Hallo zusammen, Ich möchte gerade bei uns einen neuen Mikrotik Router (Routerboard hAP AC Lite) installieren und habe mich ...

Switche und Hubs

Cisco Switch 1812 Konfigurieren

Frage von OsiMacSwitche und Hubs2 Kommentare

Hallo, ich habe einen alten Cisco Switch /Router 1812 von einem Kollegen bekommen. Jetzt wollte ich den gerne Konfigurieren. ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 6 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 18 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 20 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 21 StundenMicrosoft12 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server34 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...