Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System erwartet Neustart vor Programminstallation

Mitglied: Shadowhand

Shadowhand (Level 1) - Jetzt verbinden

30.11.2007, aktualisiert 18.10.2012, 8550 Aufrufe, 3 Kommentare

Hallo,

ich möchte ein Programm bei einem Nutzer installieren, jedoch meldet sich ständig Windows, dass es einen Neustart erfordert. Startet man das System neu und führt die Setup.exe wieder aus, kommt wieder die Aufforderung, dass das System neustarten soll.

Ich weis nicht, warum Windows nicht erkennt, dass ich bereits mehrfach neugestartet habe.
Ich habe im Ereignislog von Windows nichts finden können.

Gibt es irgendwo in der Registry eine Einstellung, die dafür verantwortlich ist?

Gruß,
ein verzweifelter Admin
Mitglied: Good-maN
30.11.2007 um 13:09 Uhr
Muss an deinem Programm liegen,
also müsste man wissen was das für ein Programm ist,
kenn dieses Problem so noch nicht aber vileicht findet man
mit dem Programm name etwas, da es möglichweise ein bekanntes Problem ist.

Gruss

Marco
Bitte warten ..
Mitglied: Shadowhand
30.11.2007, aktualisiert 18.10.2012
Es handelt sich um das Programm "Kobil Smart Key TIKS Setup". Gefunden hab ich bisher nichts, lediglich ein verwandes Thema https://www.administrator.de/forum/keine-neuinstallation-m%c3%b6glich-wg ...
Es ist jedoch das erste mal, das dieser Fehler auftritt. Das Programm habe ich bereits x-Fach auf anderen Systemen installieren können.
Bitte warten ..
Mitglied: SlainteMhath
30.11.2007 um 13:36 Uhr
Falls das so eine Meldung ala "Eine vorherige Installation ... erfordert einen Neustart..." ist, kannst Du mal in der Registry im Key

HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\FileRenameOperations

prüfen ob da Einträge (Werte oder Keys) drin stehen. Falls ja, kannst Du die löschen, ggfs nochmal rebooten, dann sollte das Setup funktionieren.

In dem Key stehen Dateien, die beim nächsten Neustart gelöscht oder umbenannt werden sollen - manchmal werden die Keys dann einfach nicht entfernt.
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL

Telefondose erwartet - Undefiniertes bekommen

gelöst Frage von CometcolaDSL, VDSL6 Kommentare

Hallo zusammen, habe bei einem Freund diese Konstruktion gefunden und wollte mal in die Runde fragen, ob mir jemand ...

Exchange Server

Empfänger weist nicht den erwarteten Typ auf

gelöst Frage von EDV-OellerkingExchange Server6 Kommentare

Hallo zusammen, wir haben ein Problem mit einer Berechtigung. Auf einem Windows Server 2008 R2 Enterprise mit einem Exchange ...

Windows 7

Net use Befehl -Eingabe ungültig nach System-Neustart

Frage von lderigoWindows 78 Kommentare

Hallo und Guten Tag, ich habe versucht, eine Antwort aus einem älteren Post nachzuvollziehen, von dem ich überzeugt war, ...

Verschlüsselung & Zertifikate

Zertifikatvorlagenname wird nicht wie erwartet angezeigt (Windows12R2-CA)

gelöst Frage von WinaryVerschlüsselung & Zertifikate1 Kommentar

Einen wunderschönen guten Tag, ist es richtig und gewollt, dass in einer Zertifizierungsstelle der Vorlagenname aus einer Aufeinanderfolge von ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 22 StundenWindows 104 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
Frage von SebastianGSWebbrowser10 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...