Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Systemsteueerung - Software leer !?!?!?

Mitglied: hatzwatz

hatzwatz (Level 1) - Jetzt verbinden

31.07.2005, aktualisiert 11.02.2006, 13002 Aufrufe, 5 Kommentare

Hallo,

hat schon einmal jemand das folgende Problem gehabt:
Windwos 2003 Domänennetzwerk, XP SP2 Clients - auf einmal, quasi von einer Woche auf die andere, waren auf einmal fast alle Programme unter Systemsteuerung - Software weg. Es gab bei den meisten (die, die keine eigene Deinstallationsroutine haben) keine Möglichkeit mehr, die zu deinstallieren.
Das war auf allen Rechnern so. Es war auch egal, ob ich mich als lokaler Admin, als Domänenadmin oder als Domänenbenutzer angemeldet habe.

Ich habe keinen Schimmer, was das sein kann. Oder wie / ob man die Softwareliste irgednwie wiederherstellen kann.
Wie wird die überhaupt erzeugt? Wo stehen die Einträge? Welche Software trägt sich da ein und welche nicht?

Danke schonmal, wenn jemand einen Hinweis hat, der mir weiterhelfen kann.

Gruß
hatzwatz
Mitglied: PhoenixABG2
31.07.2005 um 21:30 Uhr
lade dir mal tuneup 2004 runter ....... und geh auf dann daten verwalten uninstall
und schon steht wieder alles da aber leider nur im tune up

mfg Sandra
Bitte warten ..
Mitglied: PhoenixABG2
31.07.2005 um 21:31 Uhr
www.tuneup.de ist aber nur ein 30 tage test version zum download
Bitte warten ..
Mitglied: hatzwatz
31.07.2005 um 22:40 Uhr
okay, das probiere ich einmal.

Nichts desto trotz - wo stehen diese Einstellungen in Windows? Wie kann man da die Software wieder "einpfelgen"? Kann man das überhaupt?

Tunup hilft zwar, behebt aber die Usrsache nicht.
Bitte warten ..
Mitglied: Mitchell
01.08.2005 um 02:09 Uhr
Hi hatzwatz,

vielleicht hilft dir das weiter:

http://support.microsoft.com/?kbid=266668

In der Registry meines Standalone's sind in der Registry unter <HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall> all meine installierten Programme aufgeführt. Ob es dir irgendwie weiterhilft, weiss ich nicht, aber ich dachte, es wäre vielleicht ein Tipp.

Mfg

Mitchell
Bitte warten ..
Mitglied: hatzwatz
11.02.2006 um 21:00 Uhr
und genau diese Registry Keys sind nicht mehr da !?!?! Warum auch immer !?!?
Aber wiederherstellen kann ich die nicht. Habe zumindest noch keine Möglichkeit gefunden, außer Programme neu installieren und dann deinstallieren.

Komisches Windows.

Danke und Gruß
hatzwatz
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Schleifenausgabe ist leer
gelöst Frage von nico1999Batch & Shell3 Kommentare

Hi, da ich bisher nur einfache Android-Apps geschrieben habe, bin ich bei Batch noch relativ neu. Jedoch erscheint mir ...

Batch & Shell

Linie mit Leer überschreiben (Batch)

gelöst Frage von clragonBatch & Shell3 Kommentare

Hey ihr Batch-ler da draußen! Ich entwickle grad meinen Eigenen Batch Safe auf Professionellem Level, also ECHTE Verschlüsselungen ( ...

CPU, RAM, Mainboards

CMOS Batterie leer

gelöst Frage von MarkowitschCPU, RAM, Mainboards8 Kommentare

Hallo liebe Techniker, be meinem Board ASUS P8P67 B3 Rev. 3.1 ist die Batterie leer. Passt da eine CR2032 ...

Outlook & Mail

Makro ausführen: Liste ist leer

gelöst Frage von mupan7Outlook & Mail3 Kommentare

Bin sicher kein VBA-Neuling, aber mit Outlook, seinem riesigen Objektmodell und seinem <gnx$$§%&> Sicherheitssystem habe ich noch kaum Erfahrung. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 17 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...