Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst TCP IP manuell einstellen

Mitglied: Temple

Temple (Level 1) - Jetzt verbinden

13.11.2008, aktualisiert 18.10.2012, 5667 Aufrufe, 9 Kommentare

Hallo zusammen,

habe folgendes Problem:

Mein Pc startet normal auf bis zu dem Punkt wo die Benutzereinstellungen geladen werden. Da dauert es dann ewig. Nun habe ich heraus gefunden dass es an den TCP / IP liegt. Wenn ich bei meiner LAN Verbindung auf Eigenschaften klicke und das Häckchen von TCP / IP wegnehme geht es perfekt bzw. es dauert nur noch 2-3 sekunden. Aber dann habe ich ja kein Internet mehr. Habe gehört Wenn ich Manuell IP usw zuweise dann dauert es wieder nur 2-3 Sekunden. Nun habe ich es manuell eingestellt, und das Internet läuft auch aber es dauert immer noch so ne Minute.
Könnt ihr mir helfen. Ich habe beim commannd prompt ipconfig /all eingeben beim PC vom Bruder und dann das so übernommen, ausser die IP natürlich.

Greetings Timothy
Mitglied: kontext
13.11.2008, aktualisiert 17.05.2016
hast du schon mal probiert das TCP/IP Protokoll zu deinstallieren und erneut installieren!?

Wäre eventuell ein Lösungsansatz ...

Gruß
Bitte warten ..
Mitglied: Temple
13.11.2008 um 21:19 Uhr
nee wie mache ich das ?

Greets
Bitte warten ..
Mitglied: kontext
13.11.2008, aktualisiert 17.05.2016
Also, gehe dazu in den GeräteManager
... rechte Maustaste auf den Arbeitsplatz klicken und dann auf Hardware - GeräteManager klicken

Danach klickst du auf Ansicht und auf Ausgeblendete Geräte anzeigen.
Danach gehst du zu den Nicht-PNP-Treibern und klickst dort mit der rechten Maustaste auf TCP/IP Protokolltreiber - dann deinstallieren auswählen

Danach startest du deine Maschine neu ...

Hast du schon mal probiert wie es aussieht wenn du den AntiVirus deaktivierst!?
eventuell das dieser reinpfuscht

Gruß
Bitte warten ..
Mitglied: Temple
13.11.2008 um 21:53 Uhr
Hat beides nichts genützt... =(
Sonst noch ne Idee ?
Die Internet Verbindung läuft über den Router villeicht hilft euch das weiter.
Ach ja noch was. Beim Bruder steht noch DHCP aktiviert JA und bei mir NEIN. Was ist das und was bewirkt das ?
Danke für eure Hilfe

Greets
Bitte warten ..
Mitglied: Driver401
13.11.2008, aktualisiert 18.10.2012
Da ich mal stark davon ausgehe, daß Ihr keinen DHCP-Server daheim habt.... schalte DHCP aus!
Das weist Dir nämlich eine automatische IP zu, aber wenn er keinen DHCP-Server findet, dauert das eben ein bisschen länger....

Darum willst Du die IP ja manuell einstellen.

Aber ich glaube, Du willst Dich auch grundsätzlich mal mit dem Thema IP-Adresse und TCP/IP beschäftigen, kann das sein?

Hier:
https://www.administrator.de/wissen/ip-adressierung-f%c3%bcr-einsteiger- ...

Gruß
Jürgen
Bitte warten ..
Mitglied: kontext
13.11.2008, aktualisiert 17.05.2016
Zitat von Driver401:
Da ich mal stark davon ausgehe, daß Ihr keinen DHCP-Server
daheim habt.... schalte DHCP aus!
Das weist Dir nämlich eine automatische IP zu, aber wenn er
keinen DHCP-Server findet, dauert das eben ein bisschen
länger....

Darum willst Du die IP ja manuell einstellen.

Aber ich glaube, Du willst Dich auch grundsätzlich mal mit dem
Thema IP-Adresse und TCP/IP beschäftigen, kann das sein?

Hier:
https://www.administrator.de/wissen/ip-adressierung-f%c3%bcr-einsteiger- ...

Gruß
Jürgen


joa das kann natürlich auch sein
hab ich gar nicht dran gedacht ...

Gruß
Bitte warten ..
Mitglied: Temple
14.11.2008 um 13:50 Uhr
Hi,

danke für die Antwort !
Bei mir ist DHCP ja deaktiviert . Aber bei meinem Bruder ist es aktiviert und er hat die Einstellungen beim TCP / IP Protokoll das er alles automatisch macht.

Ja stimmt Nimmt mich allgemein wunder

Greets
Bitte warten ..
Mitglied: Temple
14.11.2008 um 13:55 Uhr
Hab grad rausgefunden, dass ich beim Router einstellen kann ob ich DHCP Sever aktivieren will oder nicht. Meint ihr das ich es auf dem Router deaktivieren soll ?

Greets
Bitte warten ..
Mitglied: Temple
14.11.2008 um 14:21 Uhr
Ich kann mir jetzt zwar nicht ganz erklären wie ich es geschafft habe, aber jetzt funktioniert es . Hab einfach DHCP mal beim Router deaktiviert, dann aber wieder aktiviert und wieder auf automatisch Ip beziehen gestellt und jetzt gehts :D

Danke vielmals für eure Hilfe!

Greets
Bitte warten ..
Ähnliche Inhalte
Internet
Datenverbrauch TCP-IP Chat
gelöst Frage von 118080Internet2 Kommentare

Wie viel Daten verbraucht eigentlich eine TCP/IP Chat etwa im Durchschnitt? LG Luca

Router & Routing
Netzwerk IP Routen einstellen
Frage von mrwhiteRouter & Routing6 Kommentare

Hallo Leute, ich arbeite gerade an einem Projekt, das die Einrichtung eines Netzwerkes erfordert, und habe die Ziellinie fast ...

Router & Routing

TCP IP Verbindung über eine feste IP umleiten

gelöst Frage von 77681Router & Routing65 Kommentare

Hallo, ich habe einen Desktop Rechner, Windows 8, der von der Telekom eine dynamische IP erhält. Ausserdem habe ich ...

Netzwerke

Manuelle IP Adresse unter Windows 7 funktioniert nicht

gelöst Frage von MarkowitschNetzwerke5 Kommentare

Hallo liebe ITler, ich habe hier einen HP Pro Computer mit Windows 7 Pro. 64 Bit in einer kleinen ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 4 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 16 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 17 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 20 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...