Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Teamspeak Server und Netgear DG834B v3 Problembehebung

Mitglied: winlog

winlog (Level 1) - Jetzt verbinden

05.02.2007, aktualisiert 06.02.2007, 6687 Aufrufe, 4 Kommentare

Hallo Zusammen.

Ich hatte ja im Dezember schon mal einen Versuch gestartet, selber einen TS Server zum laufen zu bringen und dazu hier schon einige Beiträge gelsen.

Jetzt steh ich aber vor dem Problem, das alles installiert ist, ich aber mit dem DynDns Updater keine Verbindung zu stande bekomme.

Folgendes hab ich bisher gemacht.

Als Router kommt ein Netgear DG834B zum Einsatz.


1.) Software für TS Server herunter geladen und installiert.

2.) Software für DynDns Updater herunter geladen und installiert.

3.) Im Router unter Zugriffsbeschränkung / Dienste einen Dienst mit dem Namen TS-UDP und dem Port 8767 angelegt.

4.) Im Router unter Erweitert / Dynamisches DNS folgende Daten eingegeben:

Dynamischen DNS-Dienst verwenden = Haken rein

Service Provider = auf Standard gelassen (www.dyndns.org)

Hostname = xxxx.dyndns.org

Benutzername = xxxx

Kennwort = xxxxx

5.) Im Router unter Zugriffsbeschränkung / Regeln für die Firewall den neu angelegten Dienst für "ausgehende Dienste" freigegeben (alle eingehenden Dienste sollten ja standardmäßig freigegeben sein)

6.) Unter DynDns Updater / Settings / Groups / Add einen neuen benutzer angelegt

Username = xxxx.dyndns.org

Password = xxxxx

7.) Teamspeak Server gestartet und DynDns Updater gestartet.

8.) Da bin ich jetzt, da ich kein Update durchführen kann und seit Freitag verzweifelt nach der Lösung suche




Daher hoffe ich, das sich mit diesem Beitrage jemand findet, der mir bei der problembewältigung vielleicht behilflich sein kann


Greetz
Mitglied: Chribu
05.02.2007 um 14:07 Uhr
Hi winlog,

also den DynDns-Updater brauchste nicht!

Den kannste dir wieder deinstallieren, da er ja schon im Router integriert ist (haste ja auch schon konfiguriert)!

Nun sollte das eigentlich alles klappen!

Zum testen kannste ja mal den dyndns-account anpingen!

Start->Ausführen->cmd eintippen->ping deinname.dyndns.org in die Dosbox eintippern und ENTER drücken!
WebinterfaceportWenn dann folgendes erscheint, hat er das mit dem DynDns-Name schonmal richtig hinbekommen:

Antwort von ...
Antwort von ...

Noch etwas:

Wenn du auch von außerhalb den TS-Server konfigurieren möchtest müsstest du noch 2 Ports zusätzlich freischalten:

Der sogenannte Webinterfaceport(wie der Name schon sagt Grafische Oberfläche zum Konfigurieren des Servers):

Webinterfaceport TCP 14534

Wenn du deinen Server dann zum Beispiel von einem Bekannten aus konfigurieren möchtest, musst du nur den Webbrowser bei Ihm öffnen und folgendes eingeben:

http://deinname.dyndns.org:14534

Der zweite Port ist nicht direkt zum Konfigurieren des Servers, sondern zur Abfrage des Servers gedacht -> der Queryport (Dienste wie http://www.tsviewer.com/ können dann mit dem geöffneten Port zum Beispiel abfragen wieviele Leute sich grad auf deinem TS-Server tummeln):

Queryport TCP 51234

Das wäre es eigentlich!
Ich hoffe ich konnte dir weiterhelfen!

Cya

Chribu

EDIT

(alle eingehenden Dienste sollten ja standardmäßig freigegeben sein)

Normalerweise ist genau dies nicht der Fall, da eine Firewall ankommende Anfragen vom Internet unterbindet! Deswegen gibst du ja auch die Ports frei, damit andere diese "Tür" zu deinem PC nutzen dürfen!
Bitte warten ..
Mitglied: winlog
05.02.2007 um 14:52 Uhr
Also das Anpingen geht jetzt. Die Einstellung im Router hatte zunächst nicht geklappt, daher hatte ich mir den Updater besorgt. Ich hab jetzt den Updater deaktiviert und Die Einstellungen im Router bez. Dyn DNS nochmal aktualisiert und den Router neu gestartet, mit der Folge, das ich xxxx.dyndns.org jetzt anpingen kann, aber auf den TS komm ich trotzdem noch nicht drauf


Greetz

und DANKE für die schnelle Hilfe
Bitte warten ..
Mitglied: Chribu
05.02.2007 um 16:39 Uhr
Hi,

also ich denke mir mal das es ein Windows TS-Server ist?!

Wenn ja hast du vielleicht noch vergessen deine Win-Firewall richtig zu konfigurieren für den Server? a la "Wollen Sie das Programm den Zugriff auf das Internet erlauben".... "JA"

Hast du vielleicht noch andere Softwarefirewalls am Laufen?

Überprüf im Router nochmal alles oder geh nach dieser Anleitung vor:

http://www.netzwerkrouter.de/portal/readarticle.php?article_id=40

Cya
Chribu
Bitte warten ..
Mitglied: winlog
06.02.2007 um 07:51 Uhr
Vielen vielen Dank für die Hilfe euch beiden. Ich hab jetzt sicherlich 20 mal alle Einstellungen getestet und dann ist er mit aufgefallen, der Fehler.

Hostname = xxxx.dyndns.org ich habe geschrieben xxxx..dyndns.org

Was so ein kleiner Punkt alles ausmachen kann




Trotzdem, ich danke euch vielmals für eure Tips und auch den Link, den hab ich mir nochmal sicherheitshalber ausgedruckt

Greetz und noch einen schönen Tag
Bitte warten ..
Ähnliche Inhalte
Debian

Weiterleitung von Teamspeak anfragen auf 2ten Server

gelöst Frage von CrazyNekoDebian5 Kommentare

Hi zusammen Meine momentane Konfiguration ist so, dass ich 2 Vserver im internet habe. (gemietet bei netcup.net) Beide sind ...

TK-Netze & Geräte

Teamspeak 3 Server auf Lenovo NAS

gelöst Frage von noob6633TK-Netze & Geräte4 Kommentare

Hallo Administratoren Ich wollte mal fragen ob es eine Möglichkeit gibt einen Teamspeak 3 Server auf einem LenovoEMC px2-300d ...

DNS

Teamspeak Server auf root - Server, Domain bei Provider und alles hinter Cloudflare

gelöst Frage von TomPiXXDNS2 Kommentare

Hallo Gemeinde, ich habe Probleme, folgendes Szenario umzusetzen: Ein Teamspeak Server wird auf einem unser Root Server bei Hetzner ...

LAN, WAN, Wireless

Teamspeak Problem mit WLan

Frage von PharaunLAN, WAN, Wireless5 Kommentare

Hallo, ich hab ein sehr merkwürdiges Problem mit Teamspeak Ich hab hier einen frisch installierten Laptop mit Windows 7 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...