Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Teamspeak Server und Netgear DG834B v3 Problembehebung

Mitglied: winlog

winlog (Level 1) - Jetzt verbinden

05.02.2007, aktualisiert 06.02.2007, 6713 Aufrufe, 4 Kommentare

Hallo Zusammen.

Ich hatte ja im Dezember schon mal einen Versuch gestartet, selber einen TS Server zum laufen zu bringen und dazu hier schon einige Beiträge gelsen.

Jetzt steh ich aber vor dem Problem, das alles installiert ist, ich aber mit dem DynDns Updater keine Verbindung zu stande bekomme.

Folgendes hab ich bisher gemacht.

Als Router kommt ein Netgear DG834B zum Einsatz.


1.) Software für TS Server herunter geladen und installiert.

2.) Software für DynDns Updater herunter geladen und installiert.

3.) Im Router unter Zugriffsbeschränkung / Dienste einen Dienst mit dem Namen TS-UDP und dem Port 8767 angelegt.

4.) Im Router unter Erweitert / Dynamisches DNS folgende Daten eingegeben:

Dynamischen DNS-Dienst verwenden = Haken rein

Service Provider = auf Standard gelassen (www.dyndns.org)

Hostname = xxxx.dyndns.org

Benutzername = xxxx

Kennwort = xxxxx

5.) Im Router unter Zugriffsbeschränkung / Regeln für die Firewall den neu angelegten Dienst für "ausgehende Dienste" freigegeben (alle eingehenden Dienste sollten ja standardmäßig freigegeben sein)

6.) Unter DynDns Updater / Settings / Groups / Add einen neuen benutzer angelegt

Username = xxxx.dyndns.org

Password = xxxxx

7.) Teamspeak Server gestartet und DynDns Updater gestartet.

8.) Da bin ich jetzt, da ich kein Update durchführen kann und seit Freitag verzweifelt nach der Lösung suche




Daher hoffe ich, das sich mit diesem Beitrage jemand findet, der mir bei der problembewältigung vielleicht behilflich sein kann


Greetz
Mitglied: Chribu
05.02.2007 um 14:07 Uhr
Hi winlog,

also den DynDns-Updater brauchste nicht!

Den kannste dir wieder deinstallieren, da er ja schon im Router integriert ist (haste ja auch schon konfiguriert)!

Nun sollte das eigentlich alles klappen!

Zum testen kannste ja mal den dyndns-account anpingen!

Start->Ausführen->cmd eintippen->ping deinname.dyndns.org in die Dosbox eintippern und ENTER drücken!
WebinterfaceportWenn dann folgendes erscheint, hat er das mit dem DynDns-Name schonmal richtig hinbekommen:

Antwort von ...
Antwort von ...

Noch etwas:

Wenn du auch von außerhalb den TS-Server konfigurieren möchtest müsstest du noch 2 Ports zusätzlich freischalten:

Der sogenannte Webinterfaceport(wie der Name schon sagt Grafische Oberfläche zum Konfigurieren des Servers):

Webinterfaceport TCP 14534

Wenn du deinen Server dann zum Beispiel von einem Bekannten aus konfigurieren möchtest, musst du nur den Webbrowser bei Ihm öffnen und folgendes eingeben:

http://deinname.dyndns.org:14534

Der zweite Port ist nicht direkt zum Konfigurieren des Servers, sondern zur Abfrage des Servers gedacht -> der Queryport (Dienste wie http://www.tsviewer.com/ können dann mit dem geöffneten Port zum Beispiel abfragen wieviele Leute sich grad auf deinem TS-Server tummeln):

Queryport TCP 51234

Das wäre es eigentlich!
Ich hoffe ich konnte dir weiterhelfen!

Cya

Chribu

EDIT

(alle eingehenden Dienste sollten ja standardmäßig freigegeben sein)

Normalerweise ist genau dies nicht der Fall, da eine Firewall ankommende Anfragen vom Internet unterbindet! Deswegen gibst du ja auch die Ports frei, damit andere diese "Tür" zu deinem PC nutzen dürfen!
Bitte warten ..
Mitglied: winlog
05.02.2007 um 14:52 Uhr
Also das Anpingen geht jetzt. Die Einstellung im Router hatte zunächst nicht geklappt, daher hatte ich mir den Updater besorgt. Ich hab jetzt den Updater deaktiviert und Die Einstellungen im Router bez. Dyn DNS nochmal aktualisiert und den Router neu gestartet, mit der Folge, das ich xxxx.dyndns.org jetzt anpingen kann, aber auf den TS komm ich trotzdem noch nicht drauf


Greetz

und DANKE für die schnelle Hilfe
Bitte warten ..
Mitglied: Chribu
05.02.2007 um 16:39 Uhr
Hi,

also ich denke mir mal das es ein Windows TS-Server ist?!

Wenn ja hast du vielleicht noch vergessen deine Win-Firewall richtig zu konfigurieren für den Server? a la "Wollen Sie das Programm den Zugriff auf das Internet erlauben".... "JA"

Hast du vielleicht noch andere Softwarefirewalls am Laufen?

Überprüf im Router nochmal alles oder geh nach dieser Anleitung vor:

http://www.netzwerkrouter.de/portal/readarticle.php?article_id=40

Cya
Chribu
Bitte warten ..
Mitglied: winlog
06.02.2007 um 07:51 Uhr
Vielen vielen Dank für die Hilfe euch beiden. Ich hab jetzt sicherlich 20 mal alle Einstellungen getestet und dann ist er mit aufgefallen, der Fehler.

Hostname = xxxx.dyndns.org ich habe geschrieben xxxx..dyndns.org

Was so ein kleiner Punkt alles ausmachen kann




Trotzdem, ich danke euch vielmals für eure Tips und auch den Link, den hab ich mir nochmal sicherheitshalber ausgedruckt

Greetz und noch einen schönen Tag
Bitte warten ..
Ähnliche Inhalte
Debian

Weiterleitung von Teamspeak anfragen auf 2ten Server

gelöst Frage von CrazyNekoDebian5 Kommentare

Hi zusammen Meine momentane Konfiguration ist so, dass ich 2 Vserver im internet habe. (gemietet bei netcup.net) Beide sind ...

TK-Netze & Geräte

Teamspeak 3 Server auf Lenovo NAS

gelöst Frage von noob6633TK-Netze & Geräte4 Kommentare

Hallo Administratoren Ich wollte mal fragen ob es eine Möglichkeit gibt einen Teamspeak 3 Server auf einem LenovoEMC px2-300d ...

DNS

Teamspeak Server auf root - Server, Domain bei Provider und alles hinter Cloudflare

gelöst Frage von TomPiXXDNS2 Kommentare

Hallo Gemeinde, ich habe Probleme, folgendes Szenario umzusetzen: Ein Teamspeak Server wird auf einem unser Root Server bei Hetzner ...

LAN, WAN, Wireless

Teamspeak Problem mit WLan

Frage von PharaunLAN, WAN, Wireless5 Kommentare

Hallo, ich hab ein sehr merkwürdiges Problem mit Teamspeak Ich hab hier einen frisch installierten Laptop mit Windows 7 ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 3 StundenLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 3 StundenHumor (lol)2 Kommentare

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz3 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail24 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...