Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Treiber für Asus G1 für Windows XP

Mitglied: Heru

Heru (Level 1) - Jetzt verbinden

09.05.2007, aktualisiert 30.01.2008, 12746 Aufrufe, 6 Kommentare

Hi,

ich hab mir heute n Asus G1 gekauft, und da war Windows Vista vorinstalliert. Das hab ich direkt runtergeschmissen und Windows XP Pro installiert. Leider habe ich das Problem, dass ich den Chipsatztreiber nicht finde bzw nicht richtig installieren kann. Denn wenn ich die Soundtreiber installieren will sagt er "Microsoft Bus driver should be loaded in your system before installing Realtek HD Audio driver !".
Ich geh mal stark davon aus, dass da die Chipsatztreiber fehlerhaft sind. Ausserdem zeigt er mir USB2.0 mit gelbem ! an.

Kann mir jemand sagen was ich falsch mache ?

Für ne schnelle Antwort wäre ich sehr dankbar.

MfG
Mitglied: aqui
09.05.2007 um 17:02 Uhr
Auf der international Support Seite von ASUS sind alle XP Treiber inkl. des Utility Drivers.

http://support.asus.com/download/download.aspx?SLanguage=en-us

Wenn das nicht helfen sollte musst du wohl die Asus Hotline kontaktieren...
Bitte warten ..
Mitglied: Heru
10.05.2007 um 07:30 Uhr
so hat funktioniert ... war doch nicht der chipsatz treiber der gefehlt hat.
scheint da so nen audio-fix zu geben...
Bitte warten ..
Mitglied: Heru
19.05.2007 um 18:24 Uhr
hmm neues problem:

ich find keine XP treiber für meine grafikkarte.
im moment habe ich mit grafikfehlern in gothic3, cnc3 und wow zu kämpfen.
die sind zwar nicht sonderlich schlimm, allerdings solls so ja nett sein.
allerdings gibts auf der asus seite nur die alten treiber, und neue scheint es nurnoch für vista zu geben.
kann mir jemand weiterhelfen ??
Bitte warten ..
Mitglied: aqui
20.05.2007 um 12:58 Uhr
Vermutlich ist das ein Intel Chipsatz. Welchen musst du in den Spezifikationen auf der Asus Seite nachlesen. Dann findest du alle Treiber dafür auf der Intel.com Seite !
Bitte warten ..
Mitglied: Heru
08.06.2007 um 09:38 Uhr
es gibt nen patch von microsoft dafür ...
http://www.microsoft.com/whdc/device/audio/uaa.mspx

ich weiss allerdings nettmehr wo ich den gedownloaded hab, müssteste mal googlen...


zum grafikkartentreiberproblem: man muss sich die so n bisjen selber zusammenfrickeln, weil nvidia offiziel keine treiber für go grakas rausbringt ...
Bitte warten ..
Mitglied: HITMAN
30.01.2008 um 21:04 Uhr
der gesuchte fix heisst KB888111
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Installation von AHCI Treiber Windows XP
gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Notebook & Zubehör

Treiber für altes ASUS-Notebook (Z9200) gesucht

Frage von SarekHLNotebook & Zubehör7 Kommentare

Hallo zusammen, ich habe hier von einem Bekannten ein altes Notebook, ein Asus Z9200, welches ich gerade für seine ...

Windows XP

Treiber Fujitsu XP

gelöst Frage von FragnantWindows XP10 Kommentare

Guten Morgen, ich suche folgende Treiber für 2 Fujitsu XP Rechner. Modelle: Fujitsu Esprimo P5916 & Celsius W350 (32bit) ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 37 MinutenMicrosoft

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 18 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...