Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

tv out problem (bild nur beim booten)

Mitglied: blingbling92

blingbling92 (Level 1) - Jetzt verbinden

10.11.2006, aktualisiert 11.11.2006, 6121 Aufrufe, 10 Kommentare

Hallo,

ich hab mir einen neuen pc gekauft, die grafikkarte ist die ati radeon x1300 pro.
ich hab ein tv out kabel gekauft (s-video in die grafikkarte und scart in den fernseher).
es ist auch angeschlossen, aber der ati treiber erkennt einfach keinen fernseher (auch nicht
wenn man es erzwingt). ich hab den treiber aktualisiert, dann kam beim booten ein schlechtes schwarzweiss bild bis zum wilkommensbildschirm, dann war der fernseher schwarz.
doch der fernseher wird immernoch nicht gefunden. ich glaube, ich muss den videostandard in pal
ändern, weiss aber nicht wie das geht oder ob er schon auf pal gestellt ist.

ich hoffe ihr könnt mir helfen

mfg blingbling92
Mitglied: Supaman
10.11.2006 um 16:47 Uhr
die fernsehnorm wird üblicherweise im bios eingestellt. musst mal suchen in welchem menüpunkt das vergraben ist.
Bitte warten ..
Mitglied: blingbling92
10.11.2006 um 18:13 Uhr
das hilft nichts, im bios hab ich nichts gefunden.
ich hab aber probiert, den bildschirm auszustecken und zu booten.
das bild ist auf dem fernseher geblieben, dann hab ich probiert es ein bisschen weiter aus dem fernseher herauszustecken und das bild war in farbe (aber in schlechter qualität).
weiss jemand sonst noch irgendwas was helfen kann?
ich will einfach nur versuchen, den tv standard auf pal zu stellen.

MfG Blingbling92
Bitte warten ..
Mitglied: miniversum
10.11.2006 um 18:15 Uhr
Also bei meiner letzten ATI wars bei den Eigenschaften der Anzeige.
Dort konnte man wählen zwischen Fernseher und/oder Monitor und man konnte dort auch den PAL-B Standard einstellen.

miniversum
Bitte warten ..
Mitglied: blingbling92
10.11.2006 um 20:00 Uhr
ich glaub das ist n anderes problem, der fernseher wird garnicht erkannt, aber der screen beim booten erscheint. woran könnte es liegen dass der fernseher nicht erkannt wird???

MfG Blingbling92
Bitte warten ..
Mitglied: miniversum
11.11.2006 um 10:35 Uhr
Ich kenen die karte nicht aber hat die auchnen normalen Chinch ausgang für Video? Wen ja hast du dort des gleichen Effekt?
Bei Notebooks kenne ich noch ein ähnliches problem das der S-Video Ausgang nur ein ###weises Bild liefert. Da muste man dann im Stecker nen kondensator an 2 Pins löten das es ging. Aber weiß nimemr genau was für einen udn an welche Pins. War glaub ichhier im Forum auch mal erwähnt worden.

miniversum
Bitte warten ..
Mitglied: blingbling92
11.11.2006 um 11:54 Uhr
nein, sie hat keinen, nur einen s-video ausgang. in den fernseher stecke ich dann das andere ende, ein scart-kabel, verträgt das der fernseher überhaupt???
Eigentlich will ich ja nur, dass mein fernseher erkannt wird.
Woran könnte es liegen, dass er nicht erkannt wird???

MfG Blingbling92
Bitte warten ..
Mitglied: miniversum
11.11.2006 um 14:45 Uhr
Sollte gehen. Gibts ja Adapter dafür.
Auf dem Stecker liegt eigentlich auch nur das Cinch Signal.
Die erkennung läuft nur über den Wiederstand der dann am Stecker anliegt durch den Fernseher.
Warum es nicht geht weiß ich auch nicht.

miniversum
Bitte warten ..
Mitglied: IceBeer
11.11.2006 um 15:00 Uhr
Hallo,

könnte es evt. an der eingestellten Auflösung/Frequenz liegen???
Ein TV-Gerät kann da im Normalfall nicht so viel wie ein Monitor.
Der Bootscreen ist aber noch nicht in der unter Windows eingestellten Auflösung/Frequenz.
--> Im Abgesicherten Modus starten, wenn es dann geht die Auflösung/Frequenz dementsprechend anpassen.

MfG IceBeer

@Supaman: Woher soll denn mein BIOS die Einstellungen der Grafikkarte kennen??????????
Bitte warten ..
Mitglied: miniversum
11.11.2006 um 15:11 Uhr
Also bei meiner alten war das getrennt. der TV out war imemr 50Hz

miniversum
Bitte warten ..
Mitglied: blingbling92
11.11.2006 um 15:54 Uhr
im abgesicherten modus funktioniert es nicht.
der computer erkennt den angeschlossenen fernseher einfach nicht als zweiten bildschirm.
was kann ich dagegen tun???

MfG Blingbling92
Bitte warten ..
Ähnliche Inhalte
Video & Streaming
Problem mit DLNA vom TV
Frage von emeriksVideo & Streaming25 Kommentare

Hi, ich weiß, es gibt dafür diverse HiFi-Foren, aber ich will es trotzdem mal hier versuchen: Ich habe ein ...

LAN, WAN, Wireless
Ping in-out vs. out-in
Frage von bonitoLAN, WAN, Wireless25 Kommentare

Hallo Leute, ich habe eine Frage zu Pingzeiten. Wenn ich aus meinem LAN über meinen Router eine Adresse im ...

Windows 10

Inaccessible Boot Device nach ACPI-Problem

gelöst Frage von tomue58Windows 10

Hallo an Alle! Konstellation: Laptop Medion MD 96380 mit 4 GB HS, 512 GB SSD, Dualbootsystem Windows 10 Pro ...

LAN, WAN, Wireless

Time Outs auf Fileserver über VPN

gelöst Frage von Leo-leLAN, WAN, Wireless3 Kommentare

Hallo Forum, ich habe folgendes Problem: Es treten immer wieder Time Outs auf unserem Fileserver auf, wenn sich Mitarbeiter ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 7 StundenInternet

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 2 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 3 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 3 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging24 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid18 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk18 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...