Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ubuntu: Herstellen einer Verbindung

Mitglied: pixelflat

pixelflat (Level 1) - Jetzt verbinden

11.10.2006 um 17:47 Uhr, 3614 Aufrufe

Hallo,
erst mal vorweg: die Verbindung (WLan) klappt eigentlich ganz gut.

Nur hab ich das Problem, dass ich nach jedem Start von Ubuntu (Dapper Drake) manuell über "System" - "Administration" - "Netzwerk" bei der (bereits aktiven) WLan-Verbindung in den Eigenschaften DHCP abwählen...wieder auswählen...und dann auf "ok" klicken muss. Erst dann ist eine Internetverbindung möglich. O_o?

In der /etc/network/interfaces hab ich leider etwas rumprobiert - es steht zwar bei ath0 "auto" aber ich weiß nicht so recht...

Wär dankbar für ne Problemlösung! ;)

edit:
hier die /etc/network/interfaces:

auto lo
iface lo inet loopback


iface eth1 inet dhcp


iface eth2 inet dhcp


iface ath0 inet dhcp
wireless-essid XXXXXXXXXXXXXXXXX
wireless-key XXXXXXXXXXXXXXXXXXXXXXXX

auto wlan0
iface wlan0 inet dhcp
wireless-essid XXXXXXXXXXXXXXXXX
wireless-key XXXXXXXXXXXXXXXXXXXXXXXX


auto ath0


glaube sogar, dass die einträge alle automatisch gemacht wurden...
hab eigentlich nur ne netzwerk- und wlankarte. was dann eth2 soll, weiß ich nicht...
Ähnliche Inhalte
Debian
Debian - Internet Verbindung herstellen
gelöst Frage von NyradosDebian19 Kommentare

Hallo, Nachdem ich auf einen alten Laptop (64Bit) Debian draufgeschmissen hab, wollte ich als erstes apt-get update machen. Da ...

Netzwerkprotokolle

Experte für VPN - VPN-Verbindung herstellen

gelöst Frage von osze90Netzwerkprotokolle151 Kommentare

Hallo Ich bin am sammeln von ersten VPN Erfahrungen und habe paar Fragen. Ausgangslage: Ich habe einen Windows Server ...

LAN, WAN, Wireless

WPA2 Enterprise Verbindung vor Anmeldung herstellen

gelöst Frage von windowsboyLAN, WAN, Wireless6 Kommentare

Hallo ich habe wiedereinmal ein Problem. Ich bin im Besitz zweier Serverbetriebssysteme (Windows SBS 2003 R2, Windows Server 2003 ...

Switche und Hubs

Verbindung Herstellen mit HP Procurve 2650

gelöst Frage von winterj86Switche und Hubs6 Kommentare

Hallo, ich habe einen gebrauchten HP Procurve 2650 bekommen und soll mich damit beschäftigen. Der Switch wurde auf Werkseinstellungen ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 11 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 14 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...