Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst UltraVNC 1.0.2 Viewer, Schwarzer Bildschirm

Mitglied: McHorb

McHorb (Level 1) - Jetzt verbinden

14.09.2007, aktualisiert 08.08.2008, 21169 Aufrufe, 9 Kommentare

Ich komme bei folgender Konstellation nicht weiter:

- UltraVNC Server ist auf PC#1 (Mitglied einer Domäne) mit XP prof. installiert
- UltraVNC Viewer ist auf PC#2 mit XP prof. installiert.

Wenn eine Verbindung vom UltraVNC Viewer zum UltraVNC Server via Internet (xxx.Dyndns.org oder Hamachi) aufgebaut wird, erscheint kurz ein Startbildschirm, dann bleibt das Viewerfenster schwarz.

Starte ich vor der UltraVNC-Session eine Remote-Desktop-Session (z.B. via Hamachi), dann funktioniert auch UltraVNC. Das kann ja aber nicht Sinn des Programmes UltraVNC sein?!

Interessant an der Sache ist, dass auch mit PalmVNC immer nur dann eine Verbindung zu PC#1 zustande kommt, wenn entweder der Rechner nicht gesperrt ist oder ich via RD Zugriff auf den Rechner habe.

Wobei die "Dateiübertragung" erstaunlicherweise immer funktioniert, d.h. die Verbindung vom Viewer zum UltraVNC Server ist auch bei schwarzem Bildschirm offensichtlich hergestellt.

Irgendwelche Ideen für einen workaround ?

Vorab schon mal herzlichen Dank.


-> als Dienst anmelden!!!
Mitglied: JoergZ
23.04.2008 um 12:52 Uhr
Hallo,

habe genau das gleiche Problem. Konntest Du es mittlerweile lösen?


Vielen Dank

Jörg
Bitte warten ..
Mitglied: chris2080
18.06.2008 um 09:01 Uhr
Hallo,

habe auch das gleiche problem.
Gibt es da schon eine lösung?

Gruss

Chris
Bitte warten ..
Mitglied: JoergZ
18.06.2008 um 09:16 Uhr
Hallo,

bei mir funktioniert es mittlerweile.

Meine Vorgehendweise:
UltraVNC muss als Service installiert sein. Wenn Du (auf einem Server) per RDP installierst, brauchst Du dafür eine Consolen-Verbindung, also das RDP-Programm "mstsc.exe" inkl. dem Parameter /console starten: mstsc /console.
Bei einem normalen PC brauchst Du das natürlich nicht, einfach nur als Service installieren.

Das dürfte es gewesen sein.

Viel Glück

Jörg
Bitte warten ..
Mitglied: chris2080
18.06.2008 um 10:33 Uhr
Was heißt das genau? Als Service installiert?
Nochmal das Problem. VNC läuft im internen netzwerk einwandfrei (rechner zu rechner über fritzbox)
extern d.h. über dyndns erfolgt eine verbindung, es bleibt aber beim schwarzen bildschirm. manchmal hängt sich der viewer dann auch auf. bin kein profi!
dyndns funktioniert, sonst würde er ja gar keine verbindung aufbauen.
Bitte warten ..
Mitglied: JoergZ
18.06.2008 um 11:10 Uhr
OK, dann liegt es vielleicht am Firewall und/oder Router(fritzbox), ist aber auch nicht das Problem "schwarzer Bildschirm". Weiß aber auch nicht aus dem Kopf, welche Ports UltraVNC braucht. Diese müssten dann freigegeben werden.
Such mal nach sowas wie "UltraVNC behind a Router" oder "UltraVNC Ports".
Bitte warten ..
Mitglied: chris2080
18.06.2008 um 12:42 Uhr
Die Ports habe ich auch frei gegeben. Ansonsten würde vnc auch garnicht erst das fenster öffnen,
ausserdem kann ich den rechner ja auch pingen. es scheint irgend etwas mit dem vnc nicht zu stimmen
Bitte warten ..
Mitglied: buendler
08.08.2008 um 14:08 Uhr
Hallo zusammen

Ich habe das Problem auch, aber ich sämtliche Lösungsvorschläge bisher sind fehlgeschlagen...

Ich kann das PW eingeben und dann öffnet sich das Fenster (verbindung ist also hergestellt), jedoch sehe ich nur einen schwarzen Bildschirm....


<--- Firewall habe ich kontrolliert

<---- passwort / Benutzer stimmen


Weis jemand eine Lösung?
Bitte warten ..
Mitglied: JoergZ
08.08.2008 um 14:46 Uhr
UltraVNC als Service installieren/starten hat bei mir geholfen.
Bitte warten ..
Mitglied: buendler
08.08.2008 um 15:46 Uhr
Das bringt leider bei mir nichts...
Bitte warten ..
Ähnliche Inhalte
Windows XP
Bildschirm schwarz
gelöst Frage von thaeinsWindows XP2 Kommentare

Hi Ich wekle mit Windows XP herum. Ich habe am BS eine Einstellung verändert und nun wird der BS ...

Windows Server
Remote Desktop Bildschirm ist schwarz
gelöst Frage von makuobbWindows Server3 Kommentare

Hallo zusammen, ich habe zu verschiedenen Standorten eine VPN Verbindung mit der ich mich mit Remote Desktop von Win7 ...

Windows 10
Schwarzer Bildschirm nach WINLOGO
Frage von mystery27Windows 107 Kommentare

Habe mir gestern das Win 10 installiert nach der Installation heut morgen iwann kam das WIN LOGO und dann ...

Windows 8
Anmeldung und dann schwarzer Bildschirm
gelöst Frage von KMP1988Windows 84 Kommentare

Servus, ich habe ein Acer-Notebook mit Windows 8.1 mit einem Problem: Ich kann das Notebook ohne Probleme bis zur ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 20 StundenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 21 StundenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 2 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 3 TagenSuche Projektpartner13 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
gelöst Frage von timsen-96Batch & Shell28 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk16 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...