Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Wie umgeht man bei Window NT 4.0 das AutoLogon?

Mitglied: dsp

dsp (Level 1) - Jetzt verbinden

20.07.2010, aktualisiert 18.10.2012, 5468 Aufrufe, 23 Kommentare

Hallo zusammen,

ich fürchte, ich habe mich bei NT4.0 ausgeschlossen.
Der Rechner startet per Auto-Winlogon mit einem User, der nur Standard-Rechte hat.
Das ist echt schlecht. Ich hänge jetzt in einer Endlosschleife.

Wie kann ich das AutoLogon umgehen?

Ist sehr dringend !!!

Viele Grüße
Dieter



Edit: Habe keine bösen Absichten. Ich muss einfach eine Möglichkeit haben, mich wieder mit einem Administratorkonto anzumelden.
Das Drücken der Shift-Taste beim Bootvorgang war bislang erfolglos.
Mitglied: dog
20.07.2010 um 17:15 Uhr
Umschalt-Taste gedrückt halten bevor der Login-Dialog kommt...
Bitte warten ..
Mitglied: 2hard4you
20.07.2010 um 17:17 Uhr
Moin,


einfach nur Abmelden und dann neu einloggen

Gruß

24
Bitte warten ..
Mitglied: dsp
20.07.2010 um 17:19 Uhr
Hallo dog,

das klappt nicht. Ist eine Steuerung von einer Maschine. Ich halte Shift die ganze Zeit gedrückt, ohne Erfolg.

Gruß Dieter
Bitte warten ..
Mitglied: dsp
20.07.2010 um 17:20 Uhr
Hallo 2hard4you

einfach nur Abmelden geht nicht. Der Rechner läuft sofort wieder in diesen User.

Gruß
Dieter
Bitte warten ..
Mitglied: dsp
20.07.2010 um 17:23 Uhr
Hallo zusammen,

gibt es bei NT eine Funktion wie "Regedit als Administrator ausführen"?
Vieleicht per Skript?

Gruß
Dieter
Bitte warten ..
Mitglied: Connor1980
20.07.2010 um 17:23 Uhr
Hallo,

doofe Frage: vielleicht ist die Schift-Taste defekt, mal die andere probiert?
Ich kenne es nur so wie beschrieben und nicht anders.

Grüße
Bitte warten ..
Mitglied: dsp
20.07.2010 um 17:25 Uhr
Hallo Connor1980,

wie gesagt handelt es sich um eine Maschine, und die hat nur eine Shift-Taste. Die Taste an sich funktioniert aber.

Gruß
Dieter
Bitte warten ..
Mitglied: 2hard4you
20.07.2010 um 17:38 Uhr
Hallo,


kriegste da nen USB-Stick dran oder eine CD rein?

Gruß

24
Bitte warten ..
Mitglied: Friemler
20.07.2010, aktualisiert 18.10.2012
Hallo dsp,

Zitat von dsp:
gibt es bei NT eine Funktion wie "Regedit als Administrator ausführen"?
Vieleicht per Skript?

vielleicht hilft das hier https://www.administrator.de/forum/runas-unter-windows-nt-24506.html


Zitat von dsp:
Wie kann ich das AutoLogon umgehen?

und das hier http://support.microsoft.com/kb/97597

Gruß
Friemler
Bitte warten ..
Mitglied: dsp
20.07.2010 um 17:39 Uhr
Hallo 2hard4you,

leider keine externen Laufwerke. Ich habe aber Zugriff auf ein Netzlaufwerk.

Gruß
Dieter
Bitte warten ..
Mitglied: 2hard4you
20.07.2010 um 17:41 Uhr
Hallo,

http://technet.microsoft.com/en-us/sysinternals/default.aspx

dort das Autologon runterladen - damit kann man das auch ausschalten

Gruß

24
Bitte warten ..
Mitglied: dsp
20.07.2010 um 17:44 Uhr
Hallo,

das Tool autoLogon ist für XP und Server2003.
Ich habe NT4.0

Gruß
Dieter
Bitte warten ..
Mitglied: Friemler
20.07.2010 um 17:46 Uhr
Hallo 2hard4you,


nur für XP, 2003

[Edit]
OK, haste schon gemerkt.


Gruß
Friemler
Bitte warten ..
Mitglied: Friemler
20.07.2010 um 17:47 Uhr
Hallo dsp,

Zitat von dsp:
das Tool autoLogon ist für XP und Server2003.
Ich habe NT4.0

siehe mein Posting etwas weiter oben.

Gruß
Bitte warten ..
Mitglied: dsp
20.07.2010 um 17:56 Uhr
Hallo Friemler,

SuperiorSU ist keine Lösung, weil ich nichts installieren kann.

Gruß
Dieter
Bitte warten ..
Mitglied: Friemler
20.07.2010 um 18:01 Uhr
Hallo dsp,

der Link weiter unten in dem Thread wäre es gewesen, hier mal direkt: http://www.moernaut.com/default.aspx?item=lsrunas

[Edit]
Mist, ist für 2000

Gruß
Bitte warten ..
Mitglied: Friemler
20.07.2010 um 18:15 Uhr
Hallo dsp,

einen hab ich noch:

http://www.codeguru.com/cpp/w-p/system/article.php/c5755

Download ganz unten bei "Download demo project" (ist aber kein Demo), enthält 2 exe und Quellcode. Anleitung auch auf der obigen Seite.

Kernpukte:
a) zwei Kommondozeilentools, keine Installation notwendig,
b) für Windows NT

Zitat von der Seite:
It is similar to the runas utility for Windows 2000

Its practical use is for doing several tasks as administrator with users without privileges (you don't need to logoff and a issue a new logon with an administrator user), especially with Windows NT

You can execute commands in remote machines by specifying the machine name or IP address as an input parameter.


Gruß
Friemler
Bitte warten ..
Mitglied: 60730
20.07.2010 um 18:43 Uhr
Moin Mädelz..
eigentlich ist der richtige Tipp, der von 24...

Wenn das Bootlogo von NT erscheint shift Taste drücken und halten.
Nicht vorher.
Wenn das nicht geht, dann im abgesicherten Modus (auch wieder geshiftet) starten.

Und nein - regedit unter NT4 kann das nicht - aber wenn der in einer Domain wäre - "könnte" man es von einem anderen Rechner aus "probieren".


meine Güte, NT4 ist ja erst ~20 Jahre her - was man in so kurzer Zeit alles vergesssen kann

Nachtrag: ...
  • ist doch so einfach - [strg] [alt] [entf] drücken und dem angemeldeten User ein neues Passwort geben....
Dann kann man sich via im Autologon gespeicherten Credentials nicht mehr anmelden.....
das Alter und das Wetter...

Gruß
Bitte warten ..
Mitglied: Connor1980
20.07.2010 um 18:56 Uhr
Hallo,

Zitat von 60730:
Wenn das nicht geht, dann im abgesicherten Modus (auch wieder geshiftet) starten.

TimoBeil, schlag mich, aber ich bin Fest davon überzegut, das es unter NT4 keinen abgesicherten Modus gibt. Hab jetzt leider gerade keine VM zur Verfügung... Aber der Tipp mit dem Passwort ändern... einfacher gehts wirklich nicht.. muss wohl die Hitze sein.

Grüße
Bitte warten ..
Mitglied: dsp
20.07.2010 um 19:23 Uhr
Hallo Timo,


Zitat von 60730:
> Nachtrag: ...
  • ist doch so einfach - [strg] [alt] [entf] drücken und dem angemeldeten User ein neues Passwort geben....
Dann kann man sich via im Autologon gespeicherten Credentials nicht mehr anmelden.....
das Alter und das Wetter...

ich werde das morgen mal probieren. Wird aber wahrscheinlich nicht klappen, weil "User kann das Passwort nicht ändern"


Zitat von 60730:
Wenn das nicht geht, dann im abgesicherten Modus (auch wieder geshiftet) starten.

Es gibt keinen abgesicherten Modus im NT4.

Gruß
Dieter
Bitte warten ..
Mitglied: 2hard4you
20.07.2010 um 21:04 Uhr
Moin,

das Problem scheint komplex zu sein *sfg*

http://support.microsoft.com/default.aspx?scid=kb;en-us;q97597

das sollte das Problem lösen

Gruß

24
Bitte warten ..
Mitglied: 60730
20.07.2010 um 21:15 Uhr
Zitat von dsp:
Hallo Timo,
> Zitat von 60730:
> ----
> > Nachtrag: ...
> * ist doch so einfach - [strg] [alt] [entf] drücken und dem angemeldeten User ein neues Passwort geben....
> Dann kann man sich via im Autologon gespeicherten Credentials nicht mehr anmelden.....
> das Alter und das Wetter...

ich werde das morgen mal probieren. Wird aber wahrscheinlich nicht klappen, weil "User kann das Passwort nicht
ändern"

Ist das eine Domainumgebung?


> Zitat von 60730:
> ----
> Wenn das nicht geht, dann im abgesicherten Modus (auch wieder geshiftet) starten.

Es gibt keinen abgesicherten Modus im NT4.#
Jein - der nannte sich VGA Mode oder so ähnlich und -wirklich sicher bin ich mir nicht mehr - der hat aber "mehr" getan, als nur den std. VGA Treiber zu laden.

Gruß
Dieter
retour
Bitte warten ..
Mitglied: dsp
21.07.2010 um 07:53 Uhr
Hallo Leute,

der Tag ist gerettet.
Die Lösung lag in Dameware NT Utilities.
Zuerst habe ich es versucht mit Dameware Mini Remote Control. Damit konnte ich mich zwar auf dem Rechner als Admin einloggen, habe aber nur den Bildschirm und die Rechte des eingeschränkten Users gehabt.
Mit den NT Utilities hatte ich aber vollen Zugriff z.B. auf regedit. Tolles Tool

Schönen Tag noch und Danke an alle

Gruß
Dieter
Bitte warten ..
Ähnliche Inhalte
Backup
Robocopy auf windows nt 4.0
gelöst Frage von simonfcz1996Backup4 Kommentare

Funktioniert robocopy auf Windows NT 4.0? Und wenn ja, ich habe leider keine Ahnung von Robocopy und würde gerne ...

Windows Server

Aufgabneplanung bei Windows NT 4.0 Server?

gelöst Frage von simonfcz1996Windows Server6 Kommentare

Gibt es bei dem alten Windows NT eine Aufgabenplanung, wie bei Windows 7 usw. ?

Windows XP

Microsoft Windows NT 4.0 Workstation inkl. SP6

gelöst Frage von JordanWindows XP7 Kommentare

Hallo zusammen, ich bin verzweifelt auf der Suche nach einem Installationsmedium mit Microsoft Windows NT 4.0 Workstation, das SP6 ...

Windows XP

Windows XP - Mit Windows NT 4.0 erstellte Basisvolumes

Frage von MetacrawlerWindows XP1 Kommentar

Hallo, ich versuche gerade mittels MDT 2013 Update 1 in einer VM eine Windows XP testinstallation durchzuführen. Ich habe ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 7 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...