Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB 2.0 2Zoll-HDD unter XP nur halb so schnell wie unter Vista am selben System

Mitglied: chrisi51

chrisi51 (Level 1) - Jetzt verbinden

25.12.2008, aktualisiert 15:01 Uhr, 4021 Aufrufe, 9 Kommentare

Hallöchen,

ich habe zu Weihnachten nun eine 2-Zoll-Usb2.0-HDD von Seagate bekommen.

An unserem Notebook, dem PC von meinem Dad und auch von meinem Bruder läuft die HDD ganz normal mit knapp 28,5MB/s.

Auf meinem eigenen PC schafft sie nun unter WinXP leider nur ca 16-18MB/s.
Im abgesicherten Modus sieht das nicht anders aus.

Habe dann mal zum Spaß mein vor Ewigkeiten dazu installiertes Vista getestet und siehe da, sogar über 30MB/s.

Ich weiß nun nicht was ich damals beim Vista so an Treibern installiert hatte, aber schaut nicht so aus, als hät ich mir da viel Mühe gegeben.

Auf dem XP hingegegen installier ich regelmäßig die aktuellsten Treiber und Bios-Updates. Da alles von MSI ist, ist dies auch recht einfach zu bewerkstelligen und sicher auch von entsprechender Qualität.

Warum ist das lieblos aufbereitete Vista nun in der Hinsicht USB 2.0 besser als mein lang gepflegtes und geliebtes WinXP?

Die Wahl des USB-Slots spielt hierbei auch keine Rolle ... ob Frontpanel oder Rückseitige USB-Slots ... überall das selbe Problem.

Falls das von Relevanz ist:
Ich habe zusätzlich noch einen Transcent Jetflash 220 (mit biometrischen Fingerprint) - während er auf Arbeit und an vielen öffentlichen PCs gewöhnlich funktioniert, benötigt er an meinem PC teilweise Minuten um das Interface zur Authentifizierung via Fingerabdruck zu laden.


Grüße Christian
Mitglied: DerWoWusste
25.12.2008 um 15:05 Uhr
Könnte ein Virenscanner bremsen? Sonst: Installier mal neuere Chipsatztrreiber für xp, evtl. Intel Version 9.
Bitte warten ..
Mitglied: chrisi51
25.12.2008 um 15:08 Uhr
also virenscanner sind auf der Vistaseite eigentlich die selben und im abgesicherten Modus waren die - so glaube ich - auch nicht aktiv

die sache mit dem Chipsatztreiber is halt die, dass alle Instanzen sagen, ich hätte den aktuellsten.

also sowohl MSI als Mainboardhersteller als auch nVidia zwecks nForce
Bitte warten ..
Mitglied: chrisi51
25.12.2008 um 15:19 Uhr
die Intel 9 Treiber haben auch nichts dran geändert. Da der Install auch wie auf Knopfdruck durchgeführt wude und kein Neustart erfordert war, gehe ich jedoch davon aus, dass er auch einfach nicht installiert hatte, da ja auch eigentlich kein Intel-Chip verbaut ist.

MSI, nVidea und AMD steckt drin sozusagen
Bitte warten ..
Mitglied: chrisi51
03.01.2009 um 16:03 Uhr
Hat denn gar keiner eine Idee, wie ich die Festplatte mit normalen 30MB/s unter WinXP zum laufen bekomme?

An der Hardware sollte es ja kaum liegen, wenn es im Vista geht...

Kann man im Win irgendwo Schalter setzen, die die USB-Geschwindigkeit beeinflussen?
Bitte warten ..
Mitglied: DerWoWusste
03.01.2009 um 18:02 Uhr
Du hast nicht die selben Treiber drin, ganz einfach. Und daran kannst Du nicht viel ändern. Es gibt keine Schalter zu Drosseln/Beschleunigen von USB.
Ein kleiner Test ist aber noch drin: installier mal Teracopy und schau, ob es damit schneller wird.
Bitte warten ..
Mitglied: chrisi51
03.01.2009 um 18:08 Uhr
also Teracopy macht 11-15 MB/s unter winXP

wenn ich den buffer voll aufdrehe packt er auch hin und wieder 18MB/s ... also das was mir mein HD-Tune im Test auch sagt
Bitte warten ..
Mitglied: chrisi51
05.01.2009 um 23:16 Uhr
Hallo,

ich habe nun mal auf einer extra HDD WinXP und sukzessiv meine Hardware mit Treibern versorgt und dazwischen jeweils einen Speedtest durchgeführt ....

meine Treiber ändern nichts an optimalen 32.9MB/s

Bin dann also an die WindowsUpdates ... und siehe da ... SP3 stellt sich als Übeltäter heraus.

Nach der Installation von SP3 war die Geschwindigkeit wieder nur bei ca. 20MB/s. Nach der Deinstallation war sie wieder bei ca. 32MB/s.

Nun habe ich natürlich daraufhin versucht, das SP3 auf meinem aktuellen System zu deinstallieren.
Problem dabei ist: ich habe vor einiger Zeit die Recoverydaten der Windowsupdates gelöscht ... "man deinstalliert die ja doch nicht" - dachte ich damals noch ....
Das führte beim uninstall vom SP3 in der Abschlussphase zu einem Fehler "nicht genügend Speicher".

Nach reinem Reboot hatte ich allerdings bereits schonmal ca. 26MB/s. Angeboten wurden mir dann einige einzelne Updates statt des SP3 vorgeschlagen.

Also irgendwie ist es nun noch installiert, irgendwie allerdings auch ned. und die HDD läuft nun so etwa auf der Hälfte zwischen gut und schlecht.

Verstehen tu ich das nun so langsam nicht mehr =)

grüße Christian
Bitte warten ..
Mitglied: DerWoWusste
05.01.2009 um 23:56 Uhr
SP3, Interessant. Wäre ja interessant, ob der generell auf allen Rechnern die Bremse bei USB anzieht. Vermutlich nicht.
Bitte warten ..
Mitglied: chrisi51
06.01.2009 um 12:00 Uhr
also auf meinen DELL auf Arbeit hab ich das meines Wissens nach auch installiert ... da hatte ich aber nie Probleme mit dem USB-Port

schade dass die Threats hier bei antwort nciht wieder nach oben gepusht werden, so dass keine neuen Leser mehr dazu kommen, die evtl. dann doch mehr wüssten =(
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USB 2.0 Karte für PCI-X
gelöst Frage von pelzfruchtPeripheriegeräte11 Kommentare

Hallo, kurz und bündig gefragt, kennt jemand soetwas? Eine Standard PCI USB Karte dürfte wahrscheinlich nicht in einen PCI-X ...

Peripheriegeräte

USB 3.0 Stick wird nur an USB 2.0 Port erkannt

Frage von IllusionFACTORYPeripheriegeräte6 Kommentare

Hallo, zusammen, auf mehreren Rechnern (Win7) wird ein USB3.0-Stick nur an einem USB2.0 Port erkannt (und funktioniert dort korrekt). ...

Backup

RDX LAufwerk USB 2.0 als ISCSI?

Frage von AzubineBackup7 Kommentare

Hallo, wir setzen Backup Exec 2015 ein. Trotz neuster Version haben wir Probleme damit das ein Backup auf das ...

Festplatten, SSD, Raid

IBM System X: HDD formatieren?

Frage von BadgerFestplatten, SSD, Raid13 Kommentare

Hallo! bei einer meiner IBM System X Server hat nun eine HDD den Geist aufgegeben (War im RAID - ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 5 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 17 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 19 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 19 StundenMicrosoft12 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server34 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...