Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Problem

Mitglied: Peterle1000

Peterle1000 (Level 1) - Jetzt verbinden

24.08.2004, aktualisiert 30.08.2004, 9038 Aufrufe, 13 Kommentare

Hallo hab da mal ein riesen Problem seit neuestem funktionieren meine USB Ports nicht mehr hab keinen plan woran das liegen kann, wenn ich eine digi cam anschliese wird diese nicht erkannt strom is da denn die cam schaltet sich ein aber im arbeitsplatz wird nichts angezeigt als wechseldatenspeicher dieses prob trat sehr unverhoft ohne vorwahnung auf hab auch schon alle updates ausgeführt die von ms angeboten werden aber keine besserung im geräte manager keine fehlermeldung laut diesem müssten die ports einwandfrei funktionieren.

hoffe hier hat jemand einen plan was ich machen kann
Mitglied: BartSimpson
24.08.2004 um 09:52 Uhr
Gehen allen Ports nicht? Hate du noch ein anderes USB Gerät zum Testen?
Kannst dir ja mal knoppix aus dem innertnet laden und damit booten. wenn du da die kammera nach dem booten ransteckts und die USB Ports ok sind, sollte einme Meldung in der Datei /var/log/messeges stehen.
Bitte warten ..
Mitglied: Peterle1000
24.08.2004 um 10:26 Uhr
beide ports funktionieren nicht
Bitte warten ..
Mitglied: BartSimpson
24.08.2004 um 10:29 Uhr
Kannste ausschließen das es die kamme ist?
Bitte warten ..
Mitglied: Peterle1000
24.08.2004 um 10:33 Uhr
ja denn sie ging vor zwei tagen noch und hab nix verändert wenn ich sie anstecke bekommt sie auch strom vom port
Bitte warten ..
Mitglied: BartSimpson
24.08.2004 um 10:41 Uhr
Das hat nichts zu bedeuten denn Strom und Daten werden getrennt übertrgen.
Wenn du keine 2. USB Gerät zum testen hast., beliebn dir nur 2 mögichkeien.
Entweder auf einer 2. Partioen nochmal windows zu installieren. oder mit einer Linux zu booten um nachzuschauen ob der Kernel etwas sagt wenn du die kammera ranstöpselts.
Bitte warten ..
Mitglied: Peterle1000
24.08.2004 um 10:44 Uhr
hab auch ein zweites gerät hingehängt nichts hab gestern mal versucht einen usb-hub hinzuhängen ging aber auch nicht
Bitte warten ..
Mitglied: BartSimpson
24.08.2004 um 10:54 Uhr
Dann gibs es nur 2 möglichkeiten. entweder die USB Ports sind kaputt oder Windows hat ein Probelm.
Also bleibt nur übrig um herrauszufindndes was es ist. entwerder Windows neu installieren, oder ein Linix booten. denn bei linux kann man erkennen ib die ports noch ok sind. Denn sobald man ein gerät anschießet gibt es eine Meldung,. wenn diese ausbleint, sind die Ports defekt.
Bitte warten ..
Mitglied: Peterle1000
24.08.2004 um 13:32 Uhr
USB Ports gehen wieder hab beim booten letzte bekante konfig ausgeführt alle updates dann ausgeführt und plötzlich gingen die ports wieder juhu
Bitte warten ..
Mitglied: BartSimpson
24.08.2004 um 13:38 Uhr
Dann hatte sich ein Treiber verabschiedet. Typisch windooof
Bitte warten ..
Mitglied: 4263
29.08.2004 um 12:58 Uhr
@BartSimpson:

arbeitest du ausschliesslich mit linux?


also, das gehört nicht hierher, aber: ich finde windows nicht schlecht....
Bitte warten ..
Mitglied: BartSimpson
29.08.2004 um 18:33 Uhr
großteils.l
Bitte warten ..
Mitglied: Maik
30.08.2004 um 15:42 Uhr
Gehört absolut nicht hierher, aber Linux ist auch nicht besser, wenigstens bootet windows noch, wenn man z.B: eine Festplatte ausbaut!!

Also für "Experten" ist Linux ganz gut, aber für normale Benutzer ist es...
Ich finde diese ja Windows ist SO schlecht und Linux SO toll Ausagen einfach nur peinlich, es haben beide Systeme vor und Nachteile!

Gruß Maik
Bitte warten ..
Mitglied: BartSimpson
30.08.2004 um 17:52 Uhr
Sicher. Der größe von Windows finde ich ist die registrie. Doder das man nicht einfach mal schnell das MB wechsel kann. Es hängt halt immer von dem Einsatzzweck ab. Wenn ich ein System brauce was sicher und stabuil laufen soll, dann nehme ich Linux. Und für die anweder kommt Windows rauf. Es sei denn die Software läuft nur vernümtig unter Linux.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USB Keyboard Problem
gelöst Frage von Data61Peripheriegeräte8 Kommentare

Hallo zusammen, habe hier ein Problem, das nervt nun schon länger. USB Keyboard Logitech per Kabel an Dell Laptop ...

Vmware
USB-Problem Vmware
Frage von VWMareVmware3 Kommentare

Hallo, Seit Kurzem nutze ich den VMware Player 12.1.1 (host: Linux Mint) mit Windows Xp (guest). In der XP-VM ...

Windows 7
USB Problem Windows 7
Frage von bytetixWindows 76 Kommentare

Hi, wenn ich eine USB Platte oder Stick rein tue, wird dieser manchmal korrekt erkannt und alles funktioniert gut. ...

Windows Vista
USB-Stick Problem
Frage von supertuxWindows Vista9 Kommentare

Hallo, ich erhalte nach fast jedem Systemstart die Meldung, der Datenträger in Laufwerk F: muss formatiert werden. Es gibt ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...

Windows Server
Server 2016 verwalten ohne Domäne
gelöst Frage von cyberworm83Windows Server9 Kommentare

Hi zusammen, und zwar habe ich folgendes Probelm: Ich habe einen Server 2016 Datacenter den ich an meine FritzBox ...