Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Userverwaltung Probleme

Mitglied: Masta

Masta (Level 1) - Jetzt verbinden

16.05.2006, aktualisiert 21:30 Uhr, 3125 Aufrufe, 3 Kommentare

Ich habe seit neustem ein Problem.

Ich habe ein Win XP system bei mir zu Hause als router laufen.

Nun habe ich Probleme mit einigen Berechtigungen. (Systemberechtigungen)

Mein Problem besteht in der Partition D:

\\Homeserver\D\Backup\ ist der Hauptordner mit folgenden Berechtigungen:

Administratoren haben vollen Zugriff
"Jeder" nur die auslesefunktion

Und einzelne User mit Sonderrechten

Da die Laufwerke alle bei mir gemountet sind, versuchte ich eben von meinem PC aus was zu installieren.
Doppelklick auf den Ordner --> Fehler

Ein Fehler zwecks Berechtigungen überprüfen.

So nun logge ich mich an meinem XP "Server" ein und muss feststellen, dass die Berechtigungen von bestimmten unterordnern von Backup komplett weg sind.

Auf D sind weiterhin die Berechtigungen wie oben beschrieben vorhanden, nur eben bei bestimmten Unterodnern sind die Berechtigungen komplett weg.

Nun habe ich das Problem, dass ich keinerlei Rechte auf diese Ordner habe.

Natrülich bin ich als Administrator eingeloggt auf dem Serversystem.

Ich habe versucht die Berechtigungen der einzelnen Ordner zu änder,jjedoch ist das nicht möglich.
Der "hinzufügen" Button ist grau hinterlegt und nicht anklickbar.

Dann habe ich versucht über D die Berechtigungen neu zuerstelle, mit der Option, dass die Unterornder und alle Dateien mit betroffen sind. geht bis auf die besagten Ordner. Da wird irgendwie keinerlei Berechtigung geschrieben.

Was kann ich dagegen machen bzw wie bekomme ich das wieder in Ordnung?
Grüße

Masta
Mitglied: n4426
16.05.2006 um 17:02 Uhr
Hi,

Versuch mal folgendes.

geh auf den Ordner wo die dir die Berechtigungen fehlen und klicke mit der rechten maustaste daruf und dann mit der linken auf Eigenschaften.

Wechsle in die Karteikarte Sicherheit.
Gehe auf Erweitert und da dann auf Besitzer.

Nur musst du die Besitzrechte für das Verzeichniss übernehmen.
Wähle dazu aus der Liste Administratoren aus, setze den hacken bei Besitzer der Objekte und untergeordneten Container ersetzen und klicke dann auf OK. Danach solltest du dir unter Sicherheit berechtigungen geben können.

mfg

andi
Bitte warten ..
Mitglied: Masta
16.05.2006 um 18:52 Uhr
Super Vielen Dank für die schnelle Antwort.

Hat einwandfrei funktioniert.
Bitte warten ..
Mitglied: n4426
16.05.2006 um 21:30 Uhr
Dafür ist das Forum ja da.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung

Tool zur Userverwaltung für den Helpdesk

Frage von lmsa18Windows Userverwaltung3 Kommentare

Guten Tag, ich wurde unserem Helpdesk gerne ein Tool zur Userverwaltung im Active Directory zur Verfügung stellen. Sprich der ...

Windows Userverwaltung

Active Directory Userverwaltung für Webseite

Frage von cMarckWindows Userverwaltung3 Kommentare

Hallo Com, Problemstellung: Win Server 2003 mit über 800 Usereinträgen in einer OU, diese ist die Zugangsberechtigung für eine ...

Microsoft

Suche Software Userverwaltung Abteilungsübergreifend

Frage von lendrodMicrosoft5 Kommentare

Hallo liebe Gemeinde, was ich suche gibt es vielleicht schon nur ich komme vielleicht nicht auf den Namen wie ...

Windows Server

Spooler Probleme

Frage von joergWindows Server4 Kommentare

Hallo zusammen wir auf unseren Terminalserver das Problem, dass der Spooler sind in unregelmäßigen Abständen aufhängt. Die Vermutung liegt ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...