Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USV angeklemmt jetzt startet Server nicht mehr richtig

Mitglied: 34041

34041 (Level 1)

16.08.2006, aktualisiert 28.08.2006, 4559 Aufrufe, 5 Kommentare

Ich habe eine APC 750 gekauft und an unseren Server gehangen. Der Server hat zwei Netzteile installiert, also habe ich auch beide angeschlossen. Der Server hat auch ganz normal gestartet, nach dem der Anmeldeschirm kam, konnte ich auch noch den Benutzer anmelden. Hier kam jetzt der erste Fehler, der sonst noch nie da war. Der WINS Dienst konnte nicht gestartet werden. Diese Meldunge habe ich erst einmal ignoriert.
Einige Minuten später führte der Rechner von selbst einen Warmstart durch. Jetzt kam er aber nicht mehr bis zum Anmeldeschirm sondern startete immer wieder von neuen.
Nach einiger Zeit kam dann gar nichts mehr.
Habe den Server einige Zeit ausgeschaltet. Nach dem einschalten lief er zwar etwas weiter hoch, aber der Anmeldeschirm kommt nicht mehr. Vorher beginnt er wieder mit den Warmstarts bis gar nichts mehr kommt.
Die USV habe ich schon wieder abgeklemmt, aber der Fehler ist immer noch vorhanden!
Woran kann es liegen? Habe bis Donnerstag nächste Woche Zeit den Fehler zu beheben, da der PC in einer Arztpraxis installiert ist...
Mitglied: fugu
16.08.2006 um 22:25 Uhr
Viele Möglichkeiten...

1. Ein zufälliges Zusammentreffen.

2. Spannungsversorgung reicht nicht aus!
BSP: SmartUPS 750VA: Die hat eine Ausgangsleistung von 500W / 750VA.
Was hat denn dein Server für Netzteile? Hast du vorher gerechnet?

3. Inkompatibilität
Hattest du bislang Server und USV nur per Strom verbunden, oder auch schon USB bzw. SERIELL?
Ist mir persönlich zwar bei USV noch nicht vorgekommen, aber gerade vor 2 Wochen hatte ich das Problem mit einem RAID-Controller und Festplattenherstellern... Also: Nix ist unmöglich!

Blöd ist nur, dass du es zugelassen hast, dass die Maschine mehrfach im Bootvorgang zusammenbricht. Was dabei im System passiert ist, wage ich hier nicht zu mutmassen.

Grundsätzlich ist der WINS-Dienst heute meist nicht mehr so wichtig, weil die aktuellen Anwendungen inzwischen doch via TCP/IP laufen. Du könntest den Dienst einfach mal deinstallieren und testen, ob irgendwas im Netzwerk streikt. Wieder neu hinzu-installieren würde ich ihn auf jeden Fall auch nur dann, wenn er für irgendeine (veraltete) Anwendung noch notwendig sein sollte.

Greetz, Fugu
Bitte warten ..
Mitglied: klubbingman
17.08.2006 um 00:14 Uhr
Hallo, eventuell die Software der USV?

Wenn der Fehler auch dann Auftritt wenn das Gerät nicht an der USV angeschlossen ist,
kann es "vielleicht" sein das der Server durch z.b Überspannungen oder falsche Hertzzahlen beschädigt worden ist. Um was für ein Server handelt es sich?
Bitte warten ..
Mitglied: 34041
17.08.2006 um 09:24 Uhr
Ich tippe jetzt immer mehr auf das Netzteil! Habe jetzt ein anderes Netzteil provisorisch an die Festplatte und das Board angeschlossen. Jetzt läuft der Server ganz normal hoch, und stürzt auch nicht ab. Werde jetzt versuchen das Netzteil zu ersetzen.
Hoffe mal nicht, dass die USV das Netzteil zerstört hat. sondern das Netzteil schon vorher einen defekt hatte und dieser jetzt erst aufgefallen war. Der Server wurde ja früher nie heruntergefahren.

@klubbingman: Bei dem Server handelt es sich um einen Win2000 Server der in einer Arztpraxis als Terminalserver läuft. Bei dem Netzteil handelt es sich um ein Netzteil mit 2 Kaltgeräteanschlüssen!
Bitte warten ..
Mitglied: klubbingman
17.08.2006 um 19:00 Uhr
@Klubbingman: Bei dem Server handelt es sich
um einen Win2000 Server der in einer

hi, ich meine eigendlich was für ne marke und modell
Bitte warten ..
Mitglied: 34566
28.08.2006 um 21:33 Uhr
Also mit APC ist recht gut. Hast Du die Sofware mit Überwachungsmodule installiert?
Und das COM-Kabel angeschlossen?
Wenn ja, kann es sein, dass es Probleme zu dieser Schnittstelle gibt. Im abgesicherten Modus die Sofware wieder deinstallieren.



Gruß
Thomas
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS2008 mit APC USV "richtig" runterfahren

Frage von epunktWindows Server24 Kommentare

Ich habe folgendes Problem: ich habe einen SBS2008 und eine APC USV. Ich kenne die hier vorgestellte Lösung von ...

Windows Server

DC startet nicht richtig

Frage von duracell0581Windows Server5 Kommentare

Hallo alle zusammen, ich habe ein kleines Problem mit einem Server Windows 2012 R2 Std. Im Server sind 2 ...

Hardware

Welche USV für Server?

gelöst Frage von MiStHardware8 Kommentare

Hallo, ich möchte einen Server (Fujitsu TX1320 M1) mit einer USV versorgen. Auf dem Server läuft Windows Server 2008 ...

Hardware

APC USV SMT1500i - richtig und sinnvoll konfigurieren

Frage von Xaero1982Hardware10 Kommentare

Nabend, Ich hab hier ne neue USV von APC- SMT1500I mit Netzwerkkarte. Im Falle eines Stromausfalls soll er einen ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 21 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 22 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 23 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen24 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple22 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Datenbanken
MS SQL DB-Daten archivieren?
gelöst Frage von SchelinhoDatenbanken16 Kommentare

Hallo zusammen! Ich habe eine Anwendung, welche MSSQL (SQL Server 2014 SP2) nutzt. Auf der DB-Instanz laufen diverse Datenbanken. ...