Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst USV schaltet Server aus

Mitglied: Eggert

Eggert (Level 1) - Jetzt verbinden

09.01.2007, aktualisiert 09.10.2007, 12481 Aufrufe, 6 Kommentare

Moin Leute,

bin seit kurzem neu in einer Firma als System-Admin.

Hier kommt eine USV zum einsatz (Smart UPS 1000 von APC).

Daran hängen ne Menge Geräte (4 Server, Router, Splitter,...)
Die LED's auf der Vorderseite zeigen immer eine Belastung zwischen 50-67% an.

Ein bis zwei Mal täglich piept die USV ca. eine Minute im Intervall.
Die Batterie-Wechsel-LED leuchtet.

Der Batterie-Status liegt bei 100% (momentan)

Nun saß ich gerade im Serverraum, als plötzlich und unerwartet einfach alles ausgegangen ist. Kein Piepen, keine Vorwarnung, kein Shut-Down --- einfach aus!
(Das soll in letzter Zeit bereits öfters vorgekommen sein)

Die Batterie hatte zu dem Zeitpunkt nur eine Ladung von rund 40% (ist bereits aber wieder aufgeladen).

Power-Chute plus hat für diesen Zeitpunkt einen Log geschrieben: "UPS on battery"


Was bedeutet das denn jetzt?

Ist im Serverraum der Strom ausgefallen, und alle Rechner liefen auf Batterie, bis diese leer war?
(Aber warum gab es dann kein akkustisches Signal)?

Oder ist die (möglicherweise) defekte Batterie schuld und muss einfach ausgetauscht werden?

Oder gibt es sonst noch eine Möglichkeit?

Danke für ein paar Tips,

Eggert
Mitglied: Pandora
09.01.2007 um 11:55 Uhr
Hallo Eggert,

wahrscheinlich ist einfach die Batterie defekt und muss ausgetauscht werden.
Das Piepen bedeutet, dass die Batterie den Selbsttest nicht bestanden hat. Dieser Alarm wird dann alle 5 Stunden so lange wiederholt, bis der Selbsttest bestanden wurde.
Wenn du keine zweite UPS zur Verfügung hast solltest du die Server am besten direkt ans Netz anschließen, damit die USV die nicht jedesmal mitreißt, das Selbsttest-procedure aus dem Handbuch durchführen, nachdem die Batterie 24 Stunden geladen hat (gibt es auch zum Download bei APC) und sonst schnellstens eine neue Batterie besorgen.

Gruß,
Pandora
Bitte warten ..
Mitglied: gemini
09.01.2007 um 12:03 Uhr
Hier kommt eine USV zum einsatz (Smart UPS 1000 von APC).
Daran hängen ne Menge Geräte (4 Server, Router, Splitter,...)
Bist du sicher, dass so eine kleine UPS für diese Last geeignet ist.

Ein bis zwei Mal täglich piept die USV ca. eine Minute im Intervall.
Die Batterie-Wechsel-LED leuchtet.
Hierzu gibt es je wohl nichts weiter zu sgen.
Das Wechseldatum der Batterie kannst du unter Configuration > general auslesen, allerdings ist das Feld editierbar, können hier also auch Fanatasiewerte stehen

Wenn die Akkus am Ende sind kann es durchaus sein, dass sie einen Ladezustand von 100% signalisieren, der aber, sobald auf Akkubetrieb geschaltet wird in Sekunden unter den Schwellwert sinkt.
Wenn in PowerChute unter Configuration > shutdown > start of shutdown entspr. Werte konfiguriert sind sind die Akkus am Ende bevor PowerChute den Shutdown einleiten kann.

Ich kenn die 1000er nicht, wir haben hier 5000er mit NIC, die macht regelmßig Selbsttests.
Bitte warten ..
Mitglied: Maik87
09.01.2007 um 12:09 Uhr
Da ist eindeutig die Batterie hin. Selbes Problem hatten wir im alten Betrieb auch. Wir hatten aber so ner Switch für die Stromversorgung da hängen. Die USV riss also nichts im Normalfall mit, da der Strom nur dadurch lief, wenn der Switch keinen hatte, also nur bei Stromausfall oder manueller Abschaltung!
Bitte warten ..
Mitglied: Eggert
09.01.2007 um 13:14 Uhr
Danke, Leute,

ich werde dann wohl gleich mal losziehen, eine neue Batterie zu besorgen.

Aber eins verstehe ich noch nicht ganz:
Warum geht einfach so der Strom aus, wenn doch "nur" die Batterie im Eimer ist.
Die soll doch eigentlich nur zum Einsatz kommen, wenn Stromausfall ist.
Und den hatten wir hier offensichtlich nicht....

Eggert
Bitte warten ..
Mitglied: Thias
08.10.2007 um 10:07 Uhr
Eine USV schaltet nicht nur bei Stromausfall auf Batteriebetrieb. Vielmehr tut sie das auch bei Unter- oder Überspannung im Netz. Das kommt in manchen Gegenden recht häufig vor. Wenn dann die Batterieen platt sind, dann macht es eben klack! und die Chose geht aus.
Bitte warten ..
Mitglied: Eggert
09.10.2007 um 10:35 Uhr
Hallo Thias,

sorry, hatte die Frage noch nicht als erledigt markiert.
Wir hatten uns vor einiger Zeit eine neue Batterie zugelegt
Seit dem hatten wir keine Probleme mehr.

Also waren es bei uns dann wohl doch die Batterien selbst.

Gruß Eggert
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USV schaltet sich immer wieder ab
gelöst Frage von BadgerPeripheriegeräte8 Kommentare

Hallo Leute, ich habe leider ein Problem mit einer USV, wo ich eure Hilfe benötige: Die USV schaltet sich ...

Hardware
Welche USV für Server?
gelöst Frage von MiStHardware8 Kommentare

Hallo, ich möchte einen Server (Fujitsu TX1320 M1) mit einer USV versorgen. Auf dem Server läuft Windows Server 2008 ...

Datenschutz
USV Strategie Absicherung der Server
Frage von Thor01Datenschutz7 Kommentare

Hallo zusammen, momentan gibt es bei uns in der Firma die Überlegung wie man den am besten seine Server ...

Hardware
Abstand Server - USV
gelöst Frage von RG2525Hardware2 Kommentare

Hallo, In einem Serverschrank liegen ganz unten 2 Stück USV und gleich darüber ein Server mit 9x 2,5 HDs. ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner2 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 2 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 5 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Firewall
PfSense blockt Webseite nicht
Frage von matze2090Firewall27 Kommentare

Hallo, ich habe bei mir pfSense laufen. Das erste ist was ich machen möchte eine Webseite zu blocken. Könnt ...

Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1023 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
Frage von Marcel1989Datenbanken18 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...