Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine Verbindung zum WMI Dienst - 0X80041002

Mitglied: tom12

tom12 (Level 1) - Jetzt verbinden

18.09.2006, aktualisiert 23.08.2007, 22603 Aufrufe, 5 Kommentare

Exchange unter Small Business Server 2003

Hallo,

seit vergangenem Wochenende verursacht der Exchange seltsame Fehlermeldungen.

Evtl. Ursache ein vermeintl. Virenbefall - Sophos AV-Scanner hat das so entschieden (war aber keiner) und hat dann eine Mail an den Admin geschickt mit dem "Virus" im Anhang diese als Virenbefall deklariert und so weiter bis der Server nach einer halben Stunde in die Knie ging.

Dachte zuerst an DOS-Attacke, aber war wohl relativ harmlos.

Habe aber ewig gfummelt bis der Mailverkehr wieder lief, nur kommen immer noch Fehlermeldungen, dass der Namespace sich geändert hätte - Vorgehen laut MS Knowledgebaseartikel für ähnliche Fälle hat leider nicht funktioniert :

C:\Dokumente und Einstellungen\Administrator>cd %systemroot%\system32\wbem

C:\WINDOWS\system32\wbem>mofcomp.exe exwmi.mof
Microsoft (R) 32-Bit-MOF-Compiler, Version 5.2.3790.1830
Copyright (c) Microsoft Corp. 1997-2001. Alle Rechte vorbehalten.
Die folgende MOF-Datei wird analysiert: exwmi.mof
Die MOF-Datei wurde erfolgreich verarbeitet.
Daten werden im Repository gespeichert...
Fehler beim Öffnen des Namespaces für Objekt 1 in Zeilen 10 - 13:
0X80041002 Klasse, Instanz oder Eigenschaft "" wurde nicht gefunden.
Compiler hat folgenden Fehler zurückgegeben: 0x80041002
C:\WINDOWS\system32\wbem>mofcomp.exe -n:root\cimv2\applications\exchange wbemcon
s.mof
Microsoft (R) 32-Bit-MOF-Compiler, Version 5.2.3790.1830
Copyright (c) Microsoft Corp. 1997-2001. Alle Rechte vorbehalten.
Die folgende MOF-Datei wird analysiert: wbemcons.mof
Die MOF-Datei wurde erfolgreich verarbeitet.
Daten werden im Repository gespeichert...
Fehler beim Öffnen des Namespaces für Objekt 1 in Zeilen 3 - 10:
0X80041002 Klasse, Instanz oder Eigenschaft "" wurde nicht gefunden.
Compiler hat folgenden Fehler zurückgegeben: 0x80041002
C:\WINDOWS\system32\wbem>

Was zum Geier hat mir da den Namespace verhunzt, den ich noch nicht mal kenne? Meinen die meine Domäne ?

Hat irgend jemand eine Ahnung was das soll?

Diese Fehlermeldungen kommen alle 5 Min, aber es funktioniert alles betriebsnotwendige.

Thanks im voraus
Mitglied: DaSam
18.09.2006 um 19:47 Uhr
Hi,

läuft der Remote Registry Dienst? Wenn nein, starte ihn mal.

cu,
Alex
Bitte warten ..
Mitglied: tom12
18.09.2006 um 19:53 Uhr
Ja der läuft.
Bitte warten ..
Mitglied: tom12
10.07.2007 um 14:42 Uhr
Problem behoben mittels Reinitialisierung von WMI.

mfg
Tom12
Bitte warten ..
Mitglied: MTB4ever
13.08.2007 um 15:34 Uhr
hallo,

habe das selbe problem wollte ma fragen wie ich das mache mit Reinitialisierung von WMI ?

danke für eure hilfe!

mfG

MTB
Bitte warten ..
Mitglied: tom12
23.08.2007 um 10:31 Uhr
Hallöchen,

ganz grob ging es so (CMD):


C:\Dokumente und Einstellungen>cd ..

C:\>cd Temp

C:\Temp>WMIDiag.vbs

C:\Temp>WMIDiag.vbs ?

C:\Temp>WMIDiag.vbs CheckConsistency

C:\Temp>WMIDiag.vbs CheckConsistency

C:\Temp>net start winmgmt
Der angeforderte Dienst wurde bereits gestartet.

Sie erhalten weitere Hilfe, wenn Sie NET HELPMSG 2182 eingeben.


C:\Temp>net stop winmgmt
Windows-Verwaltungsinstrumentation wird beendet.
Windows-Verwaltungsinstrumentation wurde erfolgreich beendet.


C:\Temp>net start winmgmt
Windows-Verwaltungsinstrumentation wird gestartet.
Windows-Verwaltungsinstrumentation wurde erfolgreich gestartet.


C:\Temp>wmic ?
Warten Sie, während die aktualisierten MOF-Dateien von WMIC kompiliert werden.
MOF-Datei wird verarbeitet: C:\WINDOWS\system32\wbem\Cli.mof(Phasenfehler - 3)
Kompilierer hat folgenden Fehler zurückgegeben: 0x80041002

C:\Temp>rundll32 wbemupgd CheckWMISetup


Was ich nicht mehr genau weiß, ob ich mir da noch was von Microsoft besorgen musste, glaube aber nicht.

Viel Erfolg!
Bitte warten ..
Ähnliche Inhalte
Exchange Server

WMI Dienst nicht vorhanden Exchange Migration

Frage von AlternativendeExchange Server12 Kommentare

Hallo zusammen, ich bin derzeit damit beschäftigt einen völlig lokal agierenden Exchange von einm Server auf einen anderen umzuziehen. ...

Netzwerkmanagement

Keine verbindung zum DHCP Dienst bei einigen Rechnern

Frage von Lebowski23Netzwerkmanagement5 Kommentare

Hallo, in einem Netzwerk läuft auf einem Server ein DHCP-Dienst. Alle Rechner, bis auf die Rechner eines Raumes, bekommen ...

Batch & Shell

Dienst Stoppen und deaktivieren per Powershell und WMI auf remote Server

gelöst Frage von pixel0815Batch & Shell1 Kommentar

Moin, gibt es da eine einfache möglichkeit einen gewissen Dienst zu deaktivieren und vorher zu stoppen? Die Computernamen sollen ...

Windows Server

WMI VBS Registry Abfrage

gelöst Frage von LuciusCastusWindows Server3 Kommentare

Ich habe folgendes Problem: Für die GPO Verteilung benötige ich eine WMI Filterung von der Installation .Net v4. Ab ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...