Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Veritas backup Exec 10.0 Agent Dienste unter Linux starten

Mitglied: fraggle666

fraggle666 (Level 1) - Jetzt verbinden

16.02.2006, aktualisiert 24.04.2007, 11596 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe folgendes Problem. In unserem Firmennetzwerk gibt 2 DMZ.
Ich habe meinen Win2k Backup Server in der DMZ 1 und den zu sichernden Server (Suse Linux 9.1) in der DMZ 2.
Auf beiden DMZ´s sind mittlerweile für die beiden Server die Ports komplett freigegeben.
Allerdings findet mein Win2k Server den Linux Server nicht in seiner Auswahlliste.
Ich bin mir nicht sicher ob der Backup Dienst auf dem Linux Rechner gestartet ist, da ich keinen passenden Eintrag in der Service Liste finden kann, bzw ich habe keinen Plan wie der Dienst unter Linux heißt
Ich möchte nun manuell die Dienste auf dem linux Rechner starten, um zu prüfen ob sie wirklich nicht automatisch gestartet werden.
Nach Aussagen von Veritas wird diese Linux Version nicht von Veritas unterstützt....zumindest wurde es nciht getestet.

Hat jemand eine Idee wie die oder der Dienst heißt, und wie man ihn startet bzw. beendet?

Gruß Fraggle
Mitglied: Cheops
22.02.2006 um 09:04 Uhr
Moin,

wenn du den Agent korrekt installiert hast, sollte es auf jeden Fall ein Verzeichnis /etc/VRTSralus haben. Darin liegt die ralus.cfg, die Konfig Datei des Clients.
Je nach dem wohin du ihn installiert hast solltest du ein Verzeichnis (bei uns) /opt/VRTSralus/bin haben. Darin liegt die Startdatei VRTSralus.init. Mit ./VRTSralus.init stop bzw. start sollte sich der Service starten lassen.

Ich hoffe es hat dir weiter geholfen.

Gruß

Kurt
Bitte warten ..
Mitglied: fraggle666
22.02.2006 um 09:07 Uhr
Guten Morgen,

japp, das wars. Vielen Dank

Gruß Jan
Bitte warten ..
Mitglied: fluegelv
07.09.2006 um 15:08 Uhr
Hi ich hab auch nen problem mit dem ralus unter suse linux 9 enterprise.

lies sich soweit alles gut installieren aber der dienst lässt sich nicht starten.
in der log sagt er libbedssmsp.so ist nicht vorhanden.
kann mir die mal jemand schicken oder sagen wo ich die herbekomm wenn se anscheinend ned mit installiert wird?

achsoja verwenden tu ich be 10.d und den ralus von 10.0
Bitte warten ..
Mitglied: fraggle666
07.09.2006 um 16:23 Uhr
Benutz den Ralus von 10d, downloaden kannst du ihn hier:
http://seer.support.veritas.com/docs/279329.htm

danach das File auf den Linux Server kopieren und dort entpacken.

mit ./installralus das ganze installieren

Dann sollte es eigentlich funktionieren.
Bitte warten ..
Mitglied: fluegelv
24.04.2007 um 14:15 Uhr
lass mal testweise ne sicherung von der linuxmaschine laufen..
im runleveleditor steht immer recht viel schrott..
da gibts verschiedene ansichten wo du siehst ob der läuft.
wennde z.b. im /etc/init.d einfach mal die VRTSRalus .it ./start oder /stop neustartest siehste ja ob der dienst gestartet war wenn er ihn richtig stopt.

des sieht bei mir auch immer so aus als würd der ned laufen aber der läuft..
kann evtl auch an der version liegen. wir bekommen bald die 11d mal schaun obs da genauso ist.
symantec hat halt kein plan von linux...
Bitte warten ..
Ähnliche Inhalte
Backup

Backup Exec: Virtuelles Backup vs. Backup mit Agents

gelöst Frage von ArnoNymousBackup2 Kommentare

Hallo, mal in die Runde gefragt an die Admins, die mittels Symantec Backup Exec ihr Backup machen. Wie sichert ...

Backup

VEEAM Agent für Linux

Frage von chiefteddyBackup6 Kommentare

Hallo, allen zur Info: Der VEEAM Agent für Linux ist als Beta veröffentlicht worden. Jürgen

Suse

Veeam Agent for Linux

Frage von chiefteddySuse4 Kommentare

Hallo, hat jemand Erfahrung mit der Installation des Veeam-Agenten für Linux unter Suse SLES 11? Die Installation kann nicht ...

Monitoring

Zabbix Agent bringt bei Windows Errorcode 1067 beim starten des Dienstes

gelöst Frage von M.MarzMonitoring4 Kommentare

Hallo zusammen, ich möchte gerne auf meinen Windows geräten (10 und 2008) den Zabbix Agenten installieren. Nach der installation ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing23 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware14 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware12 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...