Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Veritas backup Exec 10.0 Agent Dienste unter Linux starten

Mitglied: fraggle666

fraggle666 (Level 1) - Jetzt verbinden

16.02.2006, aktualisiert 24.04.2007, 11590 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe folgendes Problem. In unserem Firmennetzwerk gibt 2 DMZ.
Ich habe meinen Win2k Backup Server in der DMZ 1 und den zu sichernden Server (Suse Linux 9.1) in der DMZ 2.
Auf beiden DMZ´s sind mittlerweile für die beiden Server die Ports komplett freigegeben.
Allerdings findet mein Win2k Server den Linux Server nicht in seiner Auswahlliste.
Ich bin mir nicht sicher ob der Backup Dienst auf dem Linux Rechner gestartet ist, da ich keinen passenden Eintrag in der Service Liste finden kann, bzw ich habe keinen Plan wie der Dienst unter Linux heißt
Ich möchte nun manuell die Dienste auf dem linux Rechner starten, um zu prüfen ob sie wirklich nicht automatisch gestartet werden.
Nach Aussagen von Veritas wird diese Linux Version nicht von Veritas unterstützt....zumindest wurde es nciht getestet.

Hat jemand eine Idee wie die oder der Dienst heißt, und wie man ihn startet bzw. beendet?

Gruß Fraggle
Mitglied: Cheops
22.02.2006 um 09:04 Uhr
Moin,

wenn du den Agent korrekt installiert hast, sollte es auf jeden Fall ein Verzeichnis /etc/VRTSralus haben. Darin liegt die ralus.cfg, die Konfig Datei des Clients.
Je nach dem wohin du ihn installiert hast solltest du ein Verzeichnis (bei uns) /opt/VRTSralus/bin haben. Darin liegt die Startdatei VRTSralus.init. Mit ./VRTSralus.init stop bzw. start sollte sich der Service starten lassen.

Ich hoffe es hat dir weiter geholfen.

Gruß

Kurt
Bitte warten ..
Mitglied: fraggle666
22.02.2006 um 09:07 Uhr
Guten Morgen,

japp, das wars. Vielen Dank

Gruß Jan
Bitte warten ..
Mitglied: fluegelv
07.09.2006 um 15:08 Uhr
Hi ich hab auch nen problem mit dem ralus unter suse linux 9 enterprise.

lies sich soweit alles gut installieren aber der dienst lässt sich nicht starten.
in der log sagt er libbedssmsp.so ist nicht vorhanden.
kann mir die mal jemand schicken oder sagen wo ich die herbekomm wenn se anscheinend ned mit installiert wird?

achsoja verwenden tu ich be 10.d und den ralus von 10.0
Bitte warten ..
Mitglied: fraggle666
07.09.2006 um 16:23 Uhr
Benutz den Ralus von 10d, downloaden kannst du ihn hier:
http://seer.support.veritas.com/docs/279329.htm

danach das File auf den Linux Server kopieren und dort entpacken.

mit ./installralus das ganze installieren

Dann sollte es eigentlich funktionieren.
Bitte warten ..
Mitglied: fluegelv
24.04.2007 um 14:15 Uhr
lass mal testweise ne sicherung von der linuxmaschine laufen..
im runleveleditor steht immer recht viel schrott..
da gibts verschiedene ansichten wo du siehst ob der läuft.
wennde z.b. im /etc/init.d einfach mal die VRTSRalus .it ./start oder /stop neustartest siehste ja ob der dienst gestartet war wenn er ihn richtig stopt.

des sieht bei mir auch immer so aus als würd der ned laufen aber der läuft..
kann evtl auch an der version liegen. wir bekommen bald die 11d mal schaun obs da genauso ist.
symantec hat halt kein plan von linux...
Bitte warten ..
Ähnliche Inhalte
Backup

Backup Exec: Virtuelles Backup vs. Backup mit Agents

gelöst Frage von ArnoNymousBackup2 Kommentare

Hallo, mal in die Runde gefragt an die Admins, die mittels Symantec Backup Exec ihr Backup machen. Wie sichert ...

Backup

VEEAM Agent für Linux

Frage von chiefteddyBackup6 Kommentare

Hallo, allen zur Info: Der VEEAM Agent für Linux ist als Beta veröffentlicht worden. Jürgen

Suse

Veeam Agent for Linux

Frage von chiefteddySuse4 Kommentare

Hallo, hat jemand Erfahrung mit der Installation des Veeam-Agenten für Linux unter Suse SLES 11? Die Installation kann nicht ...

Monitoring

Zabbix Agent bringt bei Windows Errorcode 1067 beim starten des Dienstes

gelöst Frage von M.MarzMonitoring4 Kommentare

Hallo zusammen, ich möchte gerne auf meinen Windows geräten (10 und 2008) den Zabbix Agenten installieren. Nach der installation ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 20 StundenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 22 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 1 TagHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke28 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
gelöst Frage von chrisButterflyWindows Tools21 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server17 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall15 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...