Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

verlangsamt xp die verbindung über modem?

Mitglied: tomicus

tomicus (Level 1) - Jetzt verbinden

01.02.2005, aktualisiert 04.02.2005, 5240 Aufrufe, 4 Kommentare

hi leute, ich habe da folgende tatsache bemerkt. auf meinem rechner habe ich win98 und xp installiert. beide bs sind für den internetzugang über modem eingerichtet. firewall = zonealarm. zugang über smartsurfer. nun habe ich festgestellt, wenn smartsurfer beim start einen anbietertest über die verbindungsgeschwindigkeit macht, dass das ergebnis dieses tests bei win98 ca doppelt so hoch ist, als wie bei xp (98 ca 6-7kbps, xp nur 2-3kbps). kann mir jemand sagen, woran dass liegt? habe ich unter xp irgendetwas vergessen einzustellen? wär cool, wenn mir jemand diese frage beantworten kann. hab nämlich kein bock mehr, ständig das bs zu wechseln, wenn ich ins internet möchte. vielen dank schonmal im voraus...
Mitglied: meinereiner
01.02.2005 um 21:38 Uhr
Es könnte sein, dass die Schnittstellengeschwindigkeit zu niedrig eingestellt ist. Das würde ich mir erstmal anschaun (Einstellungen der COM Schnittstelle im Gerätemanager).
Bitte warten ..
Mitglied: tomicus
01.02.2005 um 23:39 Uhr
also der tipp war schonmal gut. war tatsächlich auf ne niedrige stufe eingestellt. (halt win standardeinstellung) aber verändert hat sich dennoch nix. hab auch nochmal in der modemeinstellung nachgeschaut, war aber auch alles schon hochgestellt. muss also noch was anderes sein...aber was???
Bitte warten ..
Mitglied: meinereiner
01.02.2005 um 23:52 Uhr
Sind die Einstellungen da jetzt identisch wie bei 98, also auch Handshake, etc..

die Frage wäre, ob das Modem jedes mal gleich initialisiert wird. Windows machst das ja mittlerweile alles selbst über den Treiber.
Ich weiss nicht wieweit du dich mit dem Hayes Befehlssatz auskennst und an den Initialisierungsstring selbst basteln kannst. Ggf versuch mal einen anderen Treiber zu installieren.

Die aktuelle Modemkonfiguration müsstest du über Details in den Modemeinstellungen sehen.
Bitte warten ..
Mitglied: tomicus
04.02.2005 um 12:50 Uhr
also die einstellungen müssten jetzt identisch sein. hat sich aber immer noch nix getan. der treiber ist eigentlich ok, nen anderen habe ich auch nich gefunden. und das mit befehlssatz hab ich keine ahnung...
Bitte warten ..
Ähnliche Inhalte
Linux
Webdav verlangsamt backup
gelöst Frage von markus-soLinux6 Kommentare

Hallo! Ich habe meine ersten Schritte mit webdav aus einem Raspberry Pi probiert und bin hier auf ein Problem ...

Windows XP
XP Mode startet nicht mehr
Frage von 118534Windows XP2 Kommentare

Hallo, das Problem hatte ich schon mal. Es kommt nur der Fortschrittsbalen von Virtual PC und dann nichts mehr. ...

Microsoft Office
Formel verlangsamt Excel immens
gelöst Frage von grasihuepferMicrosoft Office

Hi Leute Ich habe eine Tabelle mit 3 Spalten. Spalte A : 169 verschiedene Handkombinationen aus einem Poker-Kartenspiel Spalte ...

Vmware

XP Mode mit VMware Converter virtualisieren

gelöst Frage von KMP1988Vmware5 Kommentare

Servus zusammen, ich habe bei einem Kunden einen Windows 7 PC der aussortiert werden soll. Ein wichtiges Programm läuft ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 4 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 5 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Netzwerke
Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht
gelöst Frage von KLinnebankNetzwerke14 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Samba
Netzlaufwerk über VPN hat Probleme
Frage von geocastSamba8 Kommentare

Hallo Zusammen Ich habe hier ein QNAP TS-269 Pro (aktuellste Firmware) NAS in einem entfernten Standort, der über VPN ...