Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Virtueller WTS 2003 langsam mit Sage Office Line 3.4

Mitglied: semmel2302

semmel2302 (Level 1) - Jetzt verbinden

31.08.2011 um 12:33 Uhr, 5737 Aufrufe, 6 Kommentare

Hallo zusammen,

Wir betreiben ein Netzwerk mit mehreren Servern. Als Host läuft Windows Server 2008 R2 64bit.

Als virtuellen Terminalserver mussten wir Windows Server 2003 Standard R2 64 bit einsetzen, da Sage Office Line 3.4 keinen höheren Versionsstand zulässt. Der Server ist ausgestattet mit 10 GB RAM. Ausser Sage Office Line 3.4 ist auf dem Server nichts installiert. Im Schnitt arbeiten in der Office Line zwischen 25 und 30 Mitarbeiter, die alle mittels Remotedesktopverbindung draufgeschaltet werden. Alle Drucker, die wir einsetzen, sind Netzwerkdrucker, so dass ich auch schon bei allen das "mitschleifen" eines lokalen Druckers in der Remotedesktopverbindung deaktiviert habe.
Die SQL- Datenbank von Sage liegt auf einem virtuellen Windows Server 2008 R2 64bit, der mit 6 GB RAM ausgestattet ist. Ausser SQL macht dieser Server nichts.

Virtualisiert wurden alle Server mit Hyper-V. Als Clients sind halb Windows 7 Pro 64 bit und Windows XP Pro 32/64 bit im Einsatz.

Nun zum Problem:
Wenn am Morgen die Verwaltung "einläuft" und jeder direkt die Remoteverbindung und Sage Office Line startet, kommt es zu den ersten Performance- Problemen die sich allerding recht schnell wieder von selbst erledigen. Wenn dann alee in der OL am werkeln sind, kommt es öfter mal vor, dass der WTS wie eingefroren erscheint, obwohl die Prozessorauslastung von WTS und SQL-Server ziemlich gering sind.
Das Arbeiten geht nur noch schleppend, bis eine Maske aufgeht vergehen schon mal 20-30 Sekunden. Die Eingabe von Daten wird dann auch nur noch zeitversetzt angezeigt. D.h., ich gebe z.B. eine Zahl ein und 2-3 Sekunden später erscheint sie erst im Eingabefeld.
TCP Chimney Offload habe ich schon auf dem SQL-Server und dem WTS deaktiviert ( was ja ab Server 2003 SP2 automatisch aktiviert ist ). Das brachte auch schon einen spürbaren Perfomance- Gewinn. Natürlich möchte ich dahin kommen, dass man auf dem WTS quasi in "Echtzeit" und ohne "Hänger" arbeiten kann. Hat jemand eine Idee, was man noch optimieren könnte? Wäre wirklich sehr dankbar für Vorschläge, da mich unsere User langsam in den Wahnsinn treiben.

Besten Dank
Mitglied: goscho
31.08.2011 um 13:54 Uhr
Hi Semmel2302,

welche AV-Software ist auf dem TS installiert?
Ist diese so konfiguriert, dass die OL-Ordner vom Echtzeitschutz ausgeschlossen wurden?

Ist der TS auch der Druckserver oder lasst ihr das einen anderen Server machen?
Bitte warten ..
Mitglied: semmel2302
31.08.2011 um 14:35 Uhr
Hallo goscho

Av-Software ist CA Total Defense R12. OL-Ordner sind auch vom Echzeitschutz ausgenommen.
Druckserver an sich haben wir keinen mehr, da alle Drucker im Netz hängen. Alle Drucker sind auch auf dem TS mit den akuellen Treibern installiert ( sind insgesamt nur 2 unterschiedliche Sorten Drucker/Treiber ).
Bitte warten ..
Mitglied: goscho
31.08.2011 um 14:51 Uhr
Zitat von semmel2302:
Av-Software ist CA Total Defense R12. OL-Ordner sind auch vom Echzeitschutz ausgenommen.
Ich tippe mal:
Das Problem kann am CA Total Defense oder an einem Performanceproblem der OL auf einem TS liegen.
Habt ihr die OL noch auf anderen Windowsen (nicht TS) installiert? Geht's von dort besser.

Was sagt denn der "großartige" sage OL Support dazu (oder habt ihr darauf keinen Anspruch)?
Bitte warten ..
Mitglied: semmel2302
31.08.2011 um 15:57 Uhr
Hallo goscho

Wir haben auch noch 5 OL- Clients( bei unseren sogenannten Power-Usern ) installiert, die ja am TS vorbei gehen und direkten Zugriff auf die SQL-DB haben. Die PC´s haben 4GB RAM, Windows 7 Pro 64 bit mit dem WIN XP Mode, um die OL 3.4 ins Laufen zu bekommen. Bei denen geht alles richtig schnell.
Support-Vertrag für die OL haben wir.
Die sagen, es hängt nicht an der OL. Mehr Infos ist aus denen nicht raus zu kriegen. Kann man mit sem Supp von Microsoft vergleichen. Viel geredet, aber nichts gesagt.
Ich habe auch schon auf den CA getippt und deswegen auch die OL-Ordner komplett aus dem Echtzeitschutz rausgenommen.
Wie bereits schon erwähnt, hat ja das Deaktivieren von Chimney auf TS und SQL-Server was gebracht. Aber "richtig rund laufen" sieht anders aus.

Gruss
Bitte warten ..
Mitglied: summsumm
17.01.2012 um 11:08 Uhr
Hallo semmel2302,

ich habe das selbe Problem mit performance einbruch bei der OL. Der Server langweilt sich und die OL kommt nicht zu potte.

Gibt es dazu einen Lösungsansatz, der die OL flüssig laufen lässt?

Vielen Dank und Gruß
Bitte warten ..
Mitglied: semmel2302
25.01.2012 um 07:11 Uhr
Hallo summsumm

Leider haben wir auch noch keinen konkreten Lösungsansatz. Ich habe mittlerweile einen Großteil des Netzwerks schon überarbeitet, was wieder ein bisschen was an Performance gebracht hat. Neue Gigabit- Switches, neue Verkabelung, neue Dosen. Außerdem hab ich irgendwo mal gelesen, dass man einen Terminalserver mit maximal 15 Usern betreiben soll. Da wir mittlerweile ca. 30 Terminal-User haben zuzüglich 5 KHK-Clients, die direkten Zugang zur SQL-DB haben, die auf einem separaten SQL-Server liegt, bin ich zur Zeit dabei, so wie es mir die Zeit erlaubt, einen 2. Terminalserver mit Sage-OL fertig zu machen. Den Mehrbenutzerdienst der OL werde ich aber auf dem 1. TS belassen. Ich werde es hier posten, wenn wir damit die Performance erträglich gemacht haben. Was ich auch noch herausgefunden habe, ist, dass der Server richtig schnell ist. Solange, bs jemand die OL öffnet, was ja unweigerlich dazu führt, dass die MSAccess bei dem entsprechenden User gestartet wir, da die OL 3.4 ja auf MSAccess 2002 (XP) basiert.

Ich hoffe, dass Dir meine "Erkenntnisse" ein bisschen helfen konnten. Vielleicht kommst Du ja auch hinter das Performnace-Geheimnis der Sage OfficeLine.

Gruss
Bitte warten ..
Ähnliche Inhalte
Windows Server

Sage Office Line 6.0 Aufgaben Center startet nicht

Frage von Finne9999Windows Server19 Kommentare

Wir haben seit längerer Zeit das Problem, dass das Aufgaben Center der Sage Office Line 6.0 nicht startet (Verbindung ...

Outlook & Mail

Office 2013 auf WTS - was "konfiguriert" sich da?

gelöst Frage von FA-jkaOutlook & Mail4 Kommentare

Halli Hallo Hallöle, ich habe in meinem Testnetz einen RDP-Host (2012r2), auf dem ein Office 2013 (OpenNL) installiert ist. ...

Netzwerke

Microsoft Network Monitor 3.4

Frage von Sv-SchneiderNetzwerke8 Kommentare

Guten Tag, Ich suche Momentan eine Möglichkeit den Traffic an einem Standort von uns zu Monitoren. damit ich sehen ...

Netzwerkmanagement

Nach Herunterfahren eines WTS waren die übrigen WTS Server bei der UserArbeit plötzlich alle langsamer geworden

Frage von JodaMindNetzwerkmanagement4 Kommentare

Hallo Admins, habe folgendes Problem: Ich habe eine WTS-Farm mit W2k8 R2 Servern (aber ohne eingestelltes Loadbalancing, das war ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...