Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Vista-Client in Windows-Server-2003-Umgebung anmelden

Mitglied: tombffm

tombffm (Level 1) - Jetzt verbinden

25.07.2008, aktualisiert 17:57 Uhr, 5655 Aufrufe, 2 Kommentare

Hallo,

ich habe mal wieder ein kleines Problem. Einem funktionierenden Netzwerk mit mehren Clients (auf XP-Prof.- und Vista-Business-Basis) und einem Server mit dem OS Windows-Server-2003-R2 ist ein weiterer Client mit Vista-Business hinzu zufügen.
Auf dem Server ist ein DNS, ein AD und ein Drucker-Server eingerichtet. Auf allen Systemen arbeitet zusätzlich die G-Data-Internetsecurity (Firewall und Virenscanner, etc.), also auch auf dem Server. Entsprechende Ports bzw. IP sind dort eingetragen und freigegeben, daraus ist zu schließen das die IP's statisch zugeteilt sind.
Nun will ich den neuen Client wie oben erwähnt in der Domäne anmelden, jedoch erhalte ich stehts eine Fehlermeldung mit folgenden Inhalt:

Fehler beim Versuch, den DNS-Namen eines Domänencontrollers in der Domäne, der beigetreten wurde, aufzulösen. Stellen Sie sicher, dass dieser Client zum Erreichen eines DNS-Servers konfiguriert ist, der DNS-Name in der Zieldomäne auflösen kann.

Folgende Schritte habe ich dann eingeleitet:

01. Firewall's temporär abgeschaltet um zu prüfen, ob eine Konfigurationslücke besteht ==> kein Erfolg
02. Host-A-Eintrag im DNS entsprechend händisch eingetragen, obwohl dynamische Eintragung erlaubt ist ==> kein Erfolg
03. alle Systeme mehrmals neugestartet ==> kein Erfolg
04. Vista-Firewall kontrolliert, ob diese gegebenfalls sich eingeschaltet hat ==> negativ

Nun bin ich mit meinem Latein am Ende, da die Konfiguration des neuen Client dem der alten im Netz funktionsfähigen Clients entspricht. Gibt es noch irgendwas was ich vergessen habe zu beachten. Benötige bitte hilfe.

Vielen Dank!

mfg tombffm

Nachtrag:

01. ein nslookup auf dem entsprechenden neuen Client führte ebenfalls zu keine vernünftigen Antwort, auf den anderen Client-Systemen aber schon!!!
02. ein ping kann auf allen Systemen mit erfolg, in alle Richtungen durchgeführt werden, auch auf dem vermeintlichen neuen Client!!!
Mitglied: napperman
25.07.2008 um 14:40 Uhr
Ist der betreffende Rechner denn wirklich Mitglied der Domäne? Mal im AD checken.
Ansonsten würde ich den Rechner einmal aus der Domain entfernen und wieder neu aufnehmen
Ist die Netzwerkverbindung richtig kofiguriert? Also IP automatisch oder manuell, wenn manuell richtiger Bereich?
Bitte warten ..
Mitglied: tombffm
25.07.2008 um 17:57 Uhr
Hallo Napperman,

ich glaube hier liegt ein Mißverständnis vor, vielleicht habe ich mich ja verkehrt ausgedrückt. Das erste anmelden des betreffenden Rechners in die Domäne schlägt schon fehl. Die IP wird manuell eingetragen und soweit ist auch alles richtig eingetragen. Die Netzwerkverbindung ist wie beschrieben konfiguriert und entspricht den Einstellungen der übrigen funktionsfähigen Clients.

Trotzdem DANKE für Deine Hilfe, wenn sie leider auch noch ned gefruchtet hat.

mfg tombffm
Bitte warten ..
Ähnliche Inhalte
Linux Desktop
Linux Server für Windows Umgebung?
Frage von MarabuntaLinux Desktop8 Kommentare

Hallo, ich habe einen Rechner rumstehen, mit Ryzen 7 etc. und wollte den privat als Server einsetzen. Unter Windows ...

Windows Server

Windows Server 2003 Memeberserver an 2016 Domäne anmelden

Frage von frunkyWindows Server1 Kommentar

Hallo Zusammen, ich habe noch zwei alte VMs mit Windows Server 2003 Memberserver. Diese können sich nicht mehr an ...

Server

Client bei Windows Server 2003 ändern

gelöst Frage von TherealcookieServer5 Kommentare

Hallo! Ich komm gleich zur Problemstellung: Mein Vater hat in seinem kleinen Unternehmen einen Server installiert. Vor ungefähr einem ...

Microsoft

Hinzufügen von Server 2012 DC zu Server 2003 Umgebung.

gelöst Frage von TECHGENEMicrosoft2 Kommentare

Guten Tag an alle, wir verfügen momentan über 2 Domain Controller 2003. Möchte nun einen dritten Domain Controller hinzufügen ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement15 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen13 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...