Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista kann NAS nicht finden

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

14.02.2008, aktualisiert 18.02.2008, 8789 Aufrufe, 4 Kommentare

Hi an alle,

habe da ein technisches Problem: An meinem PC ist ein NAS angeschlossen mit fester IP.
Wenn ich im Browser die IP vom NAS eingebe, kann ich darauf zugreifen, doch finde ich es nicht
unter Netzwerk.
Habe schon versucht die NAS via IP oder Namen zu suchen, doch dann öffnet sich der Browser
und sucht im Internet.
Das NAS Gerät ist per Netzwerkkabel mit Router verbunden - oder geht der Zugriff nur, wenn
ich das USB-Kabel anschliesse?

MfG

zzbaron
Mitglied: aqui
16.02.2008 um 13:05 Uhr
Nein, wenn es ein NAS ist geht das natürlich übers Netz ! Folgende Checkpunkte solltest du beachten:

  • Arbeitsgruppe von NAS und Vista sollten gleich sein
  • Standorttyp bei Vista sollte auf Privates Netz stehen
  • Bei Vista Netzwerkerkennung im Netzwerk und Freigabecenter aktivieren !

Ferner solltest du das NAS statisch eintragen in die Datei lmhosts mit Namen und IP. Die Datei findest du unter \windows\system32\drivers\etc\ und sie ist selbsterklärend wenn du sie editierst (Name und IP reichen !)

Der Hauptfehler ist aber vermutlich ein neues Authentisierungsverfahren was Vista per Default aktiviert hat. So gut wie alle NAS Geräte haben ein embeddetes Linux mit Samba drin was das SMB Protokoll nutzt.
Vista erwartet für die Authentisierung das aktuelle Verfahren NTLMv2 was aber ältere Samba Versionen nicht supporten sondern nur LM oder NTLM.
Hier ist es am schnellsten wenn du Vista dieses wieder beibringst. Das geht sehr einfach:

Systemsteuerung -> Verwaltung -> lokale Sicherheitsrichtlinie -> Netzwerksicherheit -> "LAN Manager Authentisierung" -> Hier auf "LM und NTLM Antworten senden" klicken.

Hast du eine Vista Home oder Home Basic Version geht das so per GUI nicht, denn denen fehlt das eben dieses GUI.
Aber keine Angst...etwas mehr klicken und es klappt auch und zwar mit dem Einstellen der Variablen LmCompatibilityLevel in der Registry !
Mit regedit Registry Editor starten udn dann in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa die o.a. Variable auf den Wert 1 setzen !
Danach den Vista Rechner rebooten !

Et voila...das wars nun sollte spätestens dein NAS in der Netzwerkumgebung erscheinen ! Ein Zwangsconnect auf Start -> \\<IP_adresse_NAS> sollte ebenfalls klappen !
Bitte warten ..
Mitglied: zzbaron
18.02.2008 um 07:25 Uhr
Hallo,

danke für die vielen Info`s - merke immer wieder, dass ich in diesem Board richtig bin!!!

Habe bei meinem NAS etwas eigenartiges festgestellt:Wenn ich es mehrmals ein und wieder ausschalte und ich danach versuche via Browser zuzugreifen, dann gibt es zwei möglichkeiten:

1. Kann ich via Browser zureifen, finde ich das NAS im Netzwerk und
2. Ist der Zugriff via Browser nicht möglich, so ist das NAS auch so nicht auffindbar.
Wenn ich es also nicht ansprechen kann, muss ich es aus und wieder einschalten, bis der Zugriff klappt - woran kann das liegen? Habe das Netzwerkkabel schon getauscht und es steckt richtig -
ist eventuell die Buchse defekt?

Mf

zzbaron
Bitte warten ..
Mitglied: aqui
18.02.2008 um 08:52 Uhr
Das hört sich generell nicht gut an, denn das ist ein höchst ungewöhnliches Verhalten was natürlich niemals auftreten darf... !
Wenn das Teil eine feste, statische IP Adresse hat, wie es sich gehört, kann es sein das du diese in den Bereich deiner DHCP Adressen gelegt hast aus Unwissenheit und nun eine Adressdopplung hast.
Kannst du das sicher ausschliessen, liegt vermutlich ein Hardware oder SW Defekt vor. SW kann man noch versuchen mit einem Firmwareupdate auf die neueste Version zu fixen. Sollte das Problem anhalten hilft wohl nur ein Tausch des Gerätes....
Bitte warten ..
Mitglied: zzbaron
18.02.2008 um 13:45 Uhr
Hallo,

ich habe im Router DHCP ausgeschalten, weil ich die IP`s fest vergeben wollte.
Neue Firmware habe ich auch drauf - trotzdem das Problem.
Also werde ich mir wohl oder übel ein neies NAS zulegen müssen...

Danke an alle für die Hilfe! Bin immer wieder gern hier, weil man guten Rat erhält und bisher immer eine Lösung für seine Probleme bekommt!

MfG

zzbaron
Bitte warten ..
Ähnliche Inhalte
Backup

Datensicherung NAS auf NAS und Exchange auf NAS

Frage von rababar2014Backup3 Kommentare

Hallo Leude, folgende Frage: Ich habe zwei Synology Diskstations DS213j. Die eine fungiert als Fileserver, die andere als Backup-Server. ...

SAN, NAS, DAS

Spiegelung von NAS zu NAS

gelöst Frage von littleAdmSAN, NAS, DAS13 Kommentare

Moin alle zusammen, ich stehe vor einem kleinem Problem. Wir nutzen NAS1 als Datenserver, auf dem regelmäßig gearbeitet wird. ...

Visual Studio

Wo finde ich Windows.Devices.Geolocation

Frage von Aicher1998Visual Studio4 Kommentare

Hallo, ich habe mir das Trekstor Surftab Wintron 7.0 zugelegt welches GPS haben soll. Wie spreche ich den GPS ...

SAN, NAS, DAS

NAS-Storage

gelöst Frage von griss2015SAN, NAS, DAS

Wi7uxRklKicyFftzk/eJTM0rS/RvDGqaKXxmljOQUE8+3ZECQQDOvKwuTEeeS2WG ER0TqbUAyQkmgK7lyJ0aiqUmcCVJg3+9/fRgyqie76VfsIpuPAbrEGOziS8Ws6+e 4S8EwrFtAkEApA+L/iALue1hmtOd6jXgYb24YL8m3/+gnNIW03Mr6E6H0z2m5UfH G/v1xy8V3WTWXPITJO6m7kltdfm9Du8MuwJBALsfTR2Oz5g4mEjz/oSIrBts24pt GWFE5uZaLceP5EAY9SvLzEE7zcomEWJ+UZ4bWQu0xvl/Jw7+TuyY180QSDUCQBtp

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 2 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 5 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1023 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
Frage von Marcel1989Datenbanken18 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

Windows Server
Remote Desktop Services User Profile Disk - DFS
Frage von einzelkindWindows Server16 Kommentare

Hallo Miteinander, ich richte gerade eine neue RDS Farm auf Basis von Windows Server 2016 ein. Von Server 2012 ...