Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Systemstart lande immer in Systemherstellung

Mitglied: Fluffz

Fluffz (Level 1) - Jetzt verbinden

30.05.2009, aktualisiert 23:52 Uhr, 3946 Aufrufe, 2 Kommentare

Hi!

Nach einem Update von der HP SEITE startet mein Notebook 8530w nicht mehr.

Nach den updates SP42383 und SP42860 starte der mit SAFEboot ausgestattet rechner nicht mehr wie gewohnt windows normal sondern bloederweise immer in der SYSTEMwiederherstellung.

egal welchen systemwiederherstellungspunkt waehlt man kommt nach dem neustart automatisch dort hin.


Vorwort: bei ersten start nach dem update sagt mir die fehlersuche das die datei
safeboot.sys im verzeichnis /system32/drivers beschaedigt ist.

reparieren konnt man nichts und nach 10x neustarten und dem gleichen ergebnis hab ich die datei mit einer aelteren version ersetzt. leider bringt mich das nicht weiter und ich lande wieder der systemwiederherstellung.

nach ruecksprache mit hp meinte die ich sollte die hdd formatieren und neu aufsetzten.


ein hdd test im bios verlaeuft negativ, beschaedigt?
allerdings kann ich in der wiederherstellungskonsole von vista auf die daten zugreifen.


was nun? daten haett ich zumindest gern gesichert. leider finde ich nicht das passende plugin von safeboot fuer bartpe. evtl koennte mir wer helfen.

alle anderen versuch die sache mit vista dvd zu reparieren scheiterten, hdd encryptet.


ich hab mich mal auf ne xcopy safedisk nacht eingesellt.
allerdings glaub ich man braeuchte eine kleinigkeit evtl. in bcd umstellen und die sache wuerde laufen. allerdings hab ich keinen eintrag in der bcd gefunden der diese boot des notebooks begruenden wurde.

hm. bitte evtl. programmvorschlaege mit links versehen.

nagut, man kucken welche ideen kommen.
Mitglied: NetWolf
31.05.2009 um 00:37 Uhr
Hallo,

wenn der HDD-Test einen Fehler ausgibt, sorry, da gibt es nur eins: Platte ersetzen

Datenrettung: mit Knopix-CD starten und die Daten sichern


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Fluffz
31.05.2009 um 10:09 Uhr
re!

kiste läuft daten gesichert. ohne plugin gehts nicht weiter selbst mit knoppix. eine verschlüsselte festplatte ist eben verschlüsselt.

was nicht wieder da ist ist mein Truecrypt container und meine keyfiles.

aus irgendeinem grund löscht die hpwiederherstellung ein laufwerk von mir . gut den container hab ich zu 100% gott sei dank herstellen können mit recuva, leider gilt das nicht für die keyfiles)

hm leider so ausgegangen.

lieber doch umsteigen auf utimaco, da gebe es wengisten anständigen support und plugins.

dank dir netwolf!

lg
Bitte warten ..
Ähnliche Inhalte
Vmware
Vmss Datei für Systemherstellung
Frage von AzubineVmware1 Kommentar

Hallo, leider hat die Sicherung nicht funktioniert. Gibt es irgendeine Möglichkeit sich Dateien aus einer vmss Datei zu holen? ...

Flatrates
LTE auf dem Land?
Frage von MountaindeFlatrates9 Kommentare

Hi, ist LTE auf dem Land eine alternative, wenn man keine anständige Internetleitung bekommt. Ich hab mich mal ein ...

Server

Website lässt sich aus anderen Ländern nicht aufrufen

Frage von zettbehServer3 Kommentare

Ihr Lieben, ich bin Programmierer und Administrator, aber kein Web-Spezialist. Vielleicht erfordert meine Frage auch nur grundlegendes Know-how. Ich ...

Viren und Trojaner

Antivirenlösung deutsch oder doch aus einem anderen Land ? Was sagt Ihr ? ...

gelöst Frage von LordNicon79Viren und Trojaner5 Kommentare

Hallo zusammen , ich habe heute einer Unterhaltung zwischen zwei Kollegen interessiert zugehört. Es ging um das Thema Antivirensoftware ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen16 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement16 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...